Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 61
  1. Thread Author  Thread Author    #1  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default Wtf, battery life has gotten so bad

    My phone has been off charge for 11 minutes and my battery is down to 90% already? Idk why my battery is getting so bad... Any ideas on how to solve this?

    Sent from my Motorola Atrix using Tapatalk
  2. #2  

    Default

    Im trying a few things green power from market is one and running my phone on maximum battery setting in the battery saver

    sent from my Atrix
    hTC ONE-X Quietly Brilliant.
  3. Thread Author  Thread Author    #3  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Well, I haven't changed any of my settings, they've been the same since I got my phone in February. I used to get through a whole day, even though I charge my phone in the afternoon. But in 11 minutes, it's already down 10% and idk why

    Sent from my Motorola Atrix using Tapatalk
  4. #4  

    Default

    Quote Originally Posted by AndreaCristiano View Post
    Im trying a few things green power from market is one and running my phone on maximum battery setting in the battery saver

    sent from my Atrix
    LOL YOU have an atrix now!??!?!? after the months of you saying how awful the phone was you now own it.. I'm blown away.
  5. #5  

    Default

    Quote Originally Posted by puja_g View Post
    My phone has been off charge for 11 minutes and my battery is down to 90% already? Idk why my battery is getting so bad... Any ideas on how to solve this?

    Sent from my Motorola Atrix using Tapatalk
    How long have you had your phone for? Was it acting like this before? I'd take time and see how fast the battery will discharge by the end of the day... See the reason i am asking is because i came across a comment discussion about an android phone on one the sites i think bgr.com and one person had the same question. So to tell you the truth all modern phones act like that. My phone does the same thing. After 15 minutes of offcharge it shows 90% its normal because thats the way battery meter works in10% decrements while it could really mean around 99-95% My old blackberry phones did that... my Atrix manages to go for around 12 hours with moderate use before it hits 30-20% so I'd suggest you to wait and see how it will perform for at least 10 hours depending of what you gonna be doing with it. And if its really bad then you might have to see if something is constantly running, exchange the battery/phone etc...
  6. #6  

    Default

    Make sure you install the Circle Battery app. Motorola only shows battery life in 10% increments, so if it's 94% it will show 90%.

    Besides that look in the battery usage list to see if you can find the culprit...
  7. Thread Author  Thread Author    #7  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by Trevalkin View Post
    How long have you had your phone for? Was it acting like this before? I'd take time and see how fast the battery will discharge by the end of the day... See the reason i am asking is because i came across a comment discussion about an android phone on one the sites i think bgr.com and one person had the same question. So to tell you the truth all modern phones act like that. My phone does the same thing. After 15 minutes of offcharge it shows 90% its normal because thats the way battery meter works in10% decrements while it could really mean around 99-95% My old blackberry phones did that... my Atrix manages to go for around 12 hours with moderate use before it hits 30-20% so I'd suggest you to wait and see how it will perform for at least 10 hours depending of what you gonna be doing with it. And if its really bad then you might have to see if something is constantly running, exchange the battery/phone etc...
    I've had my phone 2 days after it came out.. And no, it never acted like this before.. I feel as though, after this recent update, the battery life hasn't been as good as it should.. But I guess I honestly wouldn't know that, cause I always charge my phone in the afternoon..Even if it's at 70% :s

    But today, I won't charge it until at least 20% Hopefully that'll get me through the whole day
  8. Thread Author  Thread Author    #8  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by foxpacific View Post
    Make sure you install the Circle Battery app. Motorola only shows battery life in 10% increments, so if it's 94% it will show 90%.

    Besides that look in the battery usage list to see if you can find the culprit...
    I'll try that app, thanks.


    Lol, it's funny.. As soon as I downloaded the app and put my widget on my home screen.. It says my battery is 90% and the Widget shows 94% :P
  9. #9  

    Default

    Green power seems.to be helping ALOT my phone has been off the charger for 3 hours and its at 90%

    sent from my Atrix
    hTC ONE-X Quietly Brilliant.
  10. Thread Author  Thread Author    #10  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by AndreaCristiano View Post
    Green power seems.to be helping ALOT my phone has been off the charger for 3 hours and its at 90%

    sent from my Atrix
    My phone has been off of charge for 2h 39m and I haven't done ANYTHING on my phone, wifi is off.. Haven't talked to anyone, no texts, emails, browsing, facebook or anything.. And It's down to 89% without any use?

    It's getting frustrating, I don;t know if I'm over analyzing it right now, or if my battery is draining a lot faster than it should >:/
  11. #11  

    Default

    Quote Originally Posted by puja_g View Post
    My phone has been off of charge for 2h 39m and I haven't done ANYTHING on my phone, wifi is off.. Haven't talked to anyone, no texts, emails, browsing, facebook or anything.. And It's down to 89% without any use?

    It's getting frustrating, I don;t know if I'm over analyzing it right now, or if my battery is draining a lot faster than it should >:/
    You have something running in the background

    Sent from my MB860 using Tapatalk
  12. Thread Author  Thread Author    #12  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by sw33ndawg View Post
    You have something running in the background

    Sent from my MB860 using Tapatalk
    When I open my task manager, all I have running are:

    • Go Launchger
    • Swift Key
    • WhatsApp
    • Maps... Which I don't know why, I have it on the "Auto end list" but it's ALWAYS running. I don't even use it, let alone open the app :/!
    • lookout
    • Kik
    • Accuweather.com Widget
    • Divi clock widget
    • Vlingo, which I never use, but it's also ALWAYS running -_-



    But yeah, those are the only things that are running... I don't really use anything else and if I do, I close them all the time. But apps like the Google Maps and Vlingo are always on, when I don't open them or use them at all..

    Even when apps have been added to the auto end list, why are they still running? :/
  13. #13  

    Default

    Like someone else said, 11 mins after being taken off the charger, it will show 90% but it's really more like 91-99%. Motorola only shows 10% increments. (Circle Battery Widget fixes that though). So I don't think your battery is discharging too quickly..

    You can try turning off the "Use Wifi to find location" or whatever it's called, in your settings (and GPS off too). That saves my battery a ton, if I don't allow it to use wifi to find me all the time (and I can just turn it back on only when I want it). I notice a huge improvement the next day after turning it off. However, could just be in my head, like a placebo effect sort of deal.
  14. Thread Author  Thread Author    #14  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    The Circle widget shows 89 but my battery is actually at 70?

    Sent from my Motorola Atrix using Tapatalk
  15. Thread Author  Thread Author    #15  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by jonneh View Post
    Like someone else said, 11 mins after being taken off the charger, it will show 90% but it's really more like 91-99%. Motorola only shows 10% increments. (Circle Battery Widget fixes that though). So I don't think your battery is discharging too quickly..

    You can try turning off the "Use Wifi to find location" or whatever it's called, in your settings (and GPS off too). That saves my battery a ton, if I don't allow it to use wifi to find me all the time (and I can just turn it back on only when I want it). I notice a huge improvement the next day after turning it off. However, could just be in my head, like a placebo effect sort of deal.
    Thank you, I didn't know I had that setting on.

    Sent from my Motorola Atrix using Tapatalk
  16. #16  

    Default

    Quote Originally Posted by puja_g View Post
    Thank you, I didn't know I had that setting on.

    Sent from my Motorola Atrix using Tapatalk
    do you use juice defender? highly recommend it.
  17. Thread Author  Thread Author    #17  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by sw33ndawg View Post
    do you use juice defender? highly recommend it.
    I tried, but it force closed and wouldn't let me customize anything :/

    Sent from my Motorola Atrix using Tapatalk
  18. #18  

    Default

    Quote Originally Posted by puja_g View Post
    I tried, but it force closed and wouldn't let me customize anything :/

    Sent from my Motorola Atrix using Tapatalk
    Factory reset your phone

    Sent from my MB860 using Tapatalk
  19. Thread Author  Thread Author    #19  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by sw33ndawg View Post
    Factory reset your phone

    Sent from my MB860 using Tapatalk
    How would I get all my Apps back?

    Sent from my Motorola Atrix using Tapatalk
  20. #20  

    Default

    Quote Originally Posted by puja_g View Post
    How would I get all my Apps back?

    Sent from my Motorola Atrix using Tapatalk
    Redownload them. The market knows what you already paid for. Don't do a backup as you might just transfer over the problem

    Sent from my MB860 using Tapatalk
  21. #21  

    Default

    Quote Originally Posted by puja_g View Post
    Thank you, I didn't know I had that setting on.

    Sent from my Motorola Atrix using Tapatalk
    Before you factory reset your phone like the other person is suggesting, did turning off the "use wifi to find location" setting help you out at all? Do you notice any difference since turning it off?
  22. #22  

    Default

    Quote Originally Posted by puja_g View Post
    When I open my task manager, all I have running are:

    • Go Launchger
    • Swift Key
    • WhatsApp
    • Maps... Which I don't know why, I have it on the "Auto end list" but it's ALWAYS running. I don't even use it, let alone open the app :/!
    • lookout
    • Kik
    • Accuweather.com Widget
    • Divi clock widget
    • Vlingo, which I never use, but it's also ALWAYS running -_-



    But yeah, those are the only things that are running... I don't really use anything else and if I do, I close them all the time. But apps like the Google Maps and Vlingo are always on, when I don't open them or use them at all..

    Even when apps have been added to the auto end list, why are they still running? :/

    It has been stated several times in several locations that unless you know what you are doing you don't need to auto kill tasks/apps. Just for poops and giggles, remove everything from the autokill list and let the phone do its thing. Each time you kill an app and it restarts your going to lose power. Even though a task/app is open doesn't mean it is using resources (outside of RAM). You can download WatchDog and see in real time what is using your power/resources. I would highly recommend giving this a shot before factory resetting your phone, IMOH.
  23. Thread Author  Thread Author    #23  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Hmm, I think so? I haven't charged my phone this afternoon and I guess with normal usage, it's at 20%? But the circle battery app says 17%? It's been. 11h since I unplugged my phone this morning. I think it's back to normal

    Sent from my Motorola Atrix using Tapatalk
  24. Thread Author  Thread Author    #24  
    puja_g's Avatar

    Posts
    99 Posts
    Global Posts
    224 Global Posts

    Default

    Quote Originally Posted by jess.hickey View Post
    It has been stated several times in several locations that unless you know what you are doing you don't need to auto kill tasks/apps. Just for poops and giggles, remove everything from the autokill list and let the phone do its thing. Each time you kill an app and it restarts your going to lose power. Even though a task/app is open doesn't mean it is using resources (outside of RAM). You can download WatchDog and see in real time what is using your power/resources. I would highly recommend giving this a shot before factory resetting your phone, IMOH.
    Okay, thank you.

    Sent from my Motorola Atrix using Tapatalk
  25. #25  

    Default

    Quote Originally Posted by puja_g View Post
    Hmm, I think so? I haven't charged my phone this afternoon and I guess with normal usage, it's at 20%? But the circle battery app says 17%? It's been. 11h since I unplugged my phone this morning. I think it's back to normal

    Sent from my Motorola Atrix using Tapatalk
    Hope it's back to normal for you. If you have a weather app or twitter app or something like those constantly pulling for data, too, try increasing the time it takes for them to pull for the data. For instance my beautiful widgets weather pulls every hour, and my twitter never pulls, I manually refresh it when I want to look at it.

    In addition I usually keep the screen brightness at one of two settings: either lowest possible setting, or the "A" (auto brightness) setting (using the Power Control widget that came with the phone). The only times I ever use the increased brightness are when I'm in the sun for whatever reason.

    I also have that "use wifi to find locations" settings off, and like I said, I noticed an improvement after turning that off, but it could've just been in my head.
Page 1 of 3 123 LastLast

Posting Permissions