Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default AT&T Captivate: bootloops & sd card not being read!!!

    i just flashed a stock gingerbread rom back on my captivate after i experienced issues with running the kit kat firmware which caused my phone to no longer read the external sd card. After flashing back to GB everything seemed to be working fine till i have to turn off of the phone. when i would start it up again it would get to the "s" screen then it will start looping over and over until i eventually take the battery out. i've tried to wipe the cache but it will just keep looping. can anyone help me out or at least give some info on this and possibly my sd card problem? any help appreciated..
  2. #2  
    Golfdriver97's Avatar

    Posts
    30,479 Posts
    Global Posts
    30,970 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: bootloops & sd card not being read!!!

    Did you clear cache in recovery? Try a factory reset?
  3. Thread Author  Thread Author    #3  

    Default Re: bootloops & sd card not being read!!!

    Quote Originally Posted by Golfdriver97 View Post
    Did you clear cache in recovery? Try a factory reset?
    yeah. but it still loops. i can get it started after i reflash the rom but i wanna find an actual solution. you think it has something to do with my sd card not being read? i also tried to wipe the "disvik" (i believe its called) and it the screen would just go black or freeze.
  4. Thread Author  Thread Author    #4  

    Default Re: bootloops & sd card not being read!!!

    now its saying firmware update failed with a pic of the phone, a exclamation point and a computer. it wont let me enter download or recovery mode!
  5. #5  
    Golfdriver97's Avatar

    Posts
    30,479 Posts
    Global Posts
    30,970 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: bootloops & sd card not being read!!!

    Quote Originally Posted by drego317 View Post
    now its saying firmware update failed with a pic of the phone, a exclamation point and a computer. it wont let me enter download or recovery mode!
    You can try connecting to Kies. That might fix it.

    Sent from my Nexus 5 using AC Forums mobile app
  6. Thread Author  Thread Author    #6  

    Default Re: bootloops & sd card not being read!!!

    i was able to get out of the failed screen now im just trying to get my phone back to stock and actually run again. you think if i downgrade to eclair or froyo and update through kies it would work? and do i flash the downgrade firmware and then a stock or kk kernel or just the firmware itself?

    right now the phone would reach the att startup screen and then just go black afterwards.
  7. #7  
    Golfdriver97's Avatar

    Posts
    30,479 Posts
    Global Posts
    30,970 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: bootloops & sd card not being read!!!

    Quote Originally Posted by drego317 View Post
    i was able to get out of the failed screen now im just trying to get my phone back to stock and actually run again. you think if i downgrade to eclair or froyo and update through kies it would work? and do i flash the downgrade firmware and then a stock or kk kernel or just the firmware itself?

    right now the phone would reach the att startup screen and then just go black afterwards.
    Just the firmware. That will flash the kernel. I would go to froyo.
  8. Thread Author  Thread Author    #8  

    Default Re: bootloops & sd card not being read!!!

    ok ill give that a try. you have any ideas where i could get a stock froyo?
  9. #9  
    Golfdriver97's Avatar

    Posts
    30,479 Posts
    Global Posts
    30,970 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: bootloops & sd card not being read!!!

    Hard to say with Hotfile self dismantling. Try Samsung updates, sammobile, or maybe XDA.

    Sent from my Nexus 5 using AC Forums mobile app
  10. Thread Author  Thread Author    #10  

    Default Re: bootloops & sd card not being read!!!

    Quote Originally Posted by Golfdriver97 View Post
    Hard to say with Hotfile self dismantling. Try Samsung updates, sammobile, or maybe XDA.

    Sent from my Nexus 5 using AC Forums mobile app
    ok i found a froyo and i flashed it through heimdall and it was successful. it went throught the boot screens but after the galaxy s screen it just goes black. should i try it with the bootloaders? it gave some warning about it when i checked the box.
  11. #11  
    Golfdriver97's Avatar

    Posts
    30,479 Posts
    Global Posts
    30,970 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: bootloops & sd card not being read!!!

    I am honestly out of ideas. Sure give that a try.

    From a Sprint Moto X using AC Forums app

Similar Threads

  1. Not getting Facebook Notifications?
    By cristianocr7 in forum HTC One M7
    Replies: 14
    Last Post: 09-10-2015, 07:24 PM
  2. Galaxy S3: Instagram Video Not Working!!!
    By GoonerZ in forum Samsung Galaxy S3
    Replies: 8
    Last Post: 08-05-2015, 09:40 AM
  3. Help with what could be basics :)
    By karcoo in forum Samsung Galaxy Ace
    Replies: 7
    Last Post: 01-17-2014, 04:54 PM
  4. Any way to have S4 read incoming emails?
    By PhobicCarrot in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-17-2014, 02:03 PM

Posting Permissions