Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    neophile's Avatar

    Posts
    13 Posts
    Global Posts
    33 Global Posts

    Default my phone wont receive calls

    weird problem, kind of a biggy, my phone wont receive calls.

    Everything else works great, web, email, sms, outgoing calls, everything but incoming. This is kind of a big deal, I sort of need my phone to be working. When I get an incoming call, the phone vibrates, rings once, then goes silent. There's nothing on the caller id, but I did note that the signal drops to zero when it rings, dropping the call. From the other end, you just get cut off, it doesn't direct you to voice mail even.

    I am currently running paragon rc6 rom, but just swapped over from the phoenix 5.2 rom tonight, as I mistakenly thought the issue was with the rom.....

    I don't know what the issue is, I swapped sims with my wife's phone, worked just fine calling her phone with my sim, but my phone still wouldn't work with her sim in it.

    I have had the battery in and out a half dozen times in the past 24 hours, so I don't think that's going to fix the issue......I don't know what else to try. Can't very well call Rogers since they'll just blame the issue on the fact that I was screwing around with my phone, and since it flashes back to a stock at&t confige, I can't very well flash it back and pretend I never did anything

    appreciate your help, stressing me out a little, need my phone for work, and my wife will have my balls if I broke it
  2. #2  
    s2h2golf's Avatar

    Posts
    232 Posts
    Global Posts
    239 Global Posts
    ROM
    2.3.4 / Stock

    Default

    Did this just start happening, or was it an issue when you flashed Phoenix? When you went to Paragon, did you flash back to stock first and then do a Master Clear? There could be any number of things wrong, like an incompatible modem (I think both of them use the JK4 modem) or some settings that are sticking. I would flash back to stock using this program and try again:

    [PROGRAM] AIO Captivate Toolbox 3.0 NOW LIVE *Smaller, Faster, + More Automation* - xda-developers

    Make sure you use the Rogers program.
    Motorola Droid > HTC Aria > Samsung Captivate (Serendipity 7) > Virgin Mobile Optimus V (CM7) > Motorola Atrix > HTC Flyer
  3. #3  

    Default

    I had this problem after flashing to FireFly for the first time. I also noticed that Contacts would force close, I couldn't access them through the app or through the phone (through SMS was okay thogh, go figure!). What I think was happening was the phone was accessing Contacts to get the caller ID and would then crash.

    I completely wiped the phone, back to original stock rogers (Not actually sure what I wiped to, looked like a cross between 2.1 and 2.2) and then I re-flashed a different ROM (Cognition). I think what may have caused it is incompatible backup of Contacts. When I restored my data I went through each program on it's own and restored it, leaving out Contacts and Contacts Storage (and any other system files).

    Running smooth now. Hope it helps!
  4. #4  

    Default

    I had this exact problem when i flashed Serendipity 6.3 and added in "Juice Defender and the memory manager add" . I fixed by removing the juice defender and the memory manager that is an add on to Juice defender. I also went in to titanium and cleared the data on any phone app. This fixed the problem for me.

Tags for this Thread

Posting Permissions