Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 5 FirstFirst 12345 LastLast
Results 26 to 50 of 118
  1. #26  

    Default

    Cool! I have Odin and I plugged in the phone and the drivers were installed. I hit the "Start" button and now it has sat there for about an hour saying "Do not turn off target".

    I hope I am on the right track... does it take a long time to down load?
  2. Thread Author  Thread Author    #27  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by Therambler View Post
    Cool! I have Odin and I plugged in the phone and the drivers were installed. I hit the "Start" button and now it has sat there for about an hour saying "Do not turn off target".

    I hope I am on the right track... does it take a long time to down load?
    It shouldn't take that long...Did it show up in Odin (box should have turned yellow). Has Odin said anything else?
  3. #28  

    Default

    It turned yellow but it has been stuck at do not turn target off... nothing else
  4. #29  

    Default

    oh ho.... I unplugged it and now I have some strange screen with a phone and computer with a yellow exclamation point between them.... I think that I am screwed.

    edit... Got it back to downloading... Odin says Added!
  5. Thread Author  Thread Author    #30  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    If it doesn't say anything else, just unplug it and start over. Pull the battery and leave it out for a minute or two, and then try again. Make sure you open Odin BEFORE plugging in your phone, and maybe try a different USB port.
  6. #31  
    pittsm's Avatar

    Posts
    292 Posts
    Carrier
    Serendipity VII

    Default

    mine only took about 3 minutes. But on a side note. I tried it once and it sat there awhile. Then unplugged it and tried it again and it worked. I did nothing different the second time. So, iunno. Just try it again.
  7. Thread Author  Thread Author    #32  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by Therambler View Post
    oh ho.... I unplugged it and now I have some strange screen with a phone and computer with a yellow exclamation point between them.... I think that I am screwed.

    edit... Got it back to downloading... Odin says Added!
    Is it working now? That screen happens when you have a bad Odin flash.
  8. #33  

    Default

    Well I got it to start going... It seems to be stuck at cache.rfs and the phone has gone dark.
  9. Thread Author  Thread Author    #34  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by pittsm View Post
    mine only took about 3 minutes. But on a side note. I tried it once and it sat there awhile. Then unplugged it and tried it again and it worked. I did nothing different the second time. So, iunno. Just try it again.
    Odin is glitchy sometimes. Not surprising, since it's supposedly leaked Samsung software

    Quote Originally Posted by Therambler View Post
    Well I got it to start going... It seems to be stuck at cache.rfs and the phone has gone dark.
    Try it again I guess. If you can, try a different computer.
  10. #35  

    Default

    Well, I tried it again but now it will not fire up at all.... The screan stays dark and will not turn on. Bad sign I think
  11. Thread Author  Thread Author    #36  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by Therambler View Post
    Well, I tried it again but now it will not fire up at all.... The screan stays dark and will not turn on. Bad sign I think
    No response at all? That's not good.

    Try leaving the battery out for a little while, then trying it again. Or try plugging it in to a charger and see if you get any response. If that doesn't work, might be time to polish up on your acting skills for a trip to AT&T.
  12. #37  

    Default

    hehe, Sounds good. I will wait a little and see what happens.... Thanks for the help
  13. Thread Author  Thread Author    #38  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    No problem, hope you get it worked out.
  14. #39  

    Default

    This is still recoverable. When it wont power on at all, your goal is to get the "red text" to show up. From there, you can get to DL mode. I am guessing you had a voodoo kernel installed when you flashed? If so, you need to put a checkmark in the repartition box on Odin, or this can happen. I have been here a couple times, and it is not a brick.

    This is going to sound like magic, but it does work.

    Connect your phone to your USB (rear port).
    Open ODIN up
    Remove the battery
    Insert the battery
    Press and HOLD VOLUP and POWER until red text shows up
    Now, hold both VOLUP, VOLDOWN and POWER.
    Wait for the screen to go dark and release the POWER button while still holding both VOLUME buttons down.
    DOWNLOAD MODE.

    I recommend NOT using the one-click ODIN. There is a re-partition checkbox on the real Odin that you should use if coming back from a voodoo kernel as well as a version of stock that includes the 3 button fix. If you need help finding that, I can try.

    Good luck.
    tubbypop likes this.
  15. #40  

    Default

    Which step for a build 1009?
  16. Thread Author  Thread Author    #41  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by RareAir View Post
    Which step for a build 1009?
    Oooh, didn't know those even existed lol.

    I would make sure you have the parts for a jig, just in case one click doesn't work, but if you can get into download mode by holding both volume buttons and plugging in the usb, then you should be fine.
  17. #42  

    Default

    Holy crap loraque! It worked!!!!! I guess I am not sure what "real" Odin. Is that found in xda?
  18. Thread Author  Thread Author    #43  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by Therambler View Post
    Holy crap loraque! It worked!!!!! I guess I am not sure what "real" Odin. Is that found in xda?
    If you plan on flashing clockwork and flashing a ROM again, use the directions on post 7. If you don't, then do it anyway, and then flash KB1 through the same method. Or just do it through Kies.
  19. #44  

    Default

    Quote Originally Posted by Therambler View Post
    Holy crap loraque! It worked!!!!! I guess I am not sure what "real" Odin. Is that found in xda?
    Your sentiment was pretty much what mine was, when I managed to recover my phone from what I thought was a brick. I will say magic, instead of voodoo... since voodoo has special meaning for us.

    I am not positive, but pretty sure, the phones can crap out on you like that when you ODIN flash on top of a voodoo enabled kernel. Many people may have seen the blue (sometimes red) screen and just pull the battery and go again... but sometimes this happens.

    Glad to hear you got it working .
  20. Thread Author  Thread Author    #45  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by loraque View Post
    Your sentiment was pretty much what mine was, when I managed to recover my phone from what I thought was a brick. I will say magic, instead of voodoo... since voodoo has special meaning for us.

    I am not positive, but pretty sure, the phones can crap out on you like that when you ODIN flash on top of a voodoo enabled kernel. Many people may have seen the blue (sometimes red) screen and just pull the battery and go again... but sometimes this happens.

    Glad to hear you got it working .
    Might be Voodoo, might be glitchy Samsung software (remember, Odin is leaked from Samsung). Or maybe I'm just bitter lol.
  21. #46  

    Default

    Quote Originally Posted by ls377 View Post
    Might be Voodoo, might be glitchy Samsung software (remember, Odin is leaked from Samsung). Or maybe I'm just bitter lol.
    What ever it is, I have been able to flash it back to stock and update it to Froyo . You guys have been great.

    Thanks again!
  22. Thread Author  Thread Author    #47  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    Quote Originally Posted by Therambler View Post
    What ever it is, I have been able to flash it back to stock and update it to Froyo . You guys have been great.

    Thanks again!
    Congrats! Glad it worked out!
  23. #48  

    Default

    [QUOTE=ls377;691244]ODIN FOR 1010+ BUILDS
    Will this work for 1101?
  24. Thread Author  Thread Author    #49  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    Carrier
    Teamhacksung's ICS

    Default

    [QUOTE=Drew2873;762975]
    Quote Originally Posted by ls377 View Post
    ODIN FOR 1010+ BUILDS
    Will this work for 1101?
    I should work fine. The only problems I've seen is with one-click Odin (and I'm not even sure if 1101 has issues with this).
  25. #50  

    Default

    1101 has no problems with one click odin. Just remove your sim card and sd card to be safe.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions