09-27-2012 02:49 PM
35 12
tools
  1. Alex.Kim's Avatar
    Updating the Captivate to Gingerbread is actually incredibly easy. Before you start, here are some warnings:
    - Root access will be removed during the update
    - The update will only work if your Captivate has 50% or more battery
    - I am not responsible if anything goes wrong

    So here's the guide:

    1. If you already have the Samsung Captivate drivers installed on you computer, skip this step. If you don't, download the drivers from the Samsung Captivate downloads page:

    2. Download Kies Mini from the Samsung Apps page. If you live in the US or any other country that is not supported by Samsung Apps, download Kies Mini from the Samsung Captivate downloads page: under the software section.

    3. Install Kies Mini on your computer. It will tell you to restart your computer, but I updated my Cappy without restarting. However, it's better to be safe than sorry.

    4. Open Kies Mini. It will update itself. This may take a few minutes.

    5. Connect your Captivate to your PC using a USB cable. My Captivate was in USB debugging mode, but I'm pretty sure it's not required.

    6. Click the update button and Kies will do the rest. When the phone boots up for the first time, it will take a while. I thought I bricked my phone at first, but it turned on after about 5 minutes.

    7. You now have Gingerbread!
    ls377 likes this.
    01-10-2012 07:42 PM
  2. btswein's Avatar
    FWIW my phone hung at the "Galaxy S" screen on first boot. The S would keep glowing. I pulled my battery and it booted right back up. I also did a factory reset via the actual OS and in "recovery mode" (turn off, hold down volume up, down, and power, also cleared cache.) Phone works great!

    Sent from my Samsung Captivate using TapaTalk.
    01-11-2012 09:03 PM
  3. Kelly Kearns's Avatar
    FWIW my phone hung at the "Galaxy S" screen on first boot. The S would keep glowing. I pulled my battery and it booted right back up. I also did a factory reset via the actual OS and in "recovery mode" (turn off, hold down volume up, down, and power, also cleared cache.) Phone works great!

    Sent from my Samsung Captivate using TapaTalk.
    I'm not so sure it really "hung" at the S. I noticed that on reboot when I updated mine last night, the S was there a pretty long time. I'm not sure how long it was, but it was much longer than normal. I just left it and it did finally come up.
    01-11-2012 09:32 PM
  4. Nimocone's Avatar
    Same thing here. My upgrade went without a problem. Didn't lose anything and I didn't do a factory reset either. The "S" hung there for a good 2 minutes before it booted up. Seems a little snappier and I'm liking the new menu looks.
    01-12-2012 01:13 AM
  5. betsuni's Avatar
    I also concur that you can just leave your phone at the "S" screen because it will eventually finish. Mine took around 5 minutes so just be patient and you will be rewarded.

    It really is more responsive than before and the GPS finally works!!!!!
    01-12-2012 12:39 PM
  6. btswein's Avatar
    I have a short attention span so it probably wasn't hanging, but whatever, it works now!

    Sent from my Samsung Captivate using TapaTalk.
    01-12-2012 12:53 PM
  7. Kelly Kearns's Avatar
    I have a short attention span so it probably wasn't hanging, but whatever, it works now!

    Sent from my Samsung Captivate using TapaTalk.
    hahahaha!

    it seemed like a long time to me that the S screen was there, but i was too chicken to unplug it.
    01-12-2012 02:19 PM
  8. ravyn80's Avatar
    I'm running XP at work and when I try to update, after it downloads the binary files, it starts looking for drivers and when I search (I have the drivers in a specific folder) for them, it won't find them and gives me an error about the installation. Does anyone know what might be wrong? Thanks!

    Rooted, not rom'ed. I'm also running in developer mode because Kies won't recognize my phone any other way.
    01-12-2012 03:05 PM
  9. Kelly Kearns's Avatar
    I'm running XP at work and when I try to update, after it downloads the binary files, it starts looking for drivers and when I search (I have the drivers in a specific folder) for them, it won't find them and gives me an error about the installation. Does anyone know what might be wrong? Thanks!

    Rooted, not rom'ed. I'm also running in developer mode because Kies won't recognize my phone any other way.
    Did it try to find the updated drivers on Windows Update?

    Mine did, I have Windows7. I did notice that choosing to install the drivers from mini kies would give me an error message and i had to just let it search windows update to install them.

    Also I noticed on the instructions that you are supposed to uninstall any Samsung drivers you may have first. I didn't, but this could be the reason for it. Also, there was some talk about IE9. I don't use IE, but windows has automatically updated it. I rolled it back just to be safe.
    01-12-2012 03:13 PM
  10. ravyn80's Avatar
    Did it try to find the updated drivers on Windows Update?

    Mine did, I have Windows7. I did notice that choosing to install the drivers from mini kies would give me an error message and i had to just let it search windows update to install them.

    Also I noticed on the instructions that you are supposed to uninstall any Samsung drivers you may have first. I didn't, but this could be the reason for it. Also, there was some talk about IE9. I don't use IE, but windows has automatically updated it. I rolled it back just to be safe.
    When I downloaded Kies Mini I installed the drivers that were included with it. I use Chrome (personal, IE for business) at work and Firefox at home, so I don't mess with IE at all, if I can help it. I'll try it at home and if it doesn't work, hop back on here and see what's up. Thanks for the help!
    01-12-2012 03:30 PM
  11. skulldroid67's Avatar
    I followed the directions from the Samsung page and aside from the update taking a lot longer than I expected, everything went well and the device is doing great! I think one possible reason it took so long to downloaded the update was because I forgot to turn off anti virus... I believe Samsung instructions said to do so...oh well..it worked!
    01-12-2012 04:20 PM
  12. Kelly Kearns's Avatar
    When I downloaded Kies Mini I installed the drivers that were included with it. I use Chrome (personal, IE for business) at work and Firefox at home, so I don't mess with IE at all, if I can help it. I'll try it at home and if it doesn't work, hop back on here and see what's up. Thanks for the help!
    Yeah...don't tell the Kies to install the drivers, let it look for them. It takes a little while for it to find them on windows update.
    01-12-2012 04:27 PM
  13. Alex.Kim's Avatar
    Try to reisntall the drivers from the Samsung Captivate download center under the software section
    01-13-2012 06:12 PM
  14. Sheamarie51's Avatar
    Hi, I have tried several times to update my SC to Gingerbread using Kies Mini, all to no avail. Kies Mini just doesn't work for me. I've uninstalled and reinstalled so many times. Any suggestions?
    01-16-2012 10:23 PM
  15. Kelly Kearns's Avatar
    Hi, I have tried several times to update my SC to Gingerbread using Kies Mini, all to no avail. Kies Mini just doesn't work for me. I've uninstalled and reinstalled so many times. Any suggestions?
    What OS do you have on your computer?

    Do you have IE 9 on your computer?

    Did you have Samsung drivers on your computer before?

    Did you let the installation go ahead and search Windows Update for the drivers (takes a little while) or did you try and install drivers from the Kies UI?
    01-16-2012 10:30 PM
  16. btswein's Avatar
    When in doubt, you can always take it to AT&T and have them do it.

    Sent from my Samsung Captivate
    01-16-2012 10:33 PM
  17. ravyn80's Avatar
    Most of the time an AT&T store will not do an upgrade on a phone for security sake. It never hurts to try though.

    I finally got mine updated on my home computer. I've gotta reset a few things on my work one. Thanks to Kelly for the help!
    Kelly Kearns likes this.
    01-17-2012 12:47 PM
  18. poolboy26g's Avatar
    It worked perfectly
    01-19-2012 10:22 PM
  19. pittsm's Avatar
    Thanks!

    Sent from my extremely awesome captivate...
    01-20-2012 07:49 AM
  20. brjames1754's Avatar
    I have a ATT Capitive that has been rooted to 2.2. I have tried to do the steps above and nothing happens, I'm I doing something wrong. Please HELP
    01-28-2012 12:38 PM
  21. btswein's Avatar
    I have a ATT Capitive that has been rooted to 2.2. I have tried to do the steps above and nothing happens, I'm I doing something wrong. Please HELP

    The steps above are for Android 2.3 Gingerbread. Use Super One Click to root Froyo.

    Sent from my Samsung Captivate
    01-28-2012 11:06 PM
  22. brjames1754's Avatar
    I'm trying to go to Gingerbread! My Captivate is at 2.2 at this time, do I need to do a factory reset or what to get it to gingerbread? Please HELP
    01-29-2012 04:15 PM
  23. btswein's Avatar
    I'm trying to go to Gingerbread! My Captivate is at 2.2 at this time, do I need to do a factory reset or what to get it to gingerbread? Please HELP
    Well, I'm an *****. You don't NEED to factory reset, but I'd recommend it post-update. Have you installed the drivers linked in this thread? What OS are you using?

    Sent from my Samsung Captivate
    02-02-2012 09:38 PM
  24. brjames1754's Avatar
    Yes I have installed the drivers and I'm running XP. And when the update gets done it comes up with the hardware did not fully installed and you might have issues with this program.
    02-03-2012 08:49 AM
  25. btswein's Avatar
    Yes I have installed the drivers and I'm running XP. And when the update gets done it comes up with the hardware did not fully installed and you might have issues with this program.
    Windows does this or Kies Mini does? I've seen "this many not have installed correctly" when installing drivers that work anyways etc on Win7 is why I ask. Try rebooting the phone and uninstalling Kies/drivers, then reboot and reinstall.
    02-03-2012 01:57 PM
35 12
LINK TO POST COPIED TO CLIPBOARD