Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Can't root i897 that has gingerbread and e3 recovery

    I have an i897 that has gingerbread and the e3 recovery and I cannot root it.

    Firmware version 2.3.5
    Baseband version I897UCKK4
    Kernel version
    Build number GINGERBREAD.UCKK4

    I have tried several methods to root this device and every time it results in 'e: signature verification failed' when I try to flash the new rom. I've tried oneclick, z4root, and a plethora of others.

    Has anyone successfully rooted a phone that is running the e3 recovery?
  2. #2  
    bk05's Avatar

    3 Posts
    Global Posts
    4 Global Posts

    Default Re: Can't root i897 that has gingerbread and e3 recovery

    were you able to solve this problem? same issue for me. unable to upgrade to ics rom.
  3. #3  
    RavingRho's Avatar

    5 Posts
    SimplyAOKP/Devil kernel


    Have you tried disabling signature verification? In cwm recovery select Install zip from sdcard >> Toggle signature verification. Make sure it is disabled and try again

    Sent from my SGH-I897 using Tapatalk 2

Posting Permissions