1. jking2z's Avatar
    I bought a Captivate this morning. It is pretty sweeeet. There is an odd thing happening though. On several occassions, when I am doing something, the phone will give a quick vibrate and close out whatever I was doing. I orginally thought I had touched the 'Back button', but a few times I am sure I didn't touch something worng. For example, I opened up my 'Contacts' and it showed for about 1/2 second, the phone vibrated and sent me back to Home. Everytime I go the Market, I will get this happenening. Busted phone or am I missing something ? Help !!!
    07-18-2010 05:22 PM
  2. Redneckbutlerboy's Avatar
    I stayed up all night (really, haven't been to bed yet) playing with my wifes and it was doing that to me as well. I noticed if I had my finger near but not touching the search button it would freak out and jump back a forth a bunch and then give up and go to the home screen and I couldn't get the back key to respond several times. I'm now thinking it may have been do to the room being pitch black and the sensors being thrown off a bit and if I tapped the screen first to light them up it didn't happen as much. My wife has been playing with it since she got up and hasn't had this problem yet and I got mine a few hours ago and haven't noticed it on this one so I would ride it out and see what happens. Worst case, you have 30 days to exchange it.
    07-18-2010 05:38 PM
  3. jking2z's Avatar
    Thanks, it may be a stray finger or maybe part my hand is getting too close to the Search/Back/Home buttons. I probably will ride it out and if it drives me nuts, I will exchange it.
    07-18-2010 05:47 PM
  4. thenameisgabe's Avatar
    This happened to me too, but not on the bottom buttons. It happened on the bottom right of the screen, where the Applications button normally is on TouchWiz. It was very odd, but a restart fixed it right up.
    07-18-2010 07:19 PM
  5. dmnall's Avatar
    My first Captivate did the same thing except with the phone in hand just launching any program it would do that but my home button would click like crazy and would not let me do anything *did this in the store this morning*, I exchanged it because it was just too annoying, 2nd one works perfectly!

    Cheers,
    Charlie
    07-18-2010 10:11 PM
  6. yzfr1's Avatar
    Having the same issue with mine. I have been reading a few people with the same issue ,but I don't think it is wide spread. I think some are just a little too sensitive. I am going to get my switched out today.
    07-20-2010 10:35 AM
  7. jking2z's Avatar
    After a few days of playing around with it, the 'problem' seems to have gone away. I took notice of the way I was using it and I saw my thumb/wrist was getting close to the Search/Back/Home buttons. I changed the angle at which I touch the screen and voila.

    I do agree it may be a bit too sensitive, but I am OK for now.
    07-20-2010 11:46 AM
LINK TO POST COPIED TO CLIPBOARD