1. Andrew Ruffolo's Avatar
    So I currently have a Hero on Sprint, and I'm looking to go with the Epic, but there is one thing I noticed my Hero sucks bad at and thats connecting to wireless routers... its a known issue all the way from 1.5, and it hasn't gotten much better, which makes me think its just the crappy wifi card HTC decided to go with. So my question is, how is your wifi experience? Currently I can't go more then 30 ft away from the router without it dropping completely, which is bluetooth range. Speeds are no faster than 3G for me (but thats ok, its certainly doable). I know the Galaxy S phones have an N card, but is it patched to work (2.1 doesn't natively support N)? A test is you can set the router to just use N and if the phone connects and transmits data, then yes its patched.
    07-26-2010 10:59 AM
  2. Lyanheart's Avatar
    My wifi connection and speed have been excellent. Heck, it picks up wifi networks in peoples' homes while I'm driving through the neighborhood and asks if I want to connect!
    07-26-2010 11:29 AM
  3. Andrew Ruffolo's Avatar
    My wifi connection and speed have been excellent. Heck, it picks up wifi networks in peoples' homes while I'm driving through the neighborhood and asks if I want to connect!
    Great, thats what I like to hear
    Mine will pull up the notification as well of available wifi networks, but if I stopped, it would still fail to connect. I can't connect in my driveway, which isn't far from where the router is located.
    07-26-2010 11:34 AM
  4. know1's Avatar
    Seems to connect very quickly and have good reception for me as well. I can't comment on whether it picks up in the neighborhood, though, because I always turn off wifi when I'm not home or not actively using it.
    07-26-2010 12:07 PM
  5. Joeybear23's Avatar
    Mine holds great in my house, on GoGo (in airplanes) and at the office.

    At home and the office I get a 65MB connection to the router. GoGo varies.

    I have not had an issue at all with dropped connections, or the mysterious 3G staying on that some people are seeing.
    07-26-2010 12:38 PM
  6. JackImageX's Avatar
    I was able to connect mine to my home wireless with no issue. I'm thinking of getting it added so that I can connect it to work to save some battery life while there.
    07-26-2010 03:27 PM
  7. GKrumm's Avatar
    I havent had any issues with the WiFi either at work or at home
    07-26-2010 03:50 PM
  8. cedarstud's Avatar
    I own a bold 9700 in addition to my captivate, and I can say the WiFi connection on my captivate is a breath of fresh air. Never had any problems, while my BB is not always so reliable....
    07-26-2010 05:03 PM
  9. anneoneamouse's Avatar
    Wifi rocks for me. Just addin' to your stats

    AoN
    07-26-2010 05:54 PM
  10. dmnall's Avatar
    My BB Bold 9000 was solid on wifi but the Captivate was even easier to set up. It saw my router and never had a problem connecting at all.. Simple as just typing in the mac address of the phones wifi hadrware, add the password to connect to the router and done. Where my Bold would sometime need to be re-added...

    HTH,
    Charlie
    07-26-2010 06:21 PM
  11. Andrew Ruffolo's Avatar
    Thanks everyone I figured it had to be good if they would be bold enough to add DLNA... that would be a pointless piece of software with a crappy wifi card.
    07-26-2010 10:41 PM
  12. Raven71's Avatar
    Mine also set up right away and it does pick up my neighbor next door and across the street from inside my house. My question is I do not have any bars showing,but sometimes it will show the one above the dot. Does that mean I have a weak connection I mean even near my router it does not show any of the curved lines.
    I'm trying to figure out if that is the reason my phone is locking up or if it is the Google Voice when I try to search. Like I posted in a separate thread about my phone starting to lock up and also slow down when I press a icon. Seems it is taking a while to open apps. this just started today.
    08-06-2010 02:01 PM
  13. lillejord's Avatar
    yes, that would indicate low signal strength, but it sounds like you are having other issues, too. Whether or not those issues are affecting your WiFi or not, I don't know.

    Does your phone still connect to the router? Download the speed test app from the market and see what kind of speeds you get.
    08-06-2010 08:12 PM
  14. the noisy librarian's Avatar
    No problems here, either. I'm in a condo, my captivate found my wireless - and about six of the neighbors, too - in seconds. It also worked fine at my mom's house and at work. It also worked fine at a hotel - even though I had to click through a few screens to accept the terms and conditions before I could actually use the wireless, the phone didn't have any problems with the process.
    08-09-2010 12:07 AM
  15. kaljr82's Avatar
    My wifi connection and speed have been excellent. Heck, it picks up wifi networks in peoples' homes while I'm driving through the neighborhood and asks if I want to connect!

    Same here. WiFi connectivity is pretty awesome.
    08-09-2010 11:48 AM
  16. BetaRoc's Avatar
    I concur with all above statements.
    08-10-2010 07:45 AM
  17. Joeybear23's Avatar
    No issues whatsoever with WiFi.

    I have a NetGear router I use at the house and it stays connected at 50-60Mb inside, outside, wherever.

    Now, I haven't tried going out 400 ft...
    08-10-2010 04:06 PM
LINK TO POST COPIED TO CLIPBOARD