1. overkill#AC's Avatar
    It used to be fine until today for some reason. I use Handcent for my messaging because of the popup bubble. I turned off all notifications on the normal messaging app. I set the notification settings on Handcent to "vibrate when phone is set to vibrate mode". Even when I pull down the notification bar and check "vibrate" the texts still don't notify me with vibration, they don't even ring. Its as if the phone is silent.

    I check my Audiomanager widget when I set my phone to vibrate and it shows that my alerts and ringer sound is all the way down and the vibration option is checked off, like it should be.

    Also, I am in the Sound and Display options while my phone was set to vibrate through the notification pull down bar. The "silent mode" option is checked. I take off vibrate mode and it gets unchecked. Wtf I want vibrate not silent mode. why does it do this?

    Help please.
    09-02-2010 10:16 PM
  2. li2327's Avatar
    Have you tried powering it off and powering it back on. That may do the trip.
    09-02-2010 10:27 PM
  3. mojonation1487's Avatar
    or battery pull
    09-03-2010 07:42 AM
  4. Megan Theofanopoulos's Avatar
    Mines doing the same thing, I don't understand why.
    11-11-2012 08:50 PM
LINK TO POST COPIED TO CLIPBOARD