Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Reject All Calls Doesn't Work

    There are times when I want privacy and I don't want to receive any calls. I went into settings and turned on reject all calls.

    I then called my phone from my landline and the phone still rang and allowed the call through.


    I then moved to the reject list and selected the "Unknown" calls. Later that day I received several unknown calls. I can't believe this simple function doesn't work.

    Ivan
  2. #2  

    Default

    Did you update to Froyo? I've been having problems with the reject list not working since I got Froyo installed.
  3. Thread Author  Thread Author    #3  

    Default

    I don't know what I have. Whatever AT&T put on the phone is what I have. I do have the latest software update though.
  4. #4  
    jflexe99's Avatar
    Droids!

    Posts
    337 Posts
    Global Posts
    578 Global Posts
    ROM
    Stock

    Default

    2.1 update 1 probably. Go to settings, About phone, it will tell you down bottom what software you are running.

    When I want to ignore all phone calls I just turn it off! Haha, Just put it to silent then...

Posting Permissions

B