1. sjforcum's Avatar
    Not sure what i did to my captivate...it seems to work fine but i cant connect the phone via USB to my PC anymore. It gets power but is never recognized nor allows me to connect in development mode.

    Also vie noticed that when i try to check for an OTA upgrade, it fails telling me i cant connect to AT&T servers then tells me i cant check again for 24 hours. I know the work around for that but I've been trying for about a week and still can't connect.

    Has anyone else run into this?
    10-26-2010 06:54 PM
  2. anneoneamouse's Avatar
    First diagnosis steps-

    1) Have you rooted or modified the phone in anyway?

    2) What did you change recently on your laptop or PC?

    AoN
    10-26-2010 11:38 PM
  3. sjforcum's Avatar
    Yes I rooted via one-click root.

    I also downloaded and tried to install the FroYo build from xda, but it always failed. It did do a master clear which appeared to flash the phone back to day one (all of my apps were gone and it deleted my photos and files).
    10-27-2010 07:46 AM
  4. know1's Avatar
    I got the last update just fine, but ever since then if I check for updates I get the "can't connect to AT&T servers message".

    I know there's not an update right now, but if I can't EVER connect, how am I going to get the next update when it's available?

    Mine is not rooted.
    10-27-2010 02:11 PM
  5. swolebiceps's Avatar
    Not sure what i did to my captivate...it seems to work fine but i cant connect the phone via USB to my PC anymore. It gets power but is never recognized nor allows me to connect in development mode.

    Also vie noticed that when i try to check for an OTA upgrade, it fails telling me i cant connect to AT&T servers then tells me i cant check again for 24 hours. I know the work around for that but I've been trying for about a week and still can't connect.

    Has anyone else run into this?
    sjforcum, try reinstalling the Samsung drivers to your PC to see if that helps you out with connecting via usb.
    10-27-2010 05:21 PM
  6. swolebiceps's Avatar
    I got the last update just fine, but ever since then if I check for updates I get the "can't connect to AT&T servers message".

    I know there's not an update right now, but if I can't EVER connect, how am I going to get the next update when it's available?

    Mine is not rooted.
    You can always do the kies software update method from Samsung site. But you will have to go back to a stock rom to get it to recognize your firmware.
    10-27-2010 05:25 PM
  7. Kevin OQuinn's Avatar
    Sounds like you need to reinstall the USB drivers.
    10-27-2010 07:21 PM
  8. Lyanheart's Avatar
    Or, try rebooting your phone. Sounds stupid, but I'm really surprised by the number of people that NEVER power-down their phones. That fixed my sudden "can't connect via USB" problem. As for the OTA update, I have never been able to connect to ATT servers, either, and I'm not rooted. I've been told it could be a sim card issue, and enough yakking with ATT can get it corrected.
    10-28-2010 08:00 AM
  9. kid320's Avatar
    Not sure if this applies to just mounting the phone or not, but I use the Kies software to sync to outlook and experienced a similar problem.

    Are you using your your default Launcher or do you use LauncherPro or something? It needs to be the default launcher (TW Launcher) to connect to Kies. Might want to see if that is your problem.

    Home Switcher is a great free app for quickly switching back and forth between launchers.
    10-28-2010 12:44 PM
  10. asssets's Avatar
    Go Settings>Applications>USB settings>Mass storage
    Maybe it help.
    10-31-2010 10:29 PM
  11. anneoneamouse's Avatar
    @ sjforcum,

    For flashing to froyo from xda, were you using ODIN?

    AoN.
    11-01-2010 01:54 AM
  12. sjforcum's Avatar
    OK I got the phone to work (turns out it was a bad USB cable).

    Now I'm trying to do FroYo again (using the ODIN3 download). I get the phone into download mode and then click on Start in ODIN once the phone is recognized. It does a File Analysis and then fails...

    What am I missing?
    11-01-2010 10:25 AM
  13. Jay120171's Avatar
    OK I got the phone to work (turns out it was a bad USB cable).

    Now I'm trying to do FroYo again (using the ODIN3 download). I get the phone into download mode and then click on Start in ODIN once the phone is recognized. It does a File Analysis and then fails...

    What am I missing?
    Well first off, if you used the Odin3 Stock ROM JF6 to restore you wont be able to get the JH7 update OTA.

    Usually when Odin3 fails at the point yours is it means it is not connecting to your phone properly. Make sure Odin3 is open before you plug your phone in to your computer. If that doesn't work you should head back over to XDA and ask your questions there.
    11-01-2010 02:50 PM
LINK TO POST COPIED TO CLIPBOARD