1. stevemikez's Avatar
    I have a Samsung Captivate, that I'm very happy with. However, a couple days ago I slept in because the alarm didn't go off. I later realized nothing is playing out of the speakers... no media, games, ringtone, alarm, etc. However all of this still plays out of the headphones when they're plugged in.

    What do I do? Is this hardware/software? Do I need to take it to an AT&T store? I bought it from AmazonWireless. Should I try resetting the phone? Thanks for any help!

    11-12-2010 09:12 AM
  2. TheBronze's Avatar
    Have you tried moving the volume rocker up? It could be that it is set to mute...
    11-12-2010 09:33 AM
  3. stevemikez's Avatar
    Yup... I've tried adjusting all the volume/sound settings. When I'm playing a song without the headphones, and I adjust the volume, it displays the Media Volume adjustment. So, the phone acts normally, there's just nothing coming out of the speakers.
    11-12-2010 10:15 AM
  4. stevemikez's Avatar
    Ok... I googled the problem and found an AT&T forum where many people are reporting the same problem. Someone said to take off the battery cover and push on the speaker. It worked!!!

    But, why is this a problem? I fear I may not be able to rely on my phone as an alarm to wake me in the morning anymore.
    11-12-2010 11:16 AM
  5. myk26's Avatar
    I would hope for it to happen again so you can take it back for a replacement that doesn't turn the speaker into a functional mute button.
    11-12-2010 11:48 AM
  6. stevemikez's Avatar
    I wouldn't mind getting a replacement. But, I've had it longer than 30 days. Am I past the time limit for that?
    11-12-2010 12:46 PM
  7. s2h2golf's Avatar
    If it was new when you bought it, you have a one-year warranty against defects. If it was refurbished when you bought it, you have 90 days.
    11-12-2010 01:29 PM
  8. stevemikez's Avatar
    Thanks for the advice. I'm going to look into getting it replaced.
    11-12-2010 02:53 PM
LINK TO POST COPIED TO CLIPBOARD