Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Launcher Pro dock question

    Looking to put a new dock background in Launcher Pro, i downloaded the .png file to my sd card(no problem). Then i go into settings and pick "custom background" choose my file and go back to the home screen, the problem is the old dock and icons are still there (as you can see in the pic).
    Can someone enlighten me on how to fix this. Thanks

    KG
    Attached Thumbnails Attached Thumbnails Launcher Pro dock question-screenshot.jpg   Launcher Pro dock question-htcsenseuiwhiteversion.png  
  2. #2  

    Default

    Maybe either the size of your uploaded PNG is a problem, or you're picking the wrong background to change.

    I tested this way- Left Soft Key > Preferences > Appearance > Dock Background > (selected custom)

    This took me to a gallery view. I selected Camera, which then expanded the images in that folder (I think it's under DCIM on the internal SD), and picking one of those images dropped me back to the "appearance" menu.

    Quitting out of the app with the 2nd soft key, I now see the dock background as a stretched-left/right, compressed-up/down, version of the image I selected.

    Hope this helps, consider clicking Thanks, it makes me happy.

    AoN.
    Last edited by anneoneamouse; 01-01-2011 at 12:19 AM. Reason: Expand abbreviations, some clarification.
  3. Thread Author  Thread Author    #3  

    Default

    I do all that like you said and when i get back to the home screen it's like the old icons are superimposed over the new background (like in the photo i posted), still stuck..(edit) i can get the blank backgrounds to work fine, but the ones with the built in icons don't.
    Last edited by Cagey48; 01-01-2011 at 06:55 PM.
  4. #4  

    Default

    Sorry, I missed the attached pics.

    The launcher pro dock has 5 icons in it, I'm not sure how to change that number.

    Looks as though the doc image you want to use only has 3 icons.

    I think what you want to do to is make individual images of the curved buttons and set each one as the associated icon for the function(s).

    AoN
  5. #5  
    fadetoblack2104's Avatar

    Posts
    56 Posts
    Global Posts
    113 Global Posts
    ROM
    CleanROM 4.1 SE

    Default

    Quote Originally Posted by anneoneamouse View Post
    Sorry, I missed the attached pics.

    The launcher pro dock has 5 icons in it, I'm not sure how to change that number.

    Looks as though the doc image you want to use only has 3 icons.

    I think what you want to do to is make individual images of the curved buttons and set each one as the associated icon for the function(s).

    AoN
    An easy workaround would be to use transparent icons over the 3 buttons that are in your dock background.
  6. #6  

    Default

    ^ that is exactly what I did when I had that same dock theme on a custom launcher.
  7. #7  
    bjballar41's Avatar

    Posts
    60 Posts
    Global Posts
    103 Global Posts
    ROM
    2.2.1 paragonRC6.0

    Default

    just curious where did yall find transparent icons im needing one for my center button on my docks.
  8. #8  
    bjballar41's Avatar

    Posts
    60 Posts
    Global Posts
    103 Global Posts
    ROM
    2.2.1 paragonRC6.0

    Default

    any help on this?
  9. #9  
    Townie33's Avatar

    Posts
    23 Posts
    ROM
    Still Learning

    Default


    Having a problem getting the images along the bottom to be NON-Transparent. I am using Launcher Pro (simply to have Google). Even the LP widgets and icons I downloaded are transparent????

    Also, not sure why, but my phone keeps jumping between launchers. (TW and LP) As soon as I make an adjustment in LP my home screen button takes me back to the other version.

    LOL

    Fixed problem #1 above !
    Last edited by Townie33; 01-08-2011 at 11:40 AM.
    If Patience is a virtue, I would love to meet HER!
  10. #10  
    bjballar41's Avatar

    Posts
    60 Posts
    Global Posts
    103 Global Posts
    ROM
    2.2.1 paragonRC6.0

    Default

    the way u fix it from switching back and forth from tw and lp is home switcher then set one as a default

Posting Permissions

B