Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default WiFi not working???

    Only device on my network not working nothing changed and never hada problem before but after leaving and using a different wifi wps like i do every week then coming back my wep wifi doesnt work
    wont connect ans shows as disabled
    computer ipod touch ps3 droid working fine but not captivate
  2. #2  

    Default

    I have the same problem with my phone. The only way to cure it seems, is to turn the phone off and on again. Works for me.
  3. Thread Author  Thread Author    #3  

    Default

    I'm pretty sure i did that earlier today but ill try again
    and this is the first time it has ever done this
  4. #4  

    Default

    I had to factory rest my phone to get it to sync wiht my home Wifi. It worked every else.
  5. #5  

    Default

    Have you tried deleting / recreating the wifi entry on your phone?
  6. Thread Author  Thread Author    #6  

    Default

    Did that many times
    but went back to other wifi then back home and it works again
  7. #7  

    Default

    When it stops working do you still show Wifi bars in your status bar?
    Personal: Sprint Galaxy Nexus LTE, Nexus 7 16gb tablet



    If i have helped you, please hit the Thanks or Like button below!
  8. #8  

    Default

    I posted this over at XDA a couple weeks ago.

    Is the issue only on your home wireless? I ask b/c I have had this issue on my phone, I finally logged into my router to find that the IP the phone had was the same as the IP of my pc. So either the router was not assigning a new ip to the phone or it was trying to and the phone didn't want to give it up. I reflashed the firmware on my Router and have not had the issues since.....(knock on wood)

    I had a friend who was having issues with her phone not even attempting to scan for wireless, seems there is an issue on android phones that the networking cache file or whatever it is gets cluttered and needs to be renamed. (Android recreates it)

    The process is rather simple, I walked my friend through the steps over the phone w/o issues.

    I had her use oneclick root/unroot to root her phone.


    Then Had her go through these steps to rename the file.


    The steps are for a samsung moment but still work. Also noted that the steps w/o rooting do not work. After you finish renaming the file you can use the application in the first link to unroot the phone and go back to stock

    Edit: I would recommend going the router firmware upgrade path first then if still an issue look into renaming the file on the phone.
  9. #9  

    Default

    The only way I can get my Captivate to work with the Motorola router at my daughter's house is to go to the WIFI screen and momentarily forget the Motorola router and then re-connect. My phone then works fine until I stop using it for a while and then I have to go through the process again. At my house with a Linksys router I have no problems.

    Frank
  10. #10  

    Default I think I found it... Well for the captivate.

    Ok, so I have the same problem with Wi-Fi at home. Soo what i would have to do is restart the router and quickly connect my phone to Wi-Fi when it was fresh. Although, when i didn't use my phone for a while the Wi-Fi just shut off.
    *What i discovered is, that if you press the menu while in Wi-Fi settings
    *You will see 2 options Scan and Advanced
    *Then just tap advanced
    *At the top you will see Wi-Fi sleep Policy
    *Tap on that to get more options
    * Then just choose never
    It works for me i can leave and go back into wifi anytime...
    I hope that helped.
    Last edited by khep24; 01-25-2011 at 05:41 AM.
  11. #11  

    Default

    These are just glitters that goes away eventually. Whenever things like this happens... retry, then retry.

Posting Permissions

B