1. LiquidAppo's Avatar
    Well this sucks. Picked up my Captivate yesterday and noticed that it refused to turn on. Put it on the charger and managed to coax it into doing so. However, as soon as I took it off the charger, off it went. The phone will not stay on or turn on unless it is charging. The problem started on Assonance 5.2 but I flashed back to stock and it persists. I'm not sure what to do, this seems like a hardware issue. If I took it back to AT&T, would I be able to get a new device without them realizing that at one point the phone had been running a custom ROM?
    01-24-2011 03:55 PM
  2. ls377's Avatar
    You shouldn't have a problem as long as you flashed back with Odin.
    01-24-2011 04:29 PM
  3. LiquidAppo's Avatar
    Yeah I did. But I've heard they have ways of telling from some sort of build number. Not really sure though.
    01-24-2011 04:48 PM
  4. ls377's Avatar
    I think that's just a hardware thing, otherwise they would have to create updates for every build number. Just bring it in and show them what's wrong. As long as it isn't obvious you've done something, there shouldn't be a problem.

    Sent from my SAMSUNG-SGH-I897 using Tapatalk
    01-24-2011 04:55 PM
  5. zero3187's Avatar
    Buy a new battery?
    01-25-2011 08:01 AM
  6. ls377's Avatar
    Buy a new battery?
    That would probably do it, but as long as you have the warranty, might as well get it for free.
    01-25-2011 08:41 AM
  7. LiquidAppo's Avatar
    Started working again, oddly enough.
    01-25-2011 07:55 PM
  8. RUSH's Avatar
    The wonders of modern technology. I'm glad you didn't have to go through all that drama.
    01-25-2011 08:16 PM
  9. crogers313's Avatar
    My phone keeps shutting off. Its says that it has no battery life but it does also it only comes on when the charger is plugged in. But it says it fully charged. I don't know what to do? But as soon as I take it off it shuts off
    02-08-2013 04:38 PM
LINK TO POST COPIED TO CLIPBOARD