07-03-2011 08:38 PM
218 1234 ...
tools
  1. ls377's Avatar
    It's here!!! Looks like its through Kies Mini. Unfortunately, I can't get Kies to recognize my Odined phone ( I used standalone, so one-click should be good), so these directions may or may not work. I'll keep this updated with any issues that arise. Good luck, and post your thoughts/experiences in the thread.

    Seems like this is the leaked KB1 update, so if you have that already, I wouldn't waste your time. Also, it seems this will not wipe your phone, so that's good news.

    UPDATING FOR WINDOWS (sorry Mac users, no love for you yet).

    STEP 1: Download Kies from here. Just update a few minutes ago for Froyo!

    STEP 2: Run the .exe file you downloaded. Choose language, agree to terms and let it do its thing.

    This is where it gets iffy since I can't get it to work.

    STEP 3: Under Setting>Applications>USB Settings and put it in Kies mode. Hit the home button.

    STEP 4: Open Kies, and plug in your phone. Kies should recognize your phone, and you can hit the Update Phone button and start the update.

    The update is supposedly taking rather long. DON'T FREAK OUT, AND DO NOT UNPLUG YOUR PHONE UNTIL IT FULLY BOOTS!!

    When it reboots, go into Setting>About Phone and you should see the following:
    firmware 2.2
    baseband version I897UCKB1
    Kernel version 2.6.32.9
    Build number FROYO.UCKB1

    Congratulations! You have Froyo! Now time to start complaining about Gingerbread lol.

    ISSUES:
    Some people are complain about the update failing (sometimes multiple times). If this happens, keep trying.
    Mixed results with GPS
    Z4 root is not working, neither is the update.zip method (new recovery)
    Updated hoses your widgets. Not a big deal, just don't be surprised.
    02-24-2011 11:25 AM
  2. X-BerryAddict's Avatar
    Confirmed,downloading update through kies now-woo hoo! (I think?)
    02-24-2011 11:36 AM
  3. smikesmith3's Avatar
    Why is the release date September 2010???
    02-24-2011 11:37 AM
  4. X-BerryAddict's Avatar
    Confirmed,downloading update through kies now-woo hoo! (I think?)
    EDIT-Sssssslower than heck
    02-24-2011 11:37 AM
  5. stew1411's Avatar
    Confirmed,downloading update through kies now-woo hoo! (I think?)
    EDIT-Sssssslower than heck
    Prolly cause everyone else is downloading it too right now lol
    02-24-2011 11:39 AM
  6. ls377's Avatar
    Post updated.

    Why is the release date September 2010???
    It should be today's date. Check again.

    Confirmed,downloading update through kies now-woo hoo! (I think?)
    EDIT-Sssssslower than heck
    A lot of people are complaining about that. Not an issue though, it works.
    02-24-2011 11:41 AM
  7. smikesmith3's Avatar
    The Keis Mini is September. Is that ok?
    02-24-2011 11:43 AM
  8. smikesmith3's Avatar
    We are all good, I'm just an *****.
    02-24-2011 11:53 AM
  9. X-BerryAddict's Avatar
    So far so good, took about 25 mins from start to finish, seems a little "zippier" only problem I seem to be having now is re-rooting with Z4, its been "running" for about 10 mins. Near as I can tell all apps/contacts were kept.
    02-24-2011 12:12 PM
  10. ls377's Avatar
    So far so good, took about 25 mins from start to finish, seems a little "zippier" only problem I seem to be having now is re-rooting with Z4, its been "running" for about 10 mins. Near as I can tell all apps/contacts were kept.
    Try this and see if it works.
    [APP]SuperOneClick v1.7 (Root, Unroot, Enable Non-Market App) - xda-developers

    Someone said it worked after they installed the Rogers Froyo update, so there's a good chance it'll work for this. Let me know if it works.
    sitesurfer9 likes this.
    02-24-2011 12:17 PM
  11. X-BerryAddict's Avatar
    So far so good, took about 25 mins from start to finish, seems a little "zippier" only problem I seem to be having now is re-rooting with Z4, its been "running" for about 10 mins. Near as I can tell all apps/contacts were kept.
    Update- Z4root no longer works, searching for update or replacement..anyone have any good suggestions?
    02-24-2011 12:24 PM
  12. ls377's Avatar
    Update- Z4root no longer works, searching for update or replacement..anyone have any good suggestions?
    See my last post
    X-BerryAddict likes this.
    02-24-2011 12:26 PM
  13. natedog75's Avatar
    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions.

    Edit: I did not nor have i ever flash a custom ROM. Phone has been stock since i bought it. Only rooted and installed OCLF.
    02-24-2011 12:43 PM
  14. ls377's Avatar
    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions.
    Try the flash to stock instructions here, and try it again. Otherwise, make a trip to AT&T.
    natedog75 likes this.
    02-24-2011 12:45 PM
  15. JackImageX's Avatar
    Thank you much. I just was able to do this at work (which is good because I have a Mac at home).

    It worked well.

    One note though....

    I had to kill ADW first to get it to work. I kept getting a message that said there was an app running. Once I killed ADW, that problem went away.

    Thank you for the tip ls 377. I'm glad to get this done so quickly.
    02-24-2011 12:47 PM
  16. natedog75's Avatar
    Try the flash to stock instructions here, and try it again.
    Doing it now. Thanks. Will report back results.
    02-24-2011 12:48 PM
  17. JackImageX's Avatar
    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions..
    I saw that after doing the OneClickLagFix when I did that long ago. You may have to let the thing sit for a while before it will complete what it's doing (I'm talking waiting 15 minutes).

    Be patient. (Mine is sitting at that right now also. I'll wait it out.)

    EDIT: and it just completed. You may need to wait a bit. Just be patient.

    EDIT x2: And remember, the media scanner will probably tie up your phone in the beginning as well. It's probably best to just leave the phone to sit for 10 minutes after everything comes up.
    natedog75 likes this.
    02-24-2011 12:49 PM
  18. anneoneamouse's Avatar
    natedog75,

    If the phone goes past the AT&T logo, you can probably get it into download mode, from there use the one-click ODIN to restore the JF6 ROM.

    Follow the instructions at XDA for JF6, then pick a ROM based on the BK1 release. It'll at least get your phone functional. Then I'd wait a while until other people work out how to get around offical update of a rooted / non standard ROM.

    Hope this helps, consider "thanks" if it does

    AoN
    natedog75 likes this.
    02-24-2011 12:49 PM
  19. natedog75's Avatar
    Trying the waiting game............ As I have to download Odin anyway
    Thanks for your guys help

    Getting random vibrations so maybe something is happening
    02-24-2011 12:54 PM
  20. bigbot45's Avatar
    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions.

    Edit: I did not nor have i ever flash a custom ROM. Phone has been stock since i bought it. Only rooted and installed OCLF.
    You just need to wait awhile...mine spent 5-7 minutes on that screen and then the phone came on-line properly. It hosed all of my widgets though.
    natedog75 likes this.
    02-24-2011 12:56 PM
  21. JackImageX's Avatar
    Yep, my widgets were all screwed up too.

    The Media card scanning is taking forever. Figures they didn't fix that.
    02-24-2011 01:01 PM
  22. ebandroidconvert's Avatar
    Mine also took a long time and hosed the widgets. No big deal as that's easy to fix.
    02-24-2011 01:03 PM
  23. exoguy's Avatar
    I am also doing the waiting game once past the Galaxy S start up animation. So far it has been 10 minutes.
    02-24-2011 01:04 PM
  24. natedog75's Avatar
    15 mins and still waiting...................
    02-24-2011 01:10 PM
  25. shabu's Avatar
    My phone is totally stock, so when I tried to do the update, Kies mini is telling me that my phone is an unsupported device...what gives??
    02-24-2011 01:16 PM
218 1234 ...
LINK TO POST COPIED TO CLIPBOARD