1. r3n3r4d3's Avatar
    Hi all

    So I got a Rogers Samsung Captivate updated to 2.2. I've added my Shaw email in, and it's the only email account i have on the phone. Recently, when I receive emails on the phone, I look at them and its fine. After couple minutes I go back into the Email and the emails disappear.

    Also, just additional information, I have my Shaw synced to my outlook too. When I read the emails, I do not delete them, so that should not be the problem of me deleting off the server making it disappear from the phone. I just read it.

    Anybody is having this kind of trouble? Solutions?

    Thanks

    P.S. Just wondering, when you add an email account on the phone, does it sync all the emails you have on your server from before or it starts fresh?
    02-25-2011 10:35 PM
  2. Daifne's Avatar
    How do you have the account setup in Outlook? Is it setup as a POP3 account? Is your computer and Outlook running while you're away from your computer?
    02-25-2011 11:07 PM
  3. r3n3r4d3's Avatar
    as POP3, and my computer is running but not my outlook,
    02-25-2011 11:44 PM
  4. Wakefulpanda's Avatar
    Are they being moved to another folder on your phone? Move the folders at the top and see if they are under "all mail"
    02-26-2011 01:59 PM
  5. mty msi's Avatar
    If you use Outlook and have a Hotmail account Windows Live has an Outlook connector that will sync your Outlook email & calender (not sure about contacts yet) and your phone's email & calender. The Hotmail account (POP3) just needs to be set up on the phone (Hotmail POP3 settings can be found online). Once set up your computer does not have to be running for the Outlook/Hotmail/Windows Live to phone sync.
    02-26-2011 02:12 PM
  6. r3n3r4d3's Avatar
    Nope never move anything to any folder. All just in inbox

    Thanks
    02-26-2011 04:18 PM
  7. valueman's Avatar
    Two thoughts. Check view settings to see if it is set to display all messages, or just all unread messages.

    Second, I have found that when I **** down Outlook on my computer in the office it continues to run in the background. If I want access to email when I leave the office I have to shut the computer down. If I just exit Outlook it keeps running in the background and checking messages.
    02-27-2011 11:05 AM
  8. r3n3r4d3's Avatar
    Two thoughts. Check view settings to see if it is set to display all messages, or just all unread messages.

    Second, I have found that when I **** down Outlook on my computer in the office it continues to run in the background. If I want access to email when I leave the office I have to shut the computer down. If I just exit Outlook it keeps running in the background and checking messages.


    Quick Question, how do I find the setting "display all messages, or just all unread messages?" I dont find that anywhere.

    Thanks
    02-28-2011 02:36 PM
  9. Jslotab's Avatar
    Same type of thing happening here. Email notification works. I click on notification. I see the email in the inbox. Moments later the email is gone . Just a week or two ago it was working fine. All my mail was in the inbox. No problem and now... it says it has syncd but no messgaes in inbox and new ones are gone un minutes.


    Hi all

    So I got a Rogers Samsung Captivate updated to 2.2. I've added my Shaw email in, and it's the only email account i have on the phone. Recently, when I receive emails on the phone, I look at them and its fine. After couple minutes I go back into the Email and the emails disappear.

    Also, just additional information, I have my Shaw synced to my outlook too. When I read the emails, I do not delete them, so that should not be the problem of me deleting off the server making it disappear from the phone. I just read it.

    Anybody is having this kind of trouble? Solutions?

    Thanks

    P.S. Just wondering, when you add an email account on the phone, does it sync all the emails you have on your server from before or it starts fresh?
    02-25-2016 09:48 PM
LINK TO POST COPIED TO CLIPBOARD