Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default Could use some help restoring apps

    Hi all!
    I just got my Cappy two days ago and it is rooted, tethered and de-lagged. I was gonna install some custom roms (the serendipity 7 looks awesome!) but tried to backup my current rom with rom manager pro with no success. I downloaded Drop Box and have my backups there and on my computer as well. I decided to reset to factory in hopes I could get Rom Manager to backup my current rom. My problem is: I cannot get my apps and user data to restore onto my phone. I manually added the backup to my sd card...still no go. At this point I am re-rooted and have Rom Manager Pro installed and Ryans OCLF. I want my apps and user data back!!!! Hahahhahha....any thoughts. I have never restored to a phone before. Any help would be greatly appreciated. Thanks!
  2. Thread Author  Thread Author    #2  

    Default

    Well I've done it this time. I violated my #1 rule- Leave well enough alone! Now when I open Rom Manager and go to backups/restore the page is blank. Not even "Batch" option when I open "more" on my phone. Great. Looks like no flashing of Roms for this guy. Ugh.
  3. #3  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default

    If you want to backup apps, I suggest using Titanium Backup. ROM Manager backups don't work well on Samsung ROMs, so it's difficult to get a backup of the full ROM.
  4. Thread Author  Thread Author    #4  

    Default

    OK....I apologize...I HAVE Titanium Backup Pro. After clearing cache...seems to be fine again. Problem: I am restoring apps (Yaaaaa!) and running into this: Install Blocked For security reasons your phone is set to block ...blah blah blah. Any workarounds on that?
  5. Thread Author  Thread Author    #5  

    Default

    Oh and thanks Advisor for the reply!
  6. #6  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default

    Quote Originally Posted by russhayden View Post
    OK....I apologize...I HAVE Titanium Backup Pro. After clearing cache...seems to be fine again. Problem: I am restoring apps (Yaaaaa!) and running into this: Install Blocked For security reasons your phone is set to block ...blah blah blah. Any workarounds on that?
    You must have gotten a Captivate that hasn't gotten the sideloading update yet. Did you use SuperOneClick to root? There's an option in there to enable non-market apps. After that, you'll be able to restore the apps. You could also install a custom ROM, then restore the apps (you won't have sideloading blocked on a ROM).
  7. Thread Author  Thread Author    #7  

    Default

    Yes used Super 1 Click to root. Don't know how or why (I'm a persistant cuss) but I rebooted and went back in Titanium and its restoring now!!! YIPPPPPEEEE!!!! (I was reading a thread and it said that if you were rooted you could get around the blocked apps thing...but...I WAS rooted!) Wow...gettin grey hairs already and I haven't even flashed my first custom rom....did I just say that? I SOOOOO want the Serendipty 7!
  8. Thread Author  Thread Author    #8  

    Default

    I am finding out that these phones are just like computers...its always something! Before I did this return to factory I was running Ryans OCLF and had a benchmark of 1300-1400. When I opened OCLF this time it said "You appear to have a lag-fix installed". True....when rooted the phone, the program installed Voodoo lagfix. Just ran a benchmark and its slightly above stock now ( 800-900) ...BOOOOO! Total noob question. Can I get rid of the Voodoo fix and replace with OCLF now?
  9. Thread Author  Thread Author    #9  

    Default

    Yikes...getting rid of Voodoo lagfix looks like a nightmare. Especially when I am supposed to put a folder/file remove_voodoo lagfix in the Voodoo folder in the root. There IS no Voodoo folder there! Guess I should: restore to factory....find a rooting program that does NOT contain Voodoo. Root it...then install OCLF and get THAT lagfix. Reinstall apps/data. What a pain.
  10. #10  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default

    If you used SuperOneClick, it doesn't install a lagfix (unless you used an updated version that I don't know about. I'm not sure why OCLF is coming up with that.
  11. Thread Author  Thread Author    #11  

    Default

    The more I look at this thing the more I think I do NOT have a lagfix installed. NO Voodoo files anywhere....stock speed. OCLF is RED for lagfix install however. What to do next??
  12. Thread Author  Thread Author    #12  

    Default

    BTW thanks alot for responding Is377...it feels good not to be alone out here...being a noob and all.
  13. Thread Author  Thread Author    #13  

    Default

    OK....lets review what I have done. I did a factory reset and rooted but got no way to lag fix. I JUST did the Odin back to stock. On reboot I get: No SIM card in phone. After you insert the card, please reboot. Emergency calls can be used. Both internal and external cards are in phone. Factory restore is now gone. Where do I go from here? Thoughts?
  14. Thread Author  Thread Author    #14  

    Default

    Also....when I enter recovery mode it says intalling Muti-CSC...and it seems stuck there.
  15. Thread Author  Thread Author    #15  

    Default

    OK....here is where I stand now: Got NEW Cappy at phone store today....it is de-lagged with OCLF, rooted and back to A #1 shape with benchmark score of 1823...life is good once again!

Posting Permissions

B