1. drexasaurus's Avatar
    I love my new phone, but there is one issue... when I put the phone in vibrate mode, when I put the volume back on, I can not unmute the Media volume (no volume in aps, movies, music, etc). I looked around and saw some people having similar issues on other phones caused by certain apps, but I do not currently have any of the apps that had this issue for them. I just noticed today that when I put the phone back on vibrate, I can THEN adjust the media volume again???

    Restarting the phone resolves this issue.

    Has anyone else had this problem?
    ska916jedi likes this.
    11-28-2012 11:37 AM
  2. inspectagadget1973's Avatar
    Nope, sorry for the issue.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    11-28-2012 04:41 PM
  3. drexasaurus's Avatar
    I finally figured it out. It was an app issue as well. "Tiny Tower" causes me to lose control of the media section of my volume settings. Once I set it to vibrate when this app is running, I can't un-mute my media volume. Weird. I guess I'll let the app developers know.
    11-28-2012 05:33 PM
  4. Don Hutson's Avatar
    Had the same issue with Angry Birds...How did you fix it? I had to restart to get it back to normal.
    11-29-2012 03:43 PM
  5. crcpeach's Avatar
    I have no idea what app is causing mine to mute media, but I have a Verizon model... the restart worked for me too.
    12-01-2012 11:03 AM
  6. ska916jedi's Avatar
    I had this issue happen once and I didnt have an app running that I can remeber, but it's bs. They need to steal iPhones silent button.
    12-01-2012 11:43 AM
  7. benvyates's Avatar
    I had the same problem with a Nexus 4. I do have tiny tower installed and when I use it in silent mode, switch to a different application, and come out of silent, the volume will not increase. However, using tiny tower will not in silent seems to have solved the problem; volume control is normal after using the app.
    12-05-2012 05:10 PM
  8. ChuckeeDroid's Avatar
    Is there any solution to this? Once I use the quick toggles to get into vibrate mode, I cannot get the media volume to come back on unless I restart the tablet.

    Sent from my GT-N8010 using Tapatalk 2
    12-12-2012 10:55 PM
  9. ChuckeeDroid's Avatar
    Is there any solution to this? Once I use the quick toggles to get into vibrate mode, I cannot get the media volume to come back on unless I restart the tablet.

    Sent from my GT-N8010 using Tapatalk 2
    ska916jedi likes this.
    12-12-2012 10:55 PM
  10. jacobite11's Avatar
    Here's how I solved the problem of which app was causing the issue (I was having it on Verizon). Hold down your home button to get your running apps up. Then swipe each one to remove. When you swipe the one causing the issue, your music will start. For me it was Pocket Frogs.

    Hope this helps!
    02-10-2013 10:41 AM
  11. TonyW10's Avatar
    Same thing here....
    Makes sense.
    I think the same goes for "The Chive" app
    -Ton3
    belfast_tmy likes this.
    04-02-2013 01:42 PM
  12. Ceejayreid's Avatar
    Worked for me, thanks allot.
    05-01-2013 01:27 PM
  13. Walter Lake's Avatar
    YUP it was the chive lol
    10-31-2013 10:09 AM
  14. Lindachunt's Avatar
    I have the same annoying problem!!!Is there a fix?
    02-25-2014 12:52 PM
  15. tube517's Avatar
    Had the same issue....I had to restart the phone. I have alot of apps so I could not figure out which app it was. I'll have to try next time
    02-26-2014 06:46 PM

Similar Threads

  1. connectivity issue on my vibrant
    By aznhomieboi1689 in forum T-Mobile Vibrant
    Replies: 2
    Last Post: 10-07-2010, 12:55 PM
  2. BUG: Epic caused some USB issues on computer
    By cr3amy in forum Sprint Epic 4G
    Replies: 1
    Last Post: 10-03-2010, 05:08 AM
  3. 1x issue on my droid
    By chrys7 in forum Motorola Droid X
    Replies: 10
    Last Post: 08-03-2010, 10:20 PM
  4. How can i play wmp(windows media player) files on my DI?
    By herbmmm in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 08-01-2010, 07:12 PM
  5. New media volume issue...
    By stuck804 in forum Motorola Droid X
    Replies: 0
    Last Post: 07-24-2010, 12:36 AM
LINK TO POST COPIED TO CLIPBOARD