04-30-2017 10:29 AM
57 123
tools
  1. gotesman's Avatar
    I have set up the Samsung Keyboard with 2 languages: English (US) and Hebrew. The manual says I can switch between the languages by swiping the space bar key but that doesn't work. When I swipe, nothing happens. Both languages are showing the Samsung Keyboard settings section and both are checked.

    Any ideas?

    Thank you.
    Alamery 1 likes this.
    11-29-2012 01:07 AM
  2. hoichung79's Avatar
    press space bar and slide right or left
    or
    there should be a key with globe icon right beside symbol key "SYM," pressing that will also change the keyboard layout

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    11-29-2012 02:10 AM
  3. gotesman's Avatar
    press space bar and slide right or left - nothing happens. I tried a million times.
    Globe icon. No, I don't have this icon...
    11-29-2012 02:55 AM
  4. lostchild's Avatar
    I just tried it and it worked. You sure you set two or more "input language" on the Samsung Keyboard setting page? If you only have 1 language, swiping the space bard does nothing and the globe doesn't show. When I added a 2nd language, the globe showed and swiping space bar worked.
    11-29-2012 09:39 AM
  5. gotesman's Avatar
    OK, I just found this other thread:

    Hebrew Keyboard not working... Help please

    Looks like this is an issue specific to the Hebrew package. Not sure if we can do anything except wait for the bug to be fixed.
    11-29-2012 06:57 PM
  6. ItsaRaid's Avatar
    Call Samsung Support their 24/7, I tried it and it works fine... even yiddish.
    Mazel Tov
    11-29-2012 07:00 PM
  7. gotesman's Avatar
    Are you saying you installed Hebrew and were able to use it? Just to be sure: Are you using the Note 2? Are you using the Samsung Keyboard? How are you switching between languages? Thanks.
    11-30-2012 03:31 PM
  8. nikolis's Avatar
    You need to go to your android phone's settings then to Language and input and press the gear icon next to your default keyboard. After that click on Input Languages and tap on the languages you want to install. When they are installed, they will appear on the top of the list with a checkbox on the right of each one. Check English and Hebrew and then go to home screen and then try swiping the space button on the right or left the next time you write a message.
    04-29-2013 12:09 PM
  9. savaeden's Avatar
    Samsung Galaxy Express I8730 4G LTE bought outside israel does not have hebrew in language kist for settings or for keyboard - how do i get hebrew - full left to right support hebrew?
    08-24-2013 09:33 AM
  10. bahdal bah's Avatar
    Now, I may have the solution:
    I had the same issue but with Galaxy S3 and arabic language. Try these steps:
    For Android 4.3: Go to Settings --> My Device --> Accessibility --> Notiification History --> then Turn it off
    I hope it works for everyone
    imany and Ahmed Mahmoud7 like this.
    07-16-2014 06:57 AM
  11. imany's Avatar
    you are the best
    thanks a loltttttttttttttt
    Ahmed Mahmoud7 likes this.
    08-03-2014 09:17 AM
  12. jchoelgaard's Avatar
    you are the best
    thanks a loltttttttttttttt
    On 4.3 just go to Samsung keyboard settings and select Reset settings at the bottom. Then select the actual settings you want. Worked for me on Galaxy Grand2
    08-09-2014 09:01 AM
  13. Fox Man's Avatar
    hey !!!

    download this pro ai.type keyword

    For Galaxy Note 2 kitkat 4.4.2
    10-21-2014 11:52 AM
  14. Denise E's Avatar
    Hi! I have the same problem in my new Samsung Grand 2! Event when selecting more than one input language, the space bar only shows one. The dictionnary for the swype and autocompleting functions shows the words in all my input languages selected (which drives you crazy and impossible to use) and there's no way to change anything in the space bar, it doesn't slide.
    Did anybody find a solution already?
    Thank you!
    10-29-2014 04:18 PM
  15. msaum's Avatar
    For people still having the issue with not being able to swipe the space bar between multiple languages, I HAVE FOUND THE SOLUTION!

    first you need to go to settings
    -My device
    -Accessibility
    -Services section : Click on all apps that are on in that list and turn them all off. (accessibility will be turned off for those apps) they need to be all off!

    And Voilà!!

    Let me know if this worked for you!
    12-18-2014 11:26 PM
  16. Phornpimon Chomsa-ard's Avatar
    For people still having the issue with not being able to swipe the space bar between multiple languages, I HAVE FOUND THE SOLUTION!

    first you need to go to settings
    -My device
    -Accessibility
    -Services section : Click on all apps that are on in that list and turn them all off. (accessibility will be turned off for those apps) they need to be all off!

    And Voilà!!

    Let me know if this worked for you!
    It's really work. Thanks a lot you're the best!
    12-30-2014 09:56 AM
  17. Iman Alipoor's Avatar
    For people still having the issue with not being able to swipe the space bar between multiple languages, I HAVE FOUND THE SOLUTION!

    first you need to go to settings
    -My device
    -Accessibility
    -Services section : Click on all apps that are on in that list and turn them all off. (accessibility will be turned off for those apps) they need to be all off!

    And Voilà!!

    Let me know if this worked for you!
    Ok, tank's a lot
    very good
    01-07-2015 10:11 AM
  18. the_creative1's Avatar
    Thank you so much my dear , you really helped me in this matter. Thank you again

    NB: I just register here to thank you "msaum"
    01-07-2015 10:39 AM
  19. RahulShinde's Avatar
    It worked. Thanks
    01-08-2015 05:53 AM
  20. Jimmy Kim1's Avatar
    Thank you so much i have been doing every possible way and yours made it worrrrrk!!!!
    01-12-2015 04:49 PM
  21. Sinho YESSINE's Avatar
    thank you so much!!i just registred to thank you !!
    For people still having the issue with not being able to swipe the space bar between multiple languages, I HAVE FOUND THE SOLUTION!first you need to go to settings-My device-Accessibility -Services section : Click on all apps that are on in that list and turn them all off. (accessibility will be turned off for those apps) they need to be all off!And Voilà!!Let me know if this worked for you!
    02-12-2015 12:59 PM
  22. Ziad Salem's Avatar
    Im using samsung galaxy grand prime and android 4.4.4 and still facing this problem when switching from english to arabic or vice versa...... any help pls????
    02-16-2015 10:26 PM
  23. Ziad Salem's Avatar
    I cant find sevices in my device accessibility options ..... im using android 4.4.4. On galaxy grand prime...
    02-16-2015 10:28 PM
  24. Ahmed Mahmoud7's Avatar
    Thanks milion times...
    02-22-2015 09:27 AM
  25. Roberto Blatt's Avatar
    Thanks a lot! It worked for me. But this is a strange interaction between accessibility and keyboard settings
    02-24-2015 11:38 PM
57 123

Similar Threads

  1. Samsung keyboard
    By Bravozero in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 07-04-2011, 06:16 PM
  2. additional keyboard input languages?
    By gregom in forum Motorola Droid X2
    Replies: 1
    Last Post: 06-14-2011, 01:52 AM
  3. Samsung Keyboard
    By juststart in forum Sprint Epic 4G
    Replies: 5
    Last Post: 05-19-2011, 01:16 PM
  4. Just bought a Samsung epic, switching from my Pre
    By TheInvsbleMan in forum Introductions
    Replies: 7
    Last Post: 01-12-2011, 03:48 PM
  5. Anybody using the Samsung keyboard on the Vibrant?
    By floretbroccoli in forum T-Mobile Vibrant
    Replies: 6
    Last Post: 08-12-2010, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD