Page 2 of 2 FirstFirst 12
Results 26 to 44 of 44
Like Tree16Likes
  1. #26  

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by Lastnv View Post
    sick
    I know u r just jealous

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
  2. #27  
    jdub1981's Avatar

    Posts
    1,363 Posts
    ROM
    ATT SE 1.0

    Default

    Quote Originally Posted by sqa4life View Post
    I am on cleanROM 3.5 and how do you like my battery usage? I am using email heavily.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    Are you using the perseus kernel? Also did you start with 3.5? I have 3.3. I dont want to factory reset and install a new os. Can I just update it without installing new?
  3. #28  
    SenseMonkey's Avatar

    Posts
    1,797 Posts
    ROM
    Stock

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by darkside012 View Post
    Has anyone noticed that the text messages is out order. Like when u send a message they will respond and then it puts their messages together
    Yes! I did. I deleted the whole thread and it fixed the problem tho.

    Sent from my Behemoth of a phone, the Galaxy Note 2
  4. #29  

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by sqa4life View Post
    I know u r just jealous

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    Lol!

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
  5. #30  

    Default Re: Problem after 4.1.2 update.

    I am having trouble sending and receiving mms after the update any one else having that problem? They won't send or receive. I'm on att and i performed a clean install after the update because i was rooted before with clean room 3.5. And i wanted stock.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
  6. #31  

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by acordo01 View Post
    I am having trouble sending and receiving mms after the update any one else having that problem? They won't send or receive. I'm on att and i performed a clean install after the update because i was rooted before with clean room 3.5. And i wanted stock.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    Nope, my MMS is working fine.
    Lumia 925 w/Black, Nexus 5 (32GB), Moto X (32GB), Lumia 1020, Google Edition S4, Galaxy S4 (32GB), S4 Active, Nexus 4, Note 2, Galaxy S3, Galaxy Note (ATT), Galaxy Note Intl., Galaxy S2 Skyrocket, Nexus S, Atrix 2, Atrix, Galaxy S1 Captivate, Nexus 7 (32GB), iPad 4, Dell Venue Pro 8
    and yes...an iPhone 5 too...
    Thanked by:
  7. #32  

    Default Re: Problem after 4.1.2 update.

    Sweet. You are the man. I hate how AT&T not only takes forever to do updates, but also mess up the options confusing everybody with back compatibility
  8. #33  
    2happy's Avatar

    Posts
    5 Posts
    Global Posts
    6 Global Posts

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by FitzTML View Post

    I also am disappointed AT&T won't let me change the notification panel icons. I would move them around so I don't have to scroll to get to Bluetooth.

    Thanks!
    Exactly that! I just spent over an hour looking around in my phone trying to find how to move my bluetooth icon. I know I did it when I first got the phone. Great update, but they really screwed up that part.
  9. #34  

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by sqa4life View Post
    I am running cleanROM 3.3 (jb 4.1.2) and I noticed I need to add sync if I want it on the notification bar






    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2

    Does CleanRom have an "airplane mode" button on the notification bar? I do not notice it in the above picture. If not, that is just as dumb as ATT leaving out the "sync" button.
  10. #35  

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by darnatl View Post
    Does CleanRom have an "airplane mode" button on the notification bar? I do not notice it in the above picture. If not, that is just as dumb as ATT leaving out the "sync" button.
    If you have the Ace version (with any version that has the lidroid settings), if it's not on, you have to go in and turn it on in order for it to show.

    Sent from Note 2 via Tapatalk
    Attached Thumbnails Attached Thumbnails Problem after 4.1.2 update.-uploadfromtaptalk1358580928172.jpg   Problem after 4.1.2 update.-uploadfromtaptalk1358580946471.jpg  
    Thanked by:
  11. #36  

    Default Re: Problem after 4.1.2 update.

    My portrait and landscape mode freezes up and will not work unless I do a reboot. I guess it's a very known issue.

    Sent from my SAMSUNG-SGH-I317
    Sent from my Evo Lte with a sick Sense of humor with a rating of 4.0!
  12. #37  

    Default Re: Problem after 4.1.2 update.

    hi guys... I just update my phone yesterday to 4.1.2 and the wifi conection does not work any more.
    Do anybody know how can I sole it?
    thanks
  13. #38  

    Default Re: Problem after 4.1.2 update.

    Im doing a ton of research and just cant find what Im looking for. I just upgraded to the Note 2 yesterday after long thinking of which to upgrade. I just upgraded to 4.1.2 and so far ok. however I want to stop the notification of wifi being connected to a network, and i cant see the notification panel section in display as I see on youtube and all over the web. Any ideas Please?
  14. Thread Author  Thread Author    #39  
    aaronbuescher's Avatar

    Posts
    136 Posts
    ROM
    Stock JellyBean

    Default Re: Problem after 4.1.2 update.

    What do you mean da kid?

    Sent from my White Galaxy Note II
  15. #40  

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by acbuescher View Post
    What do you mean da kid?

    Sent from my White Galaxy Note II
    When ever I connect to wifi I have an ongoing notification in my notification bar. I want to know how to rid it. Also I have seen and read that in this 4.1.2 update you can customize your notification tray. However I don't see where this is possible. As I don't have the option to do so in my settings menu.
  16. Thread Author  Thread Author    #41  
    aaronbuescher's Avatar

    Posts
    136 Posts
    ROM
    Stock JellyBean

    Default Re: Problem after 4.1.2 update.

    i have noticed that on my school wifi and starbucks wifi, like you have to go to the webpage and sign in. That has always been there for me though.
  17. #42  

    Default Re: Problem after 4.1.2 update.

    Yea. Mines always shows even when I'm on my house wifi.
  18. #43  

    Default Re: Problem after 4.1.2 update.

    Quote Originally Posted by MatroxD View Post
    ++ There's a new version 3.5, you should check it out.

    And I'm not sure whether stock has all of our options such as that screen.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    yes, it has that screen. i'm running stock.
  19. #44  

    Default Re: Problem after 4.1.2 update.

    After installing new version of Android, I noticed that sync is turned off. I am unable to turn it on. The toggle Account & sync is not there in settings. Can anyone help me in turning on sync?
Page 2 of 2 FirstFirst 12

Similar Threads

  1. WiFi Problem after 4.0.4 update
    By h2opoloplyr_11 in forum Verizon Galaxy Nexus
    Replies: 25
    Last Post: 04-30-2013, 12:53 PM
  2. Problems after 4.1.1 update
    By bassdelux15 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 10-28-2012, 11:33 AM
  3. Rooted, but Recovery problems after 2.3.4 update...
    By xyp in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 02-04-2012, 02:35 PM
  4. Data problems after 2.3.6 update..
    By MAGiK9 in forum Samsung Galaxy S II Skyrocket
    Replies: 7
    Last Post: 12-19-2011, 07:58 AM
  5. Browse problems after update...
    By CavemanOOGA in forum Motorola Droid
    Replies: 45
    Last Post: 12-11-2009, 04:21 PM

Posting Permissions

B