1. Scott Kenyon's Avatar
    Just got my note 2 and I'm having a strange issue. While waiting on my aim card, I figured I'd set the phone up with accounts and apps on wifi. The device will connect almost instantly and have Internet access for a minute or two, then while staying connected to the router, will lose intent access.
    I've disabled all the att apps including smart wifi and the problem still arises. Thinking it may be the router I tried to tether to my gnex. The same problem persists. Connecting and using other devices to both the gnex and home router works as it should.
    Maybe I missed a setting or something. I'm not really sure.

    One other curious thing is I managed to reboot the note into Odin mode. I did buy it from someone else but they said the phone was fine. In conversations with this person they seemed pretty trustworthy. I don't think they were trying to deceive me.
    Any suggestions you guys have would be appreciated. Thanks.

    Sent from my Galaxy Nexus using Android Central Forums.

    If I have been helpful to you, please go to the store, buy a bunch of beer, and send it to my house.
    01-01-2013 11:11 AM
  2. Scott Kenyon's Avatar
    I installed the att update to 4.1.2 and still have the same problem. If my sim isn't here tomorrow I may try a rom and see if it's software on my handset.

    Sent from my Galaxy Nexus using Android Central Forums.

    If I have been helpful to you, please go to the store, buy a bunch of beer, and send it to my house.
    01-01-2013 03:54 PM
  3. Scott Kenyon's Avatar
    I'm feeling pretty horrible about ever buying this phone right now. Been working on it all day and no solution. I can't manage to get TWRP or CWR to start so I can root and rom the phone. The whole reason I bought this over the nexus 4 was so I wouldn't have to spend hours on end fooling around like this. Anyone want to just buy the damn thing from me and save me from this nonsense?
    01-01-2013 07:32 PM
  4. Scott Kenyon's Avatar
    Installed Cleanrom after much tinkering to get a recovery on it. Wifi is no better. Anyone have anything to add to my thought process?
    01-01-2013 08:51 PM
  5. jdub1981's Avatar
    Did you try disabling att smart wifi?
    01-01-2013 09:06 PM
  6. DroidXcon's Avatar
    Also try wifi manager in the market

    From my Galaxy Note 2 via Tapatalk
    01-01-2013 09:11 PM
  7. jdub1981's Avatar
    Btw sim cards have nothing to do with wifi. Its either an app issue or a faulty phone, couke also be a faulty router. Check the forums there are lots of people with similiar problems and smart wifi is 99% the problem
    01-01-2013 10:25 PM
  8. Scott Kenyon's Avatar
    Yeah I disabled smart wifi. Will try the aforementioned app and see what happens. Cleanrom doesn't have all that att bloat in it.
    Thanks for the responses.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    01-02-2013 08:16 AM
  9. tommet's Avatar
    Did you try working within the constraints of smart wifi? Disabling it didnt really seem to disable it for me....
    01-02-2013 09:20 PM
  10. Scott Kenyon's Avatar
    Did you try working within the constraints of smart wifi? Disabling it didnt really seem to disable it for me....
    I don't have the app installed anymore using a custom rom. I just gave up on it and will try to enjoy it as best I can. Surely a solution will just come to me when I'm nowhere near a computer to be able to apply the fix.
    01-02-2013 09:44 PM

Similar Threads

  1. wifi connect but no data
    By CarSalesman in forum Motorola Droid X
    Replies: 2
    Last Post: 05-20-2012, 07:37 AM
  2. wifi connects but doesnt work after root
    By evotuning in forum Inspire Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 11-27-2011, 01:27 PM
  3. Wifi connected but not working
    By C-3PO in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 08-31-2011, 09:15 PM
  4. Wifi Connected but No Internet Access
    By Jayblodg in forum AT&T Captivate
    Replies: 3
    Last Post: 03-24-2011, 11:08 AM
  5. Wifi Connected, but no internet...
    By h_10 in forum Barnes & Noble Nook Color
    Replies: 4
    Last Post: 02-22-2011, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD