Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By CoachRob16
  1. Thread Author  Thread Author    #1  

    Default Text Messages showing up in Email Box also..

    How do I get this stopped? All of a sudden all text that are sent to me have also been showing up in my main email account. Makes no sense to me.

    Thanks
  2. #2  
    Scott Kenyon's Avatar

    Posts
    2,161 Posts
    Global Posts
    2,204 Global Posts
    ROM
    MoDaCo Switch Beta 8

    Default Re: Text Messages showing up in Email Box also..

    Are you using Google Voice? This is a feature of the software and can be disabled in the settings of the app.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
  3. #3  

    Default Re: Text Messages showing up in Email Box also..

    Quote Originally Posted by Uribam View Post
    Are you using Google Voice? This is a feature of the software and can be disabled in the settings of the app.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    Are you using google voice? Have you noticed the landscaping feature has disappeared after the update?

    relentlessplayer..using the mighty SGH-T889
  4. Thread Author  Thread Author    #4  

    Default Re: Text Messages showing up in Email Box also..

    Yes.
  5. #5  

    Default Re: Text Messages showing up in Email Box also..

    Quote Originally Posted by CoachRob16 View Post
    Yes.
    Yes what specifically?

    relentlessplayer..using the mighty SGH-T889
  6. Thread Author  Thread Author    #6  

    Default Re: Text Messages showing up in Email Box also..

    I think I figured it oit. It was when I added Microsoft Exchange email and it had the sms text box checked. I just unchecked it.
    Scott Kenyon likes this.
  7. #7  
    Scott Kenyon's Avatar

    Posts
    2,161 Posts
    Global Posts
    2,204 Global Posts
    ROM
    MoDaCo Switch Beta 8

    Default Re: Text Messages showing up in Email Box also..

    I appreciate you posting the resolution

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
  8. Thread Author  Thread Author    #8  

    Default Re: Text Messages showing up in Email Box also..

    No problem. It had just started right after I had download that email account.
  9. #9  

    Default Re: Text Messages showing up in Email Box also..

    Excellent post - thank you. You just saved me from a world of pain!
  10. #10  
    ChuckTreo's Avatar

    Posts
    4 Posts
    Global Posts
    7 Global Posts

    Default Re: Text Messages showing up in Email Box also..

    I have a Samsung S4 and use Exchange Server for my corporate email. To change the SMS Setting referred to in this thread:

    Email > Settings Button > Settings > Choose Email account that uses Exchange
    Scroll to bottom of that screen, choose "more settings"
    About the middle of the screen you will see choices for what you want to Sync with the Exchange Server, there are four choices:
    1. Sync Contacts
    2. Sync Calendar
    3. Sync Task
    4. Sync SMS

    UNCHECK the Sync SMS checkbox, and your texts will no longer be sent to your email - just to your "messages" application. This one stumped AT&T for an hour today, thanks to this thread I was able to school them and get my phone to stop SMS Sync with my corporate email address. Yea!

    Thanks all.
    Thanked by 2:
  11. #11  

    Default Re: Text Messages showing up in Email Box also..

    Ok am having the same problem but not seeing those setting cud I have sum directions
  12. #12  

    Default Re: Text Messages showing up in Email Box also..

    Thanks Chuck for the fix. It was frustrating me as well but with your post I fixed it instantly.
    Thanked by:
  13. #13  

    Default Re: Text Messages showing up in Email Box also..

    Hey chucktreo
    awesome instructions and so easy to follow. My niggle has been fixed. Cheers
  14. #14  

    Default Re: Text Messages showing up in Email Box also..

    This was a HUGE help!!! Thank goodness for smart people :-)
  15. #15  

    Default Re: Text Messages showing up in Email Box also..

    Thank you so much, ChuckTreo, for posting this solution. I just got my Samsung Galaxy S4 yesterday and had the same problem - as soon as I added my work Exchange email all of my personal text messages started getting sent to my work email. Eeek!
  16. #16  

    Default Re: Text Messages showing up in Email Box also..

    Hi ChuckTreo,

    I joined this forum just to say thanks for solving something that has been frustrating me for 2 days now.
    Quote Originally Posted by ChuckTreo View Post
    I have a Samsung S4 and use Exchange Server for my corporate email. To change the SMS Setting referred to in this thread:

    Email > Settings Button > Settings > Choose Email account that uses Exchange
    Scroll to bottom of that screen, choose "more settings"
    About the middle of the screen you will see choices for what you want to Sync with the Exchange Server, there are four choices:
    1. Sync Contacts
    2. Sync Calendar
    3. Sync Task
    4. Sync SMS

    UNCHECK the Sync SMS checkbox, and your texts will no longer be sent to your email - just to your "messages" application. This one stumped AT&T for an hour today, thanks to this thread I was able to school them and get my phone to stop SMS Sync with my corporate email address. Yea!

    Thanks all.

Similar Threads

  1. Text messages showing up with the wrong name?
    By TerryMasters in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 12-13-2013, 10:34 AM
  2. Replies: 0
    Last Post: 04-10-2012, 03:12 PM
  3. Text messages showing up as multimedia
    By prw166 in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 11-27-2011, 08:35 PM
  4. WEIRD contact issue-- doesn't show up in messaging?
    By ali.fazal in forum Motorola Droid
    Replies: 4
    Last Post: 01-31-2010, 11:13 AM
  5. Contacts wont show up in texts
    By ftblryan#AC in forum Motorola Droid
    Replies: 1
    Last Post: 12-24-2009, 03:03 AM

Posting Permissions