1. Frank00077's Avatar
    Does anyone know how to stop this? its driving me nuts. Thanks
    01-04-2013 10:36 AM
  2. Scott Kenyon's Avatar
    You probably have talk back enabled in accessibility settings. Disable it and report back if it works or not

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    01-04-2013 10:41 AM
  3. Frank00077's Avatar
    I checked, talk back is off, it only reads emails...it does not talk back in any other app
    01-04-2013 10:50 AM
  4. dwaynewilliams#WN's Avatar
    Is this in the Gmail app or Samsung email app?

    sent from my Galaxy Note 2, baddest phone on the planet.
    01-04-2013 11:06 AM
  5. Frank00077's Avatar
    good question, I have a mac mail account...it does not do it on gmail but it does it whenever I am in my mac mail account--?
    01-04-2013 11:22 AM
  6. Mahaflac's Avatar
    I am also having this problem. It only occurs when the s-pen is out of the dock and my phone reads my emails to me. Talk back is off, I also went into the settings and unchecked every option under talk back and then turned talk back off again. Driving Mode is off. It does not do it in my Yahoo mail app. It only reads it to me in the Samsung mail app that came on the phone. Help. It drives me nuts.
    01-04-2013 10:28 PM
  7. barskin's Avatar
    I checked, talk back is off, it only reads emails...it does not talk back in any other app
    Okay, I confess...It's me! I've been sneaking around and reading emails to you behind your back, just for a hoot! Hah! Gotcha!

    I'm not too cool with your calling the sound of my voice, "annyoying," though... Most people like it....
    Jonneh and Johnly like this.
    01-05-2013 10:33 AM
  8. Admorris's Avatar
    I am also having this problem. It only occurs when the s-pen is out of the dock and my phone reads my emails to me. Talk back is off, I also went into the settings and unchecked every option under talk back and then turned talk back off again. Driving Mode is off. It does not do it in my Yahoo mail app. It only reads it to me in the Samsung mail app that came on the phone. Help. It drives me nuts.
    Do you have Lightflow installed by chance?

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    01-05-2013 11:33 AM
  9. Mahaflac's Avatar
    I FOUND THE ANSWER TO MY PROBLEM WHOOHOO.. I do not have Lighflow installed on my phone. However, after many hours, I have discovered the source of my phone talking to me. I did a grid type search of my settings, going from setting to setting and turning items off and then back on if it did not help the situation. Unfortunately, it was on the bottom of the settings page that I found my answer. I discovered that my phone was talking on any app that had a folder setup such as email, att locker, folders that I set up etc..... In hopes of finding a better notification tool for text messages, emails, voice mails I downloaded an app called iPhone notifications. This app was the cause of my problems. By going to (1) settings (2) Accessibility (3)Notifications (4)iPhone Notifications (5) Turn to off. I have solved all my issues. I do not understand why this app would cause the problems but it did. I turned the notifications off and the talking stopped. I turned it back on and the talking started again, so I turned it all off and problem solved.

    Frank00077 by chance do you have this app installed on your phone. Maybe this will help.
    01-06-2013 06:26 PM
  10. Mahaflac's Avatar
    I just Downloaded light flow and the same thing happens. When I turn off the notifications, the talking stops.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    01-06-2013 09:56 PM
  11. DezyneMED1A's Avatar
    Having same annoying woman voice and tried all the suggestions and can't get her to shut up. Deleted iPhone notifications. Any other suggestions?
    05-05-2013 08:08 PM
  12. rankar7's Avatar
    I FOUND THE ANSWER TO MY PROBLEM WHOOHOO.. I do not have Lighflow installed on my phone. However, after many hours, I have discovered the source of my phone talking to me. I did a grid type search of my settings, going from setting to setting and turning items off and then back on if it did not help the situation. Unfortunately, it was on the bottom of the settings page that I found my answer. I discovered that my phone was talking on any app that had a folder setup such as email, att locker, folders that I set up etc..... In hopes of finding a better notification tool for text messages, emails, voice mails I downloaded an app called iPhone notifications. This app was the cause of my problems. By going to (1) settings (2) Accessibility (3)Notifications (4)iPhone Notifications (5) Turn to off. I have solved all my issues. I do not understand why this app would cause the problems but it did. I turned the notifications off and the talking stopped. I turned it back on and the talking started again, so I turned it all off and problem solved.

    Frank00077 by chance do you have this app installed on your phone. Maybe this will help.
    Sorry I just saw this thread.

    Yes this is a known bug in 4.1.2 and will be fixed in 4.2.2.

    You can work around this by using another launcher like nova launcher or go launcher. This seems to be happening when you are using the stock touchwiz launcher and apps are being activated in accessibility.

    Sent from my Samsung Galaxy Note II
    05-06-2013 06:50 AM
  13. srsgonu's Avatar
    I FOUND THE ANSWER TO MY PROBLEM WHOOHOO.. I do not have Lighflow installed on my phone. However, after many hours, I have discovered the source of my phone talking to me. I did a grid type search of my settings, going from setting to setting and turning items off and then back on if it did not help the situation. Unfortunately, it was on the bottom of the settings page that I found my answer. I discovered that my phone was talking on any app that had a folder setup such as email, att locker, folders that I set up etc..... In hopes of finding a better notification tool for text messages, emails, voice mails I downloaded an app called iPhone notifications. This app was the cause of my problems. By going to (1) settings (2) Accessibility (3)Notifications (4)iPhone Notifications (5) Turn to off. I have solved all my issues. I do not understand why this app would cause the problems but it did. I turned the notifications off and the talking stopped. I turned it back on and the talking started again, so I turned it all off and problem solved.

    Frank00077 by chance do you have this app installed on your phone. Maybe this will help.
    Good to know, Android behaves erratically with iphone app ... lol
    05-06-2013 03:57 PM

Similar Threads

  1. Replies: 25
    Last Post: 07-16-2011, 04:57 PM
  2. I love my thunderbolt over my previous phone
    By opjones in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 05-17-2011, 05:42 PM
  3. Print over my wifi?
    By jmk909er in forum Android Apps
    Replies: 1
    Last Post: 04-03-2011, 07:50 PM
  4. Replies: 9
    Last Post: 12-17-2010, 12:18 AM
  5. ? over my battery icon?
    By lysiesmommy in forum Motorola Droid
    Replies: 5
    Last Post: 07-21-2010, 09:10 PM
LINK TO POST COPIED TO CLIPBOARD