Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Note II Constantly Loses Signal

    So I broke my Note I last Saturday and had to get a new phone, I chose the Note II since I liked my original Note so much.

    However, I'm getting pretty frustrated with it, it never seems to have a solid carrier signal. My original Note had some issues with getting a signal, but I knew where to place my phone in certain areas of the house (where I knew connections were spotty) in order to get a signal so I could get calls and texts.

    The Note II? It seems to constantly fail to receive texts in a timely manner (I've been routinely getting SMS texts 1-2 hours after they were sent) even in spots of the house where I KNOW the connection is fine. I also seem to regularly get the "failed to send" error in my texts in areas of the house where I never had any issue.

    I'm a big texter, it's how my friends and I communicate, so it's getting pretty frustrating. Anyone have this problem? Any possible solutions at all? If not, I may end up returning the thing.

    Also, when I go to Settings > About Device > Status this is what comes up:

    Signal strength
    -114 dbm 27 asu ---> Can anyone tell me if this is good or not?

    Service state
    In service

    Mobile network state
    Disconnected --> Is it supposed to say this? I see the AT&T logo on the top left and it says I have 2 bars
  2. #2  
    jdub1981's Avatar

    Posts
    1,376 Posts
    ROM
    ATT SE 1.0

    Default Re: Note II Constantly Loses Signal

    Do you have a microcell? I believe whike on wifi you are using it instead of mobile network. Might test this to see if thst is the reason you are disconnected.

    Sent via Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: Note II Constantly Loses Signal

    Nope, no Microcell, never needed it.

    EDIT: So managed to fix the problem, the default APN my phone came with was wrong I think. Under APN type it didn't have the term "hipri" so I made a new APN with the same settings for everything else, but added "hipri" to APN type so it reads default,supl,mms,hipri now.
    Last edited by masterlin1; 02-01-2013 at 01:46 AM.
  4. #4  
    destefmx6's Avatar

    Posts
    126 Posts
    ROM
    CleanROM 1.5 ATT SE

    Default Re: Note II Constantly Loses Signal

    Glad it worked. How did you find the proper APN number for your area?
    Quote Originally Posted by masterlin1 View Post
    Nope, no Microcell, never needed it.

    EDIT: So managed to fix the problem, the default APN my phone came with was wrong I think. Under APN type it didn't have the term "hipri" so I made a new APN with the same settings for everything else, but added "hipri" to APN type so it reads default,supl,mms,hipri now.
  5. Thread Author  Thread Author    #5  

    Default Re: Note II Constantly Loses Signal

    Quote Originally Posted by destefmx6 View Post
    Glad it worked. How did you find the proper APN number for your area?
    Someone posted it on the xda forums and I pretty much just copied it over to my device.
  6. #6  

    Default Re: Note II Constantly Loses Signal

    Quote Originally Posted by masterlin1 View Post
    Someone posted it on the xda forums and I pretty much just copied it over to my device.
    I am having the same problem.
    If you don't mind, please post screen shots of all your APNs settings.


    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
  7. Thread Author  Thread Author    #7  

    Default Re: Note II Constantly Loses Signal

    Quote Originally Posted by sqa4life View Post
    I am having the same problem.
    If you don't mind, please post screen shots of all your APNs settings.


    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    Here's what I'm using:

    Name: AT&T 4G
    APN: phone
    Proxy: Not set
    Port: Not set
    User name: Not set
    Password: Not set
    Server: Not set
    MMSC: http://mmsc.mobile.att.net
    MMS proxy: proxy.mobile.att.net
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: Not set
    APN type: default,supl,mms,hipri,dun
    APN protocol: IPv4
    Enable/disable APN: APN enabled
    Bearer: Unspecified

    ---
    A consistent thing I found online was that the inclusion of the phrase "hipri" under APN type seemed to improve a lot of people's connections. I showed my cousin this and it worked for him as well using a Nexus 4 on T-Mobile.
    Thanked by 3:
  8. #8  

    Default Re: Note II Constantly Loses Signal

    Thanks for posting. I've been having the same exact issue on my at&t Note 2 and it's really annoying. I'm trying this fix and hope it helps.

    Sent from my Note 2
  9. #9  

    Default Re: Note II Constantly Loses Signal

    You,re not alone,if youre device is STOCK take it to warranty,it seems to be radio trans.issue. not the FM radio If your device has been jail breaked , you have the super user app. etc then you need a new ROM and maybe imei.. This device should be unlocked only by code *#1973.....etc. if not it will EDGE you to frustration no matter which sim apn or network you try.hope it works for you.
  10. #10  

    Default Re: Note II Constantly Loses Signal

    @maserlin1: You are the man...THANK YOU!!! I have been plagued with bad reception (as my area is weak anyway), but this has helped immensely! Again, thank you!

    Edit:
    I was still plagued with weak reception, even got AT&T to send me a MicroCell as calls were dropping at home. I tried rom after rom going from Android 4.1.1 to 4.4.2 and they all had bad reception. I read about people putting wires and things in the external antenna port, but decided against that as I also read that LOTS of people damaged their phone doing that and had to replace the phone. Well, I decided to wipe the phone and normally I wipe Dalvic Cache, Cache, System and Data, then install a new rom...but this time I was going to go back to the original recovery and rom and start all over so I wiped the Internal Cache as well this time, BUT I could not find a stock recovery to install, so I went back to 4.1.1...to my surprise, once I rebooted my reception was strong! I then went back to my nandroid backups and loaded various roms...they were all strong!
    Point is, make sure if you are having reception problems to wipe the phone completely (remove your SDCard if you don't want to lose what you have on that) then try reinstalling the rom and see if your reception comes back. Mine has been solid since and this is the longest I have had good reception in a long time. I am back on Android 4.4.2 and my reception is working great again!
    Last edited by Nick94928; 04-30-2014 at 02:03 PM. Reason: Update
  11. #11  

    Default Re: Note II Constantly Loses Signal

    Thank you just set up this apn will try it out tomorrow at work since i have the most signal fluctuations over there will provide an update because this dropping of signal is indeed frustrating

Similar Threads

  1. Galaxy Note 2 constantly loses wifi?
    By lucito in forum Samsung Galaxy Note 2
    Replies: 6
    Last Post: 06-12-2013, 02:01 PM
  2. TB loses signal, 3g, 4g, 1x in standby
    By xMirage2kx in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 04-25-2011, 07:48 PM
  3. Constantly losing data connection
    By Helgaiden in forum Virgin Mobile Optimus V
    Replies: 121
    Last Post: 03-24-2011, 05:33 PM
  4. On cm 6.1.2 i always lose signal when sending a text message. Why?
    By Jason Black in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 19
    Last Post: 03-03-2011, 06:24 AM
  5. Constantly Losing 3G Service
    By miamifin33 in forum Motorola Droid X
    Replies: 6
    Last Post: 07-16-2010, 09:27 AM

Posting Permissions