07-28-2013 06:02 PM
28 12
tools
  1. rgarcia900's Avatar
    Per att escalations and tier 1 or 2 don't remember "the issue is on YouTube's network. We have been trying to get this issue resolved as a lot of people are having the same issue, but our systems are working as expected, however we can see that the issue is on their end as far as our tracers can go. The issue will clear up on its own only to affect a different group of people, like verizon, comcast, qwest, time warner and sunbright (or something like that), before returning to at&t/uverse.

    Sent from my Samsung Galaxy Note II
    03-03-2013 01:25 PM
  2. rankar7's Avatar
    and yet another idiosyncrasy
    03-03-2013 05:39 PM
  3. mcmac74's Avatar
    Same thing buffers on wifi.. but not when I just stay on my network have the razor Max
    Happens on YouTube and video mix pro
    Stinks because the video mix app has a lot of really good movies but I don't want to burn up my data watching ..ugh
    07-28-2013 06:02 PM
28 12

Similar Threads

  1. Apps not working when on WIFI (droid 4)
    By smooth4three in forum Motorola Droid 4
    Replies: 7
    Last Post: 03-30-2013, 04:31 AM
  2. How can I allow an app to only run on Wifi?
    By fromohiousa in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 09-20-2012, 03:15 PM
  3. Replies: 3
    Last Post: 02-09-2011, 01:49 AM
  4. Replies: 10
    Last Post: 07-14-2010, 03:54 PM
  5. Deleting user account on Youtube app
    By kkwan77#AC in forum Motorola Droid
    Replies: 1
    Last Post: 11-11-2009, 10:15 AM
LINK TO POST COPIED TO CLIPBOARD