1. Lunnabelle's Avatar
    Hi everyone!

    I am new to the forum and wanted to say Hello and see if anyone has any fixes or advice about the problem I am currently having. I have read several posts related to this but not exactly the same. I had been using Go SMS pro on my note 2 for a LONG time with no issues concerning the group messaging capability. Actually it was the only messaging app I was able to get this to work on, but as of about 2 days ago this no longer works. I am getting individual texts responses to my group thread conversations. I have uninstalled and reinstalled, I have checked all the settings and nothing was changed. I just don't know what happened. Is anyone else experiencing this problem? I have e-mailed the go team to no avail, so I feel stuck. Please if I left out any information that could help let me know.

    Thanks.
    04-12-2013 06:44 PM
  2. jdub1981's Avatar
    Well atleast you had it working for a bit. Mine has never worked....

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    04-12-2013 09:58 PM
  3. Lunnabelle's Avatar
    I guess I should just be happy I had it then. I keep trying Handcent now and its just not working either which means I now take forever answering all the individual texts from all my iPhone using friends. UGH!
    04-12-2013 10:36 PM
  4. Mustard's Avatar
    Try going to;

    Settings > advanced > send settings>then check the box for "MMS Group Chat
    Then restart phone.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    04-13-2013 12:59 PM
  5. Lunnabelle's Avatar
    Hi, Thanks! I tried that and it didn't work. I'm starting to wonder if maybe I need to do a factory reset.
    04-13-2013 03:56 PM
  6. Mustard's Avatar
    Oh no.
    Ok try this one.
    Settings> Basic> running mode> highlight "ProMode> confirm
    Then restart
    Hope this works
    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    04-13-2013 04:03 PM
  7. Jaspertyuiop's Avatar
    I have a different problem... I cant send SMS via Go SMS Pro
    05-10-2013 07:06 AM
  8. shena fahmi's Avatar
    thank you....but when i send sms to any number my sms was recieve but when i send to the one number i show message delivered but dont go...why??
    10-31-2013 08:00 AM
  9. bgwilke's Avatar
    Samsung updated Note 2 few days ago. My Go Sms works except I can't delete the msgs. The stock msgs also show although I have checked sms to disable the stock msgs. I then noticed (using Apex) default applications that only choice given was stock messaging service which I couldn't clear. Today it's gray with no choices but don't know yet if Samsung update caused problem. Maybe they fixed it. I had written note to Go SMS when this happened.
    06-16-2014 03:52 PM

Similar Threads

  1. Problems with YouTube and my Samsung Galaxy S3
    By Focushim in forum Samsung Galaxy S3
    Replies: 21
    Last Post: 04-04-2016, 09:41 AM
  2. problem with Go SMS Pro
    By Boogan1 in forum Droid Bionic
    Replies: 4
    Last Post: 06-30-2013, 08:24 AM
  3. GO SMS Pro and MMS on the S3!
    By cgardnervt in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 09-16-2012, 12:13 PM
  4. Go SMS Pro - solved my problem of sending msg to wrong persons
    By Casey Cheung in forum Verizon HTC Thunderbolt
    Replies: 3
    Last Post: 01-17-2012, 02:55 PM
  5. problem with go sms pro on incred 2
    By juztfurfun in forum Verizon Droid Incredible 2
    Replies: 1
    Last Post: 10-21-2011, 09:01 AM
LINK TO POST COPIED TO CLIPBOARD