1. eds817's Avatar
    I've been having this for the last few days. Didn't find anything online or Google+.

    Click image for larger version. 

Name:	uploadfromtaptalk1369582548503.jpg 
Views:	187 
Size:	19.5 KB 
ID:	69543
    Click image for larger version. 

Name:	uploadfromtaptalk1369582596837.jpg 
Views:	189 
Size:	21.3 KB 
ID:	69544

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    05-26-2013 10:36 AM
  2. badbrad17's Avatar
    I've been having this for the last few days. Didn't find anything online or Google+.

    Click image for larger version. 

Name:	uploadfromtaptalk1369582548503.jpg 
Views:	187 
Size:	19.5 KB 
ID:	69543
    Click image for larger version. 

Name:	uploadfromtaptalk1369582596837.jpg 
Views:	189 
Size:	21.3 KB 
ID:	69544

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    I have issues syncing my contacts. The calendar syncs fine.


    Sent from my Nexus 4
    05-26-2013 10:51 AM
  3. mmohn01's Avatar
    Are you rom'd or stock?

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    05-26-2013 11:39 AM
  4. eds817's Avatar
    Stock

    Sent from my SAMSUNG Galaxy Note 2
    05-26-2013 11:39 AM
  5. mmohn01's Avatar
    Try going to gmail.com and check your settings. Make sure that your email is checked in the calendar settings. If it is then unclick it, save, then go back in and click it then save again. Hope that fixes your issue. It's happened to me before too.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    05-26-2013 01:12 PM
  6. rankar7's Avatar
    Stock

    Sent from my SAMSUNG Galaxy Note 2
    Before we go any further, change your Google password so it is more secure and conforms with their password guidelines. After you change your password everywhere (computer, phone, etc) , see if that fixes your problem.

    Post back here.

    Sent from my Samsung Galaxy Note II
    05-26-2013 01:17 PM
  7. eds817's Avatar
    Try going to gmail.com and check your settings. Make sure that your email is checked in the calendar settings. If it is then unclick it, save, then go back in and click it then save again. Hope that fixes your issue. It's happened to me before too.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    I'm not sure what you are saying.

    Before we go any further, change your Google password so it is more secure and conforms with their password guidelines. After you change your password everywhere (computer, phone, etc) , see if that fixes your problem.

    Post back here.

    Sent from my Samsung Galaxy Note II
    Tried this but it didn't work.

    Click image for larger version. 

Name:	uploadfromtaptalk1369609436897.jpg 
Views:	125 
Size:	21.4 KB 
ID:	69580



    Sent from my SAMSUNG Galaxy Note 2
    05-26-2013 06:04 PM
  8. eds817's Avatar
    Found some help...

    http://productforums.google.com/foru...id/_6sReCT-0o8

    Went to Settings > Applications > All and cleared the data for all calendar entries and it synced.

    Thanks to everyone for the suggestions.

    Sent from my SAMSUNG Galaxy Note 2
    05-26-2013 06:21 PM
  9. badbrad17's Avatar
    Found some help...

    http://productforums.google.com/foru...id/_6sReCT-0o8

    Went to Settings > Applications > All and cleared the data for all calendar entries and it synced.

    Thanks to everyone for the suggestions.

    Sent from my SAMSUNG Galaxy Note 2
    That only worked temporarily for me when I did it.

    Sent from my Nexus 4
    05-27-2013 02:24 AM
  10. sillyrabbitt123's Avatar
    That didnt work for me cannot sync calendar.

    UPDATE
    fix it for me not sure why i didnt realize it
    on n2 calendar make sure the google gmail account is selected under the calendar drop menu. pick that instead of my calendar


    Sent from my SCH-I605 using Android Central Forums
    badbrad17 likes this.
    05-27-2013 10:06 PM
  11. eds817's Avatar
    That only worked temporarily for me when I did it.

    Sent from my Nexus 4
    Same here. Noticed yesterday that it stopped syncing on the 29th. Called Samsung but first tier support couldn't help.

    Sent from my SAMSUNG Galaxy Note 2
    06-01-2013 04:59 AM
  12. herecomesmaggi's Avatar
    Yes after this previous update.

    Tap'd from burst
    06-01-2013 05:04 AM
  13. mmohn01's Avatar
    Did you check in your calendar widget to make sure your gmail calendar is checked? By default it uses My Calendar which is Samsung's calendar and won't sync with Gmail.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    06-01-2013 11:29 AM
  14. herecomesmaggi's Avatar
    What about non samsung phones???

    Tap'd from burst
    06-01-2013 04:45 PM
  15. badbrad17's Avatar
    What about non samsung phones???

    Tap'd from burst
    Mine is a nexus 4

    Sent from my Nexus 4
    06-02-2013 02:04 AM
  16. wremote's Avatar
    This worked for me also. Google Nexus 7 Android 4.3
    09-22-2013 11:25 AM

Similar Threads

  1. Replies: 8
    Last Post: 03-28-2011, 08:04 AM
  2. Can't sync google contacts anyone else have this problem?
    By zmonster1 in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 03-19-2011, 12:40 PM
  3. Is anyone else having trouble with gmail calendar lately?
    By Snareman in forum Verizon Fascinate
    Replies: 11
    Last Post: 02-01-2011, 07:29 AM
  4. Is anyone else having data issues with google??
    By intheb0x in forum HTC EVO 4G
    Replies: 58
    Last Post: 11-16-2010, 03:40 PM
  5. Replies: 2
    Last Post: 07-19-2010, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD