1. adhjr's Avatar
    I upgrade to 4.3 yesterday and since then when I make an outgoing call my AT&T number is displayed on the other end not my Google Voice number. I have uninstalled the Google Voice app, deleted the phone from my Google Voice account and then set everything back up with the same results. I have changed the setting to "Ask every time I make a call" but has no effect. The phone does still get inbound calls to my Google voice number.

    Is anyone else experiencing this problem?
    12-18-2013 05:29 PM
  2. TechDaddie's Avatar
    I upgraded and checked my GV. I am not experiencing this problem. My GV number is showing when I use the app. Just a little FYI when I upgraded I did a factory reset first then upgraded. It has been my experience that performing a factory reset prior to upgrading allows the upgrade to work at its best. I hope this helps.

    Posted via Android Central App
    12-19-2013 07:42 AM
  3. adhjr's Avatar
    Well it good to know that it does work. I didn't do a factory reset prior to the upgrade but I do one later today. I'll uninstall GV first and remove my phone from the account and after the reset and set everything back up again.

    Thanks for your help.
    12-19-2013 01:45 PM
  4. Kelly Kearns's Avatar
    Well it good to know that it does work. I didn't do a factory reset prior to the upgrade but I do one later today. I'll uninstall GV first and remove my phone from the account and after the reset and set everything back up again.

    Thanks for your help.
    I always do a factory reset AFTER an upgrade, it seems to fix ask bugs for me.
    12-19-2013 03:38 PM
  5. TechDaddie's Avatar
    No problem. Glad to help

    Posted via Android Central App
    12-19-2013 11:17 PM
  6. jdub1981's Avatar
    No reason to uninstall anything when doing a factory reset. The factory reset essentially wipes the contents of internal memory and then reinstalls a fresh operating system. What you are doing is an extra step that doesnt accomplish anything extra when doing a reset.

    Sent from my Galaxy Note 2
    12-21-2013 09:34 AM
  7. Brad Besner's Avatar
    I actually have the same issue. I have 3 AT&T phones. A Galaxy S4, and two Galaxy Note II. All three are now running Android 4.3 . The Galaxy S4 has no problem at all. Both the Note II's are unable to dial out using the GV servers so the outbound caller ID now only shows the actual AT&T phone numbers. All the settings are the same and the problem started occurring after the upgrade. I have been unable to find a solution.
    12-28-2013 01:26 PM
  8. eds817's Avatar
    Haven't had any problems with Google Voice. I upgraded earlier this week and it worked fine. I had some other issues so I decided to wipe and start over which I did today and GV still works fine.

    Sent from my SAMSUNG-SGH-I317 using Mobile Nations mobile app
    12-28-2013 06:19 PM
  9. Brad Besner's Avatar
    An update to my issue with both the At&T Note II issues. If I uninstall and then reinstall GV app, the outgoing calls will go through GV servers for the first few calls, then without any change in configurations, the calls no longer go through GV servers. In order to make it work again, the GV app has to be uninstalled and then reinstalled again. This issue occurs regardless of the GV settings used. I have configured GV to make all outgoing calls or to ask every time. Regardless of the configurations, after a few calls, GV will stop making outbound calls. This all started happening after the 4.3 update and is only occurring to the Note II phones and not to the S4 phone which also is running 4.3 on the AT&T network.
    12-29-2013 09:35 AM
  10. tonyt454's Avatar
    You have to use the area code and set it on ask every time it will use gv number

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
    12-30-2013 10:12 AM
  11. Norman Macqueen's Avatar
    cannot make outgoing calls
    05-22-2014 09:48 PM

Similar Threads

  1. Is the Note 2 still worth buying for off contact use?
    By cellomj in forum T-Mobile Galaxy Note 2
    Replies: 18
    Last Post: 03-04-2014, 10:15 PM
  2. 4.3 Update Features
    By neil154 in forum Verizon Galaxy S III
    Replies: 72
    Last Post: 12-23-2013, 02:33 PM
  3. Swiftkey update issues
    By tmx31415 in forum Google Nexus 5
    Replies: 11
    Last Post: 12-20-2013, 01:18 PM
  4. Replies: 2
    Last Post: 12-19-2013, 03:12 PM
  5. Replies: 0
    Last Post: 12-18-2013, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD