Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default HELP! ROOT Failure!

    Hi Guys,

    So I have a Samsung Galaxy Note 2 that as of 5 hours ago was completely stock and running android 4.3 (the official one from AT&T). I got bored last night and decided I wanted to root my phone (something I hadn't yet done in the entire year I had my phone). So I looked up how to root, read the instructions all the way (I thought my research was complete). I rooted using the CF auto method. After doing that I flashed TWRP using ODIN. I also downloaded Titanium Backup, Rom Manager & My Backup Root. I tried to use all three of these applications to make a backup of my device so that I could flash the custom Rom I wanted without losing all my information. That is when my troubles began.

    Whenever I tried to access any of these apps I got a pop up saying Unfortunately, SuperSU has stopped and a notification stating An attempt to access a secure area on your phone without authorization has been blocked. None of the apps would run either and just kept freezing or loading forever.Thinking I'd done something wrong I repeated the root process all over again. I still kept getting the same notifications though. I typed in the unauthorized access notification message into google and discovered about Knox. Doing some tinkering of my own I went to settings (more tab)>>security>>device administrators>> unchecked knox>>deactivate. After deactivating Knox I once again tried to gain root access and had no success. I followed the advice from previous threads and tried to change all Knox.apk files to knox.apk.bak using Explorer, I downloaded Android terminal and tried to delete knox via the command line su pm... That also did nothing. I went to the market and tried to download the SuperSU app by CHAINFIRE, it wouldn't work as it already says the app is installed but offers me no updating options. I also downloaded the Update SuperSU zip file and tried to flash it. My phone wont boot into recovery though so that hasn't gotten me anywhere. Downloaded Rom Manager and GooManager to try to get into recovery mode and still no success. later flashed philz_touch via ODIN as people who had similar problems had posted about it working for them. Didn't work for me. Flashed TWRP again using ODIN and am now just scratching my head trying to figure out how to fix this issue.

    I'm personally not worried much about the warranty stuff but am more concerned with the fact that I can't root my phone. All I want is to be able to load a custom rom (MIUI v5) onto my phone. Any and all help would be greatly appreciated.... If you've seen someone else with an issue like mine please just redirect me to the proper thread then.

    p.s. I also tried running the root verify app and it got stuck on a loading page.

    When I power my phone off and boot into recovery mode (or whatever its called) my stats read as:
    ODIN MODE
    Product name: SGH-I317
    Custom Binary Download: Yes (7 counts) - this is from all my attempts to reroot and flash different recoveries
    Current Binary: Custom
    System Status: Custom
    Knox Warranty Void: 1
    AP SWAEV: A2
  2. Thread Author  Thread Author    #2  

    Default Re: HELP! ROOT Failure!

    Just realized I should have probably put this under the Note 2 Hacks forum but didn't see that till later and I don't know how to move it from one thread to another.
  3. #3  

    Default Re: HELP! ROOT Failure!

    I had the same issue and fixed it like this -

    1. Installed ES File explorer or ES file manager and open it.
    2.Search and search for super and you should see superuser.apk.
    3 Hold your finger on that apk icon until a little sqaure show up that you can mark it
    4. Choose that and than select ALL install it.

    Have a try and good luck
  4. #4  

    Default Re: HELP! ROOT Failure!

    you are great. I did exactly what you describe, it solve the knox problem.

Similar Threads

  1. Replies: 3
    Last Post: 03-06-2014, 03:33 PM
  2. Please help me with this decision
    By Spicey-Ryan in forum HTC One
    Replies: 3
    Last Post: 02-14-2014, 05:35 PM
  3. Root without computer?
    By Terrance Jones in forum Sprint Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 02-14-2014, 01:14 PM
  4. Help with my daughters tablet
    By Janine Gibson in forum General Help and How To
    Replies: 2
    Last Post: 02-14-2014, 11:52 AM
  5. Help with daughters tablet
    By Janine Gibson in forum iPhone/iOS
    Replies: 1
    Last Post: 02-14-2014, 11:43 AM

Posting Permissions