Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    jdauria's Avatar

    Posts
    175 Posts
    Global Posts
    425 Global Posts

    Default AT&T Galaxy Note 2: No WIFI after 4.3 update - tried almost everything

    Okay I've been going on over a week now trying to troubleshoot this stupid problem. I recently upgraded to 4.3 and my WIFI won't even turn on. I click the switch and it just falls back to "OFF". I have done countless research and the last thing I am on is manually forcing a WIFI "patch" into the phone (flash?) using Odin?

    I have tried the factory reset, nothing
    I have tried the dial *#0011, switch WIFI powersave to OFF, nothing
    No one from Samsung or ATT will help

    I've never flashed a phone before, and I find it very stupid I just bought this phone and I have to go out of my way to fix the WIFI issue. So I have to run the risk of bricking my phone since I dont know what I am doing, or PAY someone to do this?!?. I know I am just venting here, and a lot of people have this issue along all galaxy models. How has Samsung dropped the ball on this, this badly??

    I've never had to "monitor" my data usage until now. I hope 4.4 comes out ASAP and fixes this problem

    I am hoping someone has a different solution than flashing the ROM with a patch file.
  2. #2  

    Default Re: No WIFI after 4.3 update - tried almost everything

    Go to your local AT&T store and have them direct you to the local or nearest service center. They can send your phone all the way back to job so 4.1 or whatever our phones started with again

    Posted via Android Central App
  3. #3  
    tube517's Avatar

    Posts
    1,177 Posts
    Carrier
    Decks Reloaded,RebelROM

    Default Re: No WIFI after 4.3 update - tried almost everything

    Check and make sure your date and time is correct.
  4. Thread Author  Thread Author    #4  
    jdauria's Avatar

    Posts
    175 Posts
    Global Posts
    425 Global Posts

    Default Re: No WIFI after 4.3 update - tried almost everything

    Quote Originally Posted by tube517 View Post
    Check and make sure your date and time is correct.
    What??
  5. #5  

    Default Re: No WIFI after 4.3 update - tried almost everything

    Have you tried hitting the back of your phone a few times? And no I am not kidding either.. read this thread:

    http://forums.androidcentral.com/mot...wont-turn.html
  6. Thread Author  Thread Author    #6  
    jdauria's Avatar

    Posts
    175 Posts
    Global Posts
    425 Global Posts

    Default Re: No WIFI after 4.3 update - tried almost everything

    Quote Originally Posted by lostchild View Post
    Have you tried hitting the back of your phone a few times? And no I am not kidding either.. read this thread:

    http://forums.androidcentral.com/mot...wont-turn.html
    yes I have as well. Still nothing
  7. #7  
    tube517's Avatar

    Posts
    1,177 Posts
    Carrier
    Decks Reloaded,RebelROM

    Default Re: No WIFI after 4.3 update - tried almost everything

    Quote Originally Posted by jdauria View Post
    What??
    It's a bug in the Samsung tablets. Just checking to see if it was something simple. Don't worry about it if it doesn't work.
  8. Thread Author  Thread Author    #8  
    jdauria's Avatar

    Posts
    175 Posts
    Global Posts
    425 Global Posts

    Default Re: No WIFI after 4.3 update - tried almost everything

    Would something like cyanogenmod fix the WiFi on my Note II?
  9. #9  

    Default Re: No WIFI after 4.3 update - tried almost everything

    I flashed EZ KitKat rom this weekend and lost WIFI. After working for hours trying everything I read, without success, I finally flashed this: [KERNEL][AGNi][STOCK 4.3 / 4.4.2] 30-05-2014 AGNi pureSTOCK N7105 (ULTRA SMOOTH) - xda-developers and wifi was back. Good luck.
  10. Thread Author  Thread Author    #10  
    jdauria's Avatar

    Posts
    175 Posts
    Global Posts
    425 Global Posts

    Default Re: No WIFI after 4.3 update - tried almost everything

    Quote Originally Posted by Smokeaire View Post
    I flashed EZ KitKat rom this weekend and lost WIFI. After working for hours trying everything I read, without success, I finally flashed this: [KERNEL][AGNi][STOCK 4.3 / 4.4.2] 30-05-2014 AGNi pureSTOCK N7105 (ULTRA SMOOTH) - xda-developers and wifi was back. Good luck.

    How do you flash the file onto the phone?
  11. #11  
    keyosuke's Avatar

    Posts
    2 Posts
    Global Posts
    3 Global Posts

    Default Re: No WIFI after 4.3 update - tried almost everything

    Thanks for this post. AGNi was a cure I wanted to try but I needed to find the right one, and this was it.
  12. #12  
    JasW's Avatar

    Posts
    830 Posts
    Global Posts
    6,111 Global Posts

    Default Re: No WIFI after 4.3 update - tried almost everything

    Odd, the wifi problems I had with 4.3 went away with the 4.4.2 update. Now, suddenly and inexplicably, they returned yesterday. Reboots only cure the problem briefly.

Similar Threads

  1. Digitizer wont work after self screen installed
    By Anthony Alston in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 07-21-2015, 12:43 PM
  2. Samsung Galaxy S3 Stuck in Boot after I did Factory Reset
    By Sherri Jamieson in forum AT&T Galaxy S3
    Replies: 4
    Last Post: 07-15-2014, 11:14 PM
  3. S3 (unfortunately EVERYTHING has stop working ) Please help
    By Karim Shemes in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 06-10-2014, 06:14 AM
  4. is it possible to update my zte merit to icecream sandwich?
    By Benjamin Madden in forum Android 4.0 Ice Cream Sandwich
    Replies: 2
    Last Post: 03-29-2014, 02:32 PM
  5. is it possible to update my zte merit to kitkat?
    By Benjamin Madden in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 03-26-2014, 02:03 PM

Posting Permissions