Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    tmcquake's Avatar

    Posts
    10 Posts
    Global Posts
    11 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Won't mount on Laptop

    My Rogers stock unrooted Note won't mount as MTP or USB. It happened suddenly today and I can't figure out why.

    I've tried everything I can think of: uninstalling and reinstalling the drivers, unistalling and reinstalling kies, factory resetting the Note. But nothing seems to fix the problem.

    The Note beeps and charges when I plug it into the USB port, but that's it.

    Any help is appreciated! Thanks!
  2. #2  
    youngzayiles's Avatar

    Posts
    739 Posts
    Global Posts
    931 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm noticing a lot of Samsung devices are doing this. My girls Samsung infuse does that crap and we can't fix it. We have had to send it back to att because it won't mount to any computer. Its annoying.

    From the best android phone PERIOD. Galaxy Nexus.
  3. Thread Author  Thread Author    #3  
    tmcquake's Avatar

    Posts
    10 Posts
    Global Posts
    11 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default [Solved] Won't mount on Laptop

    Got it to mount. I had to uninstall kies and the drivers, then I noticed that in the C: drive there was still a folder called "Samsung". I deleted the folder, plugged in the note, and it automatically installed the usb drivers and mounted.

    Sometimes the way Windows works baffles me. It makes no sense.

    EDIT: Nevermind. It mounted the first time, but plugged it back in a few minutes later and it wouldn't mount. I guess I'll try a full factory reset with an sd card wipe. crap.
  4. #4  
    PaulF's Avatar

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Won't mount on Laptop

    What does it say when you do settings->Wireless and network->USB utilities? Sometimes my phone says "unplug USB cable" and then waits until I plug it back in.

Posting Permissions

";