1. tmcquake's Avatar
    My Rogers stock unrooted Note won't mount as MTP or USB. It happened suddenly today and I can't figure out why.

    I've tried everything I can think of: uninstalling and reinstalling the drivers, unistalling and reinstalling kies, factory resetting the Note. But nothing seems to fix the problem.

    The Note beeps and charges when I plug it into the USB port, but that's it.

    Any help is appreciated! Thanks!
    03-17-2012 03:03 PM
  2. youngzayiles's Avatar
    I'm noticing a lot of Samsung devices are doing this. My girls Samsung infuse does that crap and we can't fix it. We have had to send it back to att because it won't mount to any computer. Its annoying.

    From the best android phone PERIOD. Galaxy Nexus.
    03-17-2012 03:12 PM
  3. tmcquake's Avatar
    Got it to mount. I had to uninstall kies and the drivers, then I noticed that in the C: drive there was still a folder called "Samsung". I deleted the folder, plugged in the note, and it automatically installed the usb drivers and mounted.

    Sometimes the way Windows works baffles me. It makes no sense.

    EDIT: Nevermind. It mounted the first time, but plugged it back in a few minutes later and it wouldn't mount. I guess I'll try a full factory reset with an sd card wipe. crap.
    03-18-2012 10:30 AM
  4. PaulF's Avatar
    What does it say when you do settings->Wireless and network->USB utilities? Sometimes my phone says "unplug USB cable" and then waits until I plug it back in.
    03-19-2012 12:03 AM
LINK TO POST COPIED TO CLIPBOARD