1. nettech_gt's Avatar
    When I first selected "edit" (after selecting a contact) I was prompted to chose what my default contacts editor would be. "Contacts" or "Touch Down"? I chose "Touch Down". I now want to change it to "Contacts". How do I do this? THANX!
    03-30-2012 11:47 PM
  2. DAS's Avatar
    I'm not familiar with that particular app, but have you tried to click on the app from within the app drawer, select menu and settings, and there is usually an option to exit the app.

    Select exit and this should give the option to chose between the two choicea the next time you enter a contact.

    Let me know if this helps.
    03-31-2012 07:21 AM
  3. S-Doo-1965's Avatar
    Settings>Applications> Manage Applications> Find Touch Down .... click Default App button. That should clear it. Next time you edit it will ask you again to choose default app.

    Hope this helps.
    nettech_gt likes this.
    03-31-2012 11:40 PM
  4. PaulF's Avatar
    Settings>Applications> Manage Applications> Find Touch Down .... click Default App button. That should clear it. Next time you edit it will ask you again to choose default app.

    Hope this helps.
    That question has been been bothering me. I have done a few searches down blind alleys. Thanks for putting me out of my misery. I know the basics of how "intents" launch apps, but that knowledge was no help at all.
    04-01-2012 02:09 AM
  5. nettech_gt's Avatar
    Settings>Applications> Manage Applications> Find Touch Down .... click Default App button. That should clear it. Next time you edit it will ask you again to choose default app.

    Hope this helps.

    That worked THANX!!!!
    S-Doo-1965 likes this.
    04-02-2012 11:27 AM
  6. rahuldhawan79's Avatar
    Hi, sorry but am not able to change the same, it's showing no defaults set... Pls advise
    06-29-2013 12:22 AM
  7. Kaushik Merchant's Avatar
    Thanks guys. I am using Android 4.4.2 and was totally foxed as I could not add any thing to my contacts or change an existing one. This was frustrating to say the least.

    Fortunately
    Settings->Apps (under Devices) ->IBM Notes Traveler-> Launch by Default -> Clear Settings helped.

    This message is for others who face similar problems
    06-26-2014 12:48 AM
LINK TO POST COPIED TO CLIPBOARD