Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default Screen Capture (Screenshot) Not Working

    Since upgrading to ICS, the screen capture is simply not working on my Samsung Galaxy Note A717. I know the button combination changed from home + power to volume down + power, but the 50+ times I've tried with volume down + power, I either turn my volume down or get the silent, power off, reboot menu. Any ideas for getting this working? I can still screen capture by swiping my hand across the screen, so it's working just not using the button combination method.
  2. #2  
    btswein's Avatar

    Posts
    321 Posts
    Global Posts
    322 Global Posts

    Default

    It is still home + power.
    Thanked by:
    DAS 
  3. #3  
    n-strike's Avatar

    Posts
    92 Posts
    Global Posts
    116 Global Posts

    Default Re: Screen Capture (Screenshot) Not Working

    So what's the problem if you can get a screenshot by swiping your hand across the screen?
  4. Thread Author  Thread Author    #4  

    Default Re: Screen Capture (Screenshot) Not Working

    The problem is that a person is supposed to be able to take a screen capture by pressing the volume down and power button simultaneously. I can't as I am supposed to be able to. I was hoping others would have suggestions for fixing the problem.

    Pressing and holding the home button in ICS brings up the recents. That's one of the new features of the ICS OS.
  5. #5  
    n-strike's Avatar

    Posts
    92 Posts
    Global Posts
    116 Global Posts

    Default Re: Screen Capture (Screenshot) Not Working

    What about pressing the button of your S-Pen + holding it down on the screen?
    Rockdog97 likes this.
  6. #6  
    btswein's Avatar

    Posts
    321 Posts
    Global Posts
    322 Global Posts

    Default

    Quote Originally Posted by MachelleB View Post
    The problem is that a person is supposed to be able to take a screen capture by pressing the volume down and power button simultaneously. I can't as I am supposed to be able to. I was hoping others would have suggestions for fixing the problem.

    Pressing and holding the home button in ICS brings up the recents. That's one of the new features of the ICS OS.
    You have to press them simultaneously. Otherwise it opens task manager.
  7. Thread Author  Thread Author    #7  

    Default

    S pen method works too. How bizarre that the button method doesn't. I do have these alteenative methods at least. I guess I'm hung up on the puzzling fact that it doesn't work but is supposed to. Being a recent iPhone convert, I am accustomed to a two button capture method as well.
    Quote Originally Posted by n-strike View Post
    What about pressing the button of your S-Pen + holding it down on the screen?
  8. Thread Author  Thread Author    #8  

    Default

    I understand. Pushing them in perfect unison, I get the shutdown menu and volume bar but no screen capture.

    Quote Originally Posted by btswein View Post
    You have to press them simultaneously. Otherwise it opens task manager.
  9. #9  
    DAS
    DAS is offline
    DAS's Avatar

    Posts
    976 Posts
    Global Posts
    984 Global Posts

    Default Re: Screen Capture (Screenshot) Not Working

    Quote Originally Posted by MachelleB View Post
    I understand. Pushing them in perfect unison, I get the shutdown menu and volume bar but no screen capture.
    After reading your post I noticed screen capture using the power and volume button is not working on mine either. It's not that big a deal for me since I can use swipe (which I can't stand) or the s-pen method.

    However, I can understand why it might be frustrating for some since it is suppose to work, and especially if you're used to using the feature in this manner.

    Btw, I learned something today; I didn't know that screen capture was available on the iPhone?
  10. #10  
    KSoD's Avatar

    Posts
    133 Posts
    Global Posts
    135 Global Posts
    ROM
    Stock LF6

    Default Re: Screen Capture (Screenshot) Not Working

    As stated by btswein in the 2nd post. It is still Home + Power that must be pushed in unison. I can confirm this as I just did it on my phone and it worked.

    It is not the Volume + Power button.
    Thanked by 2:
    fajardaway likes this.
  11. #11  
    DAS
    DAS is offline
    DAS's Avatar

    Posts
    976 Posts
    Global Posts
    984 Global Posts

    Default Re: Screen Capture (Screenshot) Not Working

    Quote Originally Posted by KSoD View Post
    As stated by btswein in the 2nd post. It is still Home + Power that must be pushed in unison. I can confirm this as I just did it on my phone and it worked.

    It is not the Volume + Power button.
    It worked for me that time

    Thanks! The correct method is in fact Home + Power at the same time. Works like a charm.
  12. #12  
    DAS
    DAS is offline
    DAS's Avatar

    Posts
    976 Posts
    Global Posts
    984 Global Posts

    Default Re: Screen Capture (Screenshot) Not Working

    Quote Originally Posted by btswein View Post
    It is still home + power.
    Should have listened to you in the first place. Got it !!
  13. Thread Author  Thread Author    #13  

    Default Re: Screen Capture (Screenshot) Not Working

    Home + power won't work for me anymore. It just brings up the multitasking manager.
  14. #14  

    Default

    Quote Originally Posted by MachelleB View Post
    Home + power won't work for me anymore. It just brings up the multitasking manager.
    I thought it was just me. I'm running stock ics and stock ROM. Luckily I've mastered the karate chop swipe lol.

    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
  15. #15  
    KSoD's Avatar

    Posts
    133 Posts
    Global Posts
    135 Global Posts
    ROM
    Stock LF6

    Default Re: Screen Capture (Screenshot) Not Working

    Quote Originally Posted by MachelleB View Post
    Home + power won't work for me anymore. It just brings up the multitasking manager.
    Then you are hitting the Home button just a split second before you hit the power button. Every time I have tried it has worked. I am on stock ICS with root access. Putting the Super User app on there would not cause mine to work and yours not to.
  16. #16  
    n-strike's Avatar

    Posts
    92 Posts
    Global Posts
    116 Global Posts

    Default Re: Screen Capture (Screenshot) Not Working

    Quote Originally Posted by KSoD View Post
    Then you are hitting the Home button just a split second before you hit the power button. Every time I have tried it has worked. I am on stock ICS with root access. Putting the Super User app on there would not cause mine to work and yours not to.
    You're talking about the international version, correct?
  17. Thread Author  Thread Author    #17  

    Default Re: Screen Capture (Screenshot) Not Working

    I don't know what changed but home + power is working for me now too. Woohoo!

    For the record, I have the AT&T A717 version (not rooted).
  18. #18  
    DAS
    DAS is offline
    DAS's Avatar

    Posts
    976 Posts
    Global Posts
    984 Global Posts

    Default

    Quote Originally Posted by MachelleB View Post
    I don't know what changed but home + power is working for me now too. Woohoo!

    For the record, I have the AT&T A717 version (not rooted).


    Galaxy Note! Phone. Tablet. Planner. Notepad. eReader. The only device I need!
  19. #19  

    Default Re: Screen Capture (Screenshot) Not Working

    I, too, had trouble doing a screen capture since the update. (ATT Note) The only thing that worked was holding the button down on the S pen and touching the screen. Neither the hand swipe or the two button squeeze worked, and they USED to, pre-update. As much as I love some of the new things, I wish they had documented the changes so we'd have a clue on how to work things before we're in a crunch to quickly get something done and end up fumbling around with trial and error.
  20. #20  
    KSoD's Avatar

    Posts
    133 Posts
    Global Posts
    135 Global Posts
    ROM
    Stock LF6

    Default Re: Screen Capture (Screenshot) Not Working

    Quote Originally Posted by J HighNote View Post
    I, too, had trouble doing a screen capture since the update. (ATT Note) The only thing that worked was holding the button down on the S pen and touching the screen. Neither the hand swipe or the two button squeeze worked, and they USED to, pre-update. As much as I love some of the new things, I wish they had documented the changes so we'd have a clue on how to work things before we're in a crunch to quickly get something done and end up fumbling around with trial and error.
    I know it works post update, cause that is the only time I have used the Home + Power button method together. Was after I updated it to ICS.

    So I don't know how documenting changes would help in this case if it was the same button combination before as it is now. Cause I know it works now.
  21. #21  

    Default Re: Screen Capture (Screenshot) Not Working

    Quote Originally Posted by KSoD View Post
    I know it works post update, cause that is the only time I have used the Home + Power button method together. Was after I updated it to ICS.

    So I don't know how documenting changes would help in this case if it was the same button combination before as it is now. Cause I know it works now.
    You, and others are thankfully right. The swipe still works, I must have been too quick today when it didn't seem to be working. But I used to be able to squeeze volume and power buttons and get a screen capture. I tried the home and power button tonight and eventually got it to work. Thanks to all.
  22. #22  

    Default Re: Screen Capture (Screenshot) Not Working

    I came to this page because I thought mine had stopped working too, but I just figured it out.

    It is still power + home, but there is a notable difference. Before, I had to be careful to press both buttons for just a second, otherwise the power menu would come up. Now, hoever, you need to press AND HOLD both buttons for a second or two. I kept letting go too soon like I was used to before ICS. Now it works again like a charm. Hope that helps someone else who is struggling with it.

    But I have to ask, what's this karate chop business? Do I need to turn that on first?
    Thanked by:
  23. #23  

    Default

    That is the magic trick! Home plus power button works perfectly for me now.

    Does anyone know if there's a way to turn off the shutter sound on screen capture?

    Sent from my SAMSUNG-SGH-I717 using Android Central Forums
  24. #24  

    Default Re: Screen Capture (Screenshot) Not Working

    hi...can u try hold power + home in 3 sec ... bcoz i got same problem cant screen capture, after i read ur post i try again hold in 3 sec jz work ....
  25. #25  

    Default Re: Screen Capture (Screenshot) Not Working

    Thanks. It was not working for me because I didn't push the buttons simultaneously.
    I need the buttons pressing because the hand swipe doesn't work when I want to capture the pop-menu in an application.

    - - - Updated - - -

    Thanks, works now. It was not working for me because I didn't push the buttons simultaneously.
    I need the buttons pressing because the hand swipe doesn't work when I want to capture the pop-menu in an application.
Page 1 of 2 12 LastLast

Posting Permissions