1. OceanView's Avatar
    I'm from the iPhone world and I recently purchased a Note.
    So far it's been great but one thing I can't do is tether my phone to my computer.
    Is there a way to do it without rooting?
    07-26-2012 12:35 AM
  2. adamtalife's Avatar
    Foxfi. If it's not in the store, Google it. At&t might of had it banned from the play store for their devices

    Sent from my HTC One X using Android Central Forums
    07-26-2012 12:39 AM
  3. OceanView's Avatar
    Foxfi. If it's not in the store, Google it. At&t might of had it banned from the play store for their devices

    Sent from my HTC One X using Android Central Forums
    I can't install it cause it sez AT&T banned it.
    Is there any way to install it ? I guess Rooting?
    07-26-2012 11:04 PM
  4. adamtalife's Avatar
    Have you tried,

    http://foxfi.com/bin/

    You don't need root to use Foxfi.

    Sent from my HTC One X using Android Central Forums
    07-27-2012 01:27 AM
  5. randall2580's Avatar
    07-29-2012 09:45 PM
  6. OceanView's Avatar

    I just tried it and Google won't let me install it. The message I get is that my my carrier won't allow this app to install.

    This sucks.
    07-29-2012 10:45 PM
  7. wildmangk's Avatar
    Foxfi works man. I just installed it last night and it works seemlessly on my Note. Dont go to the market to get it, download it from the link they provided u previously. Make sure that on your settings youve enabled the ability to download non-market apps.
    LordValek likes this.
    07-31-2012 10:12 AM
  8. OceanView's Avatar
    Foxfi works man. I just installed it last night and it works seemlessly on my Note. Dont go to the market to get it, download it from the link they provided u previously. Make sure that on your settings youve enabled the ability to download non-market apps.
    OMG! That worked!
    Thanks a lot!

    So what is the best way to hide tethering?
    I've used PDA net on my iPhone in the past with no issues but not sure if there is a better alternative for Android on AT&T.
    cqlater911 likes this.
    07-31-2012 01:41 PM
  9. adamtalife's Avatar
    When you activate the wifi hot spot, press the menu button and select "enable proxy". AFTER you enable hot spot

    Sent from my HTC One X using Android Central Forums
    07-31-2012 02:21 PM
  10. OceanView's Avatar
    When you activate the wifi hot spot, press the menu button and select "enable proxy". AFTER you enable hot spot

    Sent from my HTC One X using Android Central Forums
    Got it, thanks Adam!
    07-31-2012 02:29 PM
  11. adamtalife's Avatar
    No problem. Enjoy!

    Sent from my HTC One X using Android Central Forums
    OceanView likes this.
    07-31-2012 03:23 PM
  12. wildmangk's Avatar
    OMG! That worked!
    Thanks a lot!

    So what is the best way to hide tethering?
    I've used PDA net on my iPhone in the past with no issues but not sure if there is a better alternative for Android on AT&T.
    Got it, thanks Adam!

    Im glad it worked.
    OceanView likes this.
    07-31-2012 03:30 PM
  13. adamtalife's Avatar
    Actually, not 100% on this but i think you might have to download the Foxfi add on. It can be found by, Google foxfi add on and downloading from probably the same website as before. Still need to enable proxy

    Sent from my HTC One X using Android Central Forums
    LordValek likes this.
    07-31-2012 03:32 PM
  14. OceanView's Avatar
    Actually, not 100% on this but i think you might have to download the Foxfi add on. It can be found by, Google foxfi add on and downloading from probably the same website as before. Still need to enable proxy

    Sent from my HTC One X using Android Central Forums
    OK, I installed the add on as well.
    I do have the Enable Proxy option in the FoxFi app.
    Seems to work so far so I'm good.
    LordValek likes this.
    08-02-2012 01:17 AM
  15. Glitch01's Avatar
    Got hit with At&t message stating cease tethering, or they will charge me using Fox fi. I did not see a proxy setting on Fox fi, and that may have been my down fall. Will have to let me know if you guys get hit with tethering warning using proxy.

    Thx
    12-19-2012 12:06 AM
  16. OceanView's Avatar
    Got hit with At&t message stating cease tethering, or they will charge me using Fox fi. I did not see a proxy setting on Fox fi, and that may have been my down fall. Will have to let me know if you guys get hit with tethering warning using proxy.

    Thx
    You have to install the fox fi add on in the google play store.
    Once installed foxfi has an option in the menu section to enable proxy.
    Try that and see if you get any more messages from AT&T.
    Good luck

    Also, about how much data did you use?
    12-19-2012 12:18 AM
LINK TO POST COPIED TO CLIPBOARD