1. wildmangk's Avatar
    So I noticed on Saturday that most of my pictures are corrupt in my SD card. However, when i hook up my phone to my PC and explore the files, all my pictures ARE there. Seems like its the Note that isnt reading them correctly. Ive tried doing a restart on my phone and the problem still persists. Does anyone else have any suggestions or has experienced this with their Note?
    08-20-2012 01:20 PM
  2. Loren's Avatar
    Are you sure they are corrupt? Sometimes they don't show right in a PC to phone interface.
    Copy a couple to your PC and open them - I'll bet they are ok.
    08-20-2012 03:36 PM
  3. btswein's Avatar
    Are you rooted? Apparently their is an issue with RomManager corrupting/moving files.
    08-20-2012 04:14 PM
  4. wildmangk's Avatar
    Are you sure they are corrupt? Sometimes they don't show right in a PC to phone interface.
    Copy a couple to your PC and open them - I'll bet they are ok.
    Well, in my gallery they show a black square with a lightning bolt type of figure...when I go to my pc i can copy them fine to my computer.
    08-20-2012 04:30 PM
  5. wildmangk's Avatar
    Are you rooted? Apparently their is an issue with RomManager corrupting/moving files.
    Nope, not rooted, all stock
    08-20-2012 04:31 PM
  6. btswein's Avatar
    Have you tried clearing the Cache for the Gallery?
    08-22-2012 10:21 AM
  7. nic-spa's Avatar
    Usually clearing the data for media storage under applications fixes the issue.

    I also restart for good measure

    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
    08-22-2012 11:04 AM
  8. wildmangk's Avatar
    Have you tried clearing the Cache for the Gallery?
    The Cache is already at 0.0B so there is nothing to clear, i also did a force stop and that didnt do anything either. Ive turned the phone on and off and still the problem is there.

    Any other suggestions?
    08-23-2012 06:45 PM
  9. hummingbirdhill's Avatar
    So I noticed on Saturday that most of my pictures are corrupt in my SD card. However, when i hook up my phone to my PC and explore the files, all my pictures ARE there. Seems like its the Note that isnt reading them correctly. Ive tried doing a restart on my phone and the problem still persists. Does anyone else have any suggestions or has experienced this with their Note?
    I've had this experience (but not on a Note).

    This has been occurring on my HTC Inspire ever since I did a factory reset a couple months ago. Extremely frustrating. I keep less than 30 pics on my Inspire. It's always the same 6 pics that don't show up after rebooting. Or, if I delete those 6 pics in the Gallery, others begin not showing up after rebooting. If it's pics that are downloaded from text messages, I have to return to text messages, open the pics, and save them again. But when I turn off my Inspire at night and boot it the next morning, the same pics are gone again.

    I'm fairly sure the pics are on the SD card because, in the Gallery, a gray box placeholder containing an exclamation point exists in place of each vanished pic.

    I agree that the Inspire appears not to read certain pic files on the SD card . . . But what can I do to rectify this? No issues prior to factory reset. I'm assuming the Note and the Inspire have the same cause for this problem . . .
    08-24-2012 10:10 AM
  10. RaiderWill's Avatar
    Move all of your information / pics from your SD Card to your Computer.

    Check your Pics while they are installed on your Computer and not on your SD Card..

    Format your SD Card.

    Re-install the Info / Pics back onto your SD Card.

    If this does not help but your Pics looked fine when they were on your computer, then you need another SD Card.
    hummingbirdhill likes this.
    08-24-2012 12:06 PM
  11. wildmangk's Avatar
    Fixed the issue by making new folders in my sd card and moving all my pics into the new folder and erasing the old folder... Voila!!
    08-30-2012 11:35 PM
LINK TO POST COPIED TO CLIPBOARD