Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    Jerry-O's Avatar

    Posts
    255 Posts
    Global Posts
    283 Global Posts

    Default SMS and Exchange account mixed up

    My wife's SGS2 is having a strange problem. Everytime she receives an sms message it also appears in her exchange inbox with the number of the sender in the from box. If I delete the SMS thread it does not affect the copy in her inbox. It is almost like SMS is forwarding it to her exchange account. (It actually shows in outlook on her work PC as well) I didn't see any settings that would do something like this and my SGS2 does not have this problem.

    Help

    Sent from my Samsung Galaxy S II using Tapatalk.
  2. #2  

    Default Re: SMS and Exchange account mixed up

    Go into the account settings for the Exchange account on her phone, and turn off "SMS Sync" - that worked for me.
  3. Thread Author  Thread Author    #3  
    Jerry-O's Avatar

    Posts
    255 Posts
    Global Posts
    283 Global Posts

    Default

    Worked like a charm. My exchange server does not support that feature so I would never have known to look there on her sgs2

    Thanks

    Sent from my Samsung Galaxy S II using Tapatalk.
  4. #4  

    Default Re: SMS and Exchange account mixed up

    My setting only give option to turn off "sync contacts, sync calendar, and sync tasks". What should I select?
    Bibby687

    In response to "Go into the account settings for the Exchange account on her phone, and turn off "SMS Sync" - that worked for me. "
  5. Thread Author  Thread Author    #5  
    Jerry-O's Avatar

    Posts
    255 Posts
    Global Posts
    283 Global Posts

    Default

    The option will only be there if your exchange server supports this feature. Are you getting your SMS delivered to your outlook mailbox

    Sent from my Samsung Galaxy S II using Tapatalk.
  6. #6  

    Default Re: SMS and Exchange account mixed up

    This is the same for my phone. I don't have that setting and all my txts go into my work email.
  7. #7  

    Default Re: SMS and Exchange account mixed up

    At my Note 2 I had the choice to sync SMS or not only at first exchange setup, later on there is no checkbox in the Options


    correction:

    go to the exchange account - options- again choose the account, scroll 3 pages down, there is the checkbox

    just found


    RalfL
  8. #8  

    Thumbs up Re: SMS and Exchange account mixed up

    For all those that can't find the SMS option. Try this

    Go to your Accounts > Microsoft Exchange ActiveS.. > Settings > Pick your account > Scroll down to More Settings > Scroll down and uncheck "Sync text message"

    Good luck!

Posting Permissions