1. nyc_rock's Avatar
    Even when the phone isnt in vibrate mode? This really seams like a bug.
    10-21-2011 03:41 PM
  2. SteveISU's Avatar
    Shouldn't be if it's not in vibrate mode. Do you have the volume rocker cranked down all the way to send it into silent mode, which isn't the only way to put it into that mode.
    BugDad25 likes this.
    10-21-2011 03:43 PM
  3. nyc_rock's Avatar
    Not in vibrate mode. Volume isnt all the way down. Under sound I have it set to vibrate when not in silent mode and I get the vibrate icon.
    10-21-2011 03:57 PM
  4. kenmitch's Avatar
    I think it's more a feature than a bug. I see what you are seeing and it's just a icon for vibration mode. So I'd think that it will both ring and vibrate? Correct?
    10-21-2011 04:11 PM
  5. BugDad25's Avatar
    Shouldn't be if it's not in vibrate mode. Do you have the volume rocker cranked down all the way to send it into silent mode, which isn't the only way to put it into that mode.

    Thanks Steve.... I had not realized you could turn on vibrate by lowering volume to zero. I had been hitting the power button and selecting Silent Mode.

    Thanks for that insight
    10-21-2011 04:12 PM
  6. nyc_rock's Avatar
    I think it's more a feature than a bug. I see what you are seeing and it's just a icon for vibration mode. So I'd think that it will both ring and vibrate? Correct?
    No other phone I have ever used showed a vibrate icon when you have it set to vibrate and ring for a call. Vibrate mode yes, but this isn't vibrate mode. I had the international galaxy S2 and it didn't display that icon. Its just a waste of space.
    10-21-2011 04:47 PM
  7. derande's Avatar
    i hate it.
    10-21-2011 05:20 PM
  8. Randizzledante's Avatar
    i hate it.
    Me too.

    Sent from my SAMSUNG-SGH-I777 using Tapatalk
    10-22-2011 03:20 AM
  9. DannyUC6's Avatar
    me three just annoying
    10-22-2011 07:17 AM
  10. StatuSChecKa's Avatar
    Bumping this...
    11-15-2011 11:13 PM
  11. DannyUC6's Avatar
    Still annoys me....plus my vibrate blows...sometimes doesn't work.
    11-17-2011 11:15 PM
  12. Najo's Avatar
    I do not have the icon when not in silent mode, and I find the vibrate to be sufficient.

    Sent from my SAMSUNG-SGH-I777 using Tapatalk
    11-18-2011 09:39 AM
  13. StatuSChecKa's Avatar
    FIXED: (Only if Rooted)
    -Get Root Explorer and turn "System/App" to a MOUNT R/W.
    -SSH into your phone and search and turn the SYSTEMUI.APK into SYSTEMUI.APK.ZIP. Replace stat_sys_wifi_signal_4.png with a transparent 30x38 png.
    -Turn that ZIP back into an APK and drag the APK back on the phone and reboot your phone.

    Now I am always on vibrate without my phone constantly reminding me
    Status Bar looks hella clean now, that ugly vibrate icon ready did a number on the user interface.
    Please note that I did this on a Skyrocket, same file system on the S2 though.
    Deenybird likes this.
    12-02-2011 09:43 AM
  14. nyc_rock's Avatar
    Does anyone know if the new update (2.3.6) corrected this?
    12-20-2011 06:28 AM
  15. Lavitapostandroid's Avatar
    It is still the same. I honestly don't care. It doesn't have att in the notification bar. The vibration is on when the sound is on.

    Sent from my SAMSUNG Galaxy S II
    12-25-2011 08:09 PM
  16. ag95keri's Avatar
    No other phone I have ever used showed a vibrate icon when you have it set to vibrate and ring for a call. Vibrate mode yes, but this isn't vibrate mode. I had the international galaxy S2 and it didn't display that icon. Its just a waste of space.
    Completely agreed. I also have mine set to always vibrate regardless of sound settings which means this indicator is always on there wasting space. Add me to the list of those that hate that.

    It would also be nice if those indicators were active ... i.e. I could tap the silent indicator & it would take me to sound settings, or tap the battery indicator to get to power saving settings.
    12-31-2011 09:11 AM
  17. Lavitapostandroid's Avatar
    Trust me it may be annoying. I just am glad I have more space on my bar then my atrix.

    Sent from my SAMSUNG Galaxy S II
    01-02-2012 05:28 PM
LINK TO POST COPIED TO CLIPBOARD