1. jmro68's Avatar
    I just bought a Samsung Galaxy S2. Love the phone but notice that all my MS Exchange appointments are behind one hour during. I checked appointments in April of 2012 and they show up at the correct time. I assume its got something to do with DST? Any fixes to this?
    11-28-2011 12:22 PM
  2. dirtbikerr450's Avatar
    I just bought a Samsung Galaxy S2. Love the phone but notice that all my MS Exchange appointments are behind one hour during. I checked appointments in April of 2012 and they show up at the correct time. I assume its got something to do with DST? Any fixes to this?
    settings>Date and Time>Automatic is checked?
    11-28-2011 07:28 PM
  3. mrjphd's Avatar
    I am getting the same problem with my Motorola Razr Maxx. Also, I am unable to sync my calendar to my Google account.
    03-21-2012 02:51 PM
  4. mrjphd's Avatar
    Automatic is checked in Date & Time
    03-21-2012 02:52 PM
LINK TO POST COPIED TO CLIPBOARD