Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Vibrate notification being turned off

    I normally leave my phone in silent mode and want vibrate notifications for calls, SMS, gmail. I have no trouble with vibrate on calls, but for some reason vibrate notifications seem to get turned off for SMS and gmail. In settings I have I sound/vibration set to always. I also have the Sound Manager app, and when vibrate notification stop for SMS and gmail, if I look in Sound Manager under the vibrate notification setting, the setting is Don't Vibrate. If I use Sound Manager to turn the vibrate notification setting back to Vibrate Whenever Possible, I get the vibrate notifications again. However at some random time later the vibrate notification will get turned off again. Note I had this issue before installing Sound Manager. Anyone else seeing this issue? Any suggestions on how to solve?

    Thanks,
    Peter
  2. #2  
    tunie's Avatar
    Phhhhbbbbtttt

    Posts
    585 Posts
    Global Posts
    601 Global Posts
    ROM
    Stock ROM:Rooted

    Default Re: Vibrate notification being turned off

    I would say in settings under sound, deselect Silent mode, set vibration to never and then get Simple Sound from the market and just use that. If you set that on vibrate, that's all you'll get. It's a great app and it's free:-)
    Don't breed or buy while shelter animals die. Save a life.
    LA County Adoption List Humane Society ASPCA
  3. #3  
    jfdav's Avatar

    Posts
    15 Posts
    ROM
    CM 9.1

    Default Re: Vibrate notification being turned off

    I am noticing something similar. Phone calls vibrate OK, but SMS messages don't (no option to), Gmails don't, GVoice notifications don't, not sure what others may be behaving similarly. All vibrate settings turned on, they just don't. Vibrate is set to always.

    The only apps I have installed that have anything to do with sound are "Silent Toggle Widget+ and "Kill The Duck".
  4. #4  
    gsrrr's Avatar
    Derp

    Posts
    74 Posts
    Global Posts
    78 Global Posts

    Default Re: Vibrate notification being turned off

    Quote Originally Posted by jfdav View Post
    I am noticing something similar. Phone calls vibrate OK, but SMS messages don't (no option to), Gmails don't, GVoice notifications don't, not sure what others may be behaving similarly. All vibrate settings turned on, they just don't. Vibrate is set to always.

    The only apps I have installed that have anything to do with sound are "Silent Toggle Widget+ and "Kill The Duck".
    You have to play with the settings. I couldn't figure it out too and just kept messing with it (vibrate when silent, vibrate always, phone in silent mode, etc) and got it to vibrate.

    Then I turned vibrate off because it would buzzzzzz so long. There's no way to control the intensity or duration of it, as far as I know.
  5. #5  

    Default Re: Vibrate notification being turned off

    Quote Originally Posted by tunie View Post
    I would say in settings under sound, deselect Silent mode, set vibration to never and then get Simple Sound from the market and just use that. If you set that on vibrate, that's all you'll get. It's a great app and it's free:-)
    I actually Love you for this app, works perfectly :P

Posting Permissions