Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By Anyasia
  1. Thread Author  Thread Author    #1  
    ag95keri's Avatar

    Posts
    7 Posts
    Global Posts
    39 Global Posts

    Default Texts auto-forwarding to email - Please make it stop!

    I just got a new SGS2 (Windows Mobile user for the past 5 years), and somehow when I was setting everything up, I somehow enabled auto-forwarding of my text messages to my office email, and it is driving me crazy! Now every text I receive also goes to my email inbox at work, and that is absolutely NOT acceptable.

    I have tested, and it does not forward messages when the phone is off, so it's not a setting on the AT&T network. It's a setting on the phone.

    Does anyone know how to turn this off?
  2. #2  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Quote Originally Posted by ag95keri View Post
    I just got a new SGS2 (Windows Mobile user for the past 5 years), and somehow when I was setting everything up, I somehow enabled auto-forwarding of my text messages to my office email, and it is driving me crazy! Now every text I receive also goes to my email inbox at work, and that is absolutely NOT acceptable.

    I have tested, and it does not forward messages when the phone is off, so it's not a setting on the AT&T network. It's a setting on the phone.

    Does anyone know how to turn this off?
    The same thing happened to me, you need to go into your email settings and deselect the box for "Sync Texts." I also had to login to my Outlook account in an internet browser and go into the settings and remove my phone from the device list.
  3. #3  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    The one thing I have come to love in the short week I have owned my GS2 is the customization ability.The one thing that has driven me mad while hopping from ROM to ROM trying to find one that I prefer the most and works best for me... is the seemingly near infinite preferences and settings that I must first figure out their locations and then figure out how to properly configure... so is the price of customization!
  4. Thread Author  Thread Author    #4  
    ag95keri's Avatar

    Posts
    7 Posts
    Global Posts
    39 Global Posts

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Quote Originally Posted by chmcke01 View Post
    The same thing happened to me, you need to go into your email settings and deselect the box for "Sync Texts." I also had to login to my Outlook account in an internet browser and go into the settings and remove my phone from the device list.
    Thanks, chmcke01! That was it ... a setting in email called "SMS sync." I unchecked it, and no more texts to my email. I didn't have to change anything on my Outlook account.

    Thanks again. You've made me a very happy Android user!
  5. #5  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    In the Samsung Galaxy s3 SGS3 the same thing happened to me.
    On this phone there is NO option to check on uncheck "sync SMS"

    I had to completely remove my corporate email account and then recreate it. During the creation of the email account the default is set to also "Sync SMS". This means that the phonse will copy you phone incoming texts to your email account. Really annoying. I unchecked the box to "Sync SMS" and now my phone texts no longer appear in my email.

    I have no desire to have my company see my texts. That option should
    a) not be the default option
    b) be possible to turn it off after creating an account

    bart
  6. #6  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Just reading this thread. Mine is not doing this, but out of curiosity looked in my email setting and didn't see this setting.
  7. #7  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    That is correct, the setting only shows at initial setup. Once your account exists, there is no way to change it. One should not need a reinstall to change a setting.
  8. #8  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Thanks for the help on this one. For the Galaxy III S if you go to settings>accounts and sync>your Microsoft exchange active sync>settings>your exchange account then scroll to the bottom and you can un-check the Sync SMS without removing and re-syncing your email. Hope this helps others!
    Thanked by 2:
    unglued94ta likes this.
  9. #9  
    unglued94ta's Avatar

    Posts
    208 Posts
    Global Posts
    214 Global Posts
    ROM
    4.1, 4.0.4, 4.0.4

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Quote Originally Posted by Anyasia View Post
    Thanks for the help on this one. For the Galaxy III S if you go to settings>accounts and sync>your Microsoft exchange active sync>settings>your exchange account then scroll to the bottom and you can un-check the Sync SMS without removing and re-syncing your email. Hope this helps others!
    You beat me to it. That's is exactly how you do it on the gs2 and note.

    Sent from my GT-N7000 using Android Central Forums
  10. #10  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    I have a Galaxy lll S from ATT and this setting is not there. I have sync calendar, contacts, email and tasks. no sync sms. HELP
  11. #11  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Thanks so much! Mine is fixed now, too.
  12. #12  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    I thought so too, but it's at the very bottom - scroll down until you're at the absolute bottom and you'll find it there.
  13. #13  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Thanks.. my problem got resolved.........
  14. #14  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Thank, this helped me tremendously, but, it works a bit differently on the S4...

    1. Go to email
    2. Go to settings
    3. select the account that receives these SMS text messages
    4. Scroll down to 'More settings'
    5. Uncheck SMS synchronization
    6. Done


    Hope this helps someone!
  15. #15  

    Default Re: Texts auto-forwarding to email - Please make it stop!

    Quote Originally Posted by jigsjdg View Post
    Thank, this helped me tremendously, but, it works a bit differently on the S4...

    1. Go to email
    2. Go to settings
    3. select the account that receives these SMS text messages
    4. Scroll down to 'More settings'
    5. Uncheck SMS synchronization
    6. Done


    Hope this helps someone!
    This is exactly what I had to do on my Note 4. I was dumb and checked all the boxes when setting up exchange sync but was horrified when I realized I enabled all my texts to be synced with my exchange inbox. While I think it's cool, I do not want my college email to have all the text messages I send and receive.

Posting Permissions