1. jademan38's Avatar
    I upgraded my AT&T GS2 over the weekend when the official release hit for the phone. Ever since the update I have had issues getting text notifications (sound and vibration). I have tried the stock messaging, Handcent, and GoSMS. If I reset the sound for the texts, or receive a phone call which rings normal, then I may receive a few texts with sound/vibration but then it goes away. I have factory-ed the phone already, and spoken to a Samsung rep via an AT&T rep, and they are saying the update may have been corrupted during the install (?) and that I can send in for a re-flashing. I have some knowledge of rooting / custom romming, but of course am concerned with warranty in case something doesn't go 100%. Anyone have any other ideas / suggestions / experience with this problem? Can't be without my phone for very long due to work...


    Thanks in advance
    06-26-2012 01:37 PM
  2. No44specialk's Avatar
    I am curious about this too, I am experiencing the same problem. I get the vibrating notification when in "silent mode", but I do not receive a sound-volume is turned up.
    06-26-2012 04:18 PM
  3. No44specialk's Avatar
    I found a solution to my problem, it may help you too.

    Check out:
    -Settings > Sound > Volume (at the top of the list) > and make sure that the volumes are turned on and at a high level.

    Hope it helps!
    06-26-2012 09:08 PM
  4. Raien's Avatar
    Think its time I just forsake my warranty and hack.

    My sound notification for texting doesn't work, at all. No matter what file I use/how loud it is. No vibration, no sound. Just, nothing.
    06-28-2012 10:08 AM
  5. jademan38's Avatar
    I contacted ATT and they are sending a new phone. Not sure what caused the problem, seems once I get a phone call, the phone will ring and I will get notifications for a little while (?).

    Very odd...

    Thanks again
    07-01-2012 08:32 PM
  6. rickms80's Avatar
    I'm also having the same issue. I called at&t and they connected me to Samsung who wanted me to send my phone in for warranty repair.

    I have two GSIIs in my house and both have the issue but for some reason mine seems to be more frequent. My notification sounds and vibration will stop only after hours while my other GSII's notifications may stop working after a day or so.
    07-04-2012 10:29 AM
  7. rickms80's Avatar
    Any news? Was hoping someone may have heard whether they found a fix or if it's been acknowledged by at&t or Sammy.
    07-10-2012 11:53 AM
  8. plynn7's Avatar
    I have been getting the same issue after I ran the ICS update last weekend. I will get notifications if I am going back and forth with texts, but If the phone is left idle for a few hours the notifications stop I don't know I have a text unless I look at the phone. Also when I get a pic text it shows downloading for around 5-7 sec before the pic shows up, I never had that problem with my Captivate, pics would show up instantly. Anyone else have this issue with pics having to download before showing up?
    07-14-2012 07:07 PM
  9. plynn7's Avatar
    So I did a factory reset as requested by Att to see if this would fix the issue. I did the reset last night and it seems to have solved both issues I was having. Pic texts having to download and not getting a notification when I received a text, both seem to be working now.
    07-15-2012 11:12 AM
  10. plynn7's Avatar
    So I just figured out that if you have the background data disabled the notification of text stops working. As sooon as I turn it back on the notifications start working again.
    07-15-2012 06:24 PM
  11. Manipulate's Avatar
    So far after factory reset, this issue has evaporated for me. Also it gave ICS a nice speed boost as it was awful after the upgrade.
    07-17-2012 07:28 AM
  12. rickms80's Avatar
    I've performed factory resets on mine. The issue still returned for me. I don't have background data restricted either.
    07-17-2012 09:32 PM
  13. Manipulate's Avatar
    I've performed factory resets on mine. The issue still returned for me. I don't have background data restricted either.
    Maybe Im just imagining that its gone....
    07-18-2012 06:58 AM
  14. rickms80's Avatar
    Keep us posted.
    07-19-2012 01:28 PM
  15. dhughes's Avatar
    I had this issue and did a factory reset. It still occurs after the reset. Very frustrating to miss texts because you did not hear anything.

    Sent from my SAMSUNG-SGH-I777 using Tapatalk 2
    07-19-2012 09:10 PM
  16. Trip64's Avatar
    Go into mms app, settings, scroll down and make sure the settings on the application are what you need.. The default for vibration is never I think.

    Sent from my TASKed aokp I777 (4.0.4 ics)
    07-20-2012 07:22 PM
  17. pac0naut's Avatar
    I'm having the SAME exact issue........I now wish I never got this stupid update.
    07-23-2012 03:02 PM
  18. bcjanes's Avatar
    Has anyone figured out a fix? It started happening to my GS II a about a week after the update, and it's getting worse.
    07-29-2012 11:19 AM
  19. bcjanes's Avatar
    Did a factory reset same day as my last post and so far everything is working like it should be.

    Sent from my SAMSUNG-SGH-I777 using Android Central Forums
    08-01-2012 11:44 PM
  20. bcjanes's Avatar
    Factory reset fixed the issue for me for sure. Phone is also much quicker and smoother and battery life improved after the factory reset as well

    Sent from my SAMSUNG-SGH-I777 using Android Central Forums
    08-15-2012 08:29 PM
  21. rickms80's Avatar
    Factory Reset did not fix the issue for me. I still loose audio and vibration for notifications.
    08-16-2012 09:35 AM
  22. royfalk's Avatar
    I am a proud owner of a Samsung Galaxy Y and it stopped beeping when new text messages arrive.
    I've tried every setting and even tried a reset factory settings. Nothing helped.
    So I wrote an app to do this. Mind you, I did it mostly to solve my own problem.
    It's free, there's no GUI and no ads.
    If anyone is interested I uploaded it to Google Play at https://play.google.com/store/apps/d...falk.falconsms

    Roy Falk
    10-28-2012 04:27 PM
  23. rickms80's Avatar
    I've updated to the new 4.0.4 LK3 and so far so good. My Notifications haven't stopped and all seems well. Took 6 months but all is well with the notification issues.

    Side note with this new update. They did remove the ability to uninstall the bloatware. This was allowed only in 4.0.3 which now seems to have been an accident. Of course if you skipped 4.0.3 you will no see difference with this issue as it wasn't allowed in gingerbread either.
    12-21-2012 10:01 AM
LINK TO POST COPIED TO CLIPBOARD