Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By NEDNERBISH
  1. Thread Author  Thread Author    #1  
    NEDNERBISH's Avatar

    Posts
    97 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Keypad selection

    Anyone else constantly have a notification at top for input method? I updated to ics and now its always there even though I pick all the time

    sent from my totally tubular Samsung galaxy s2 sgh-I777
    dingbat005 likes this.
  2. #2  
    frozencloud's Avatar

    Posts
    174 Posts
    Global Posts
    260 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Keypad selection

    Yes. I'm getting the same thing. They removed the press & hold at the input box to prompt the input method menu from what I see so far.
  3. #3  
    cattledog's Avatar

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Keypad selection

    Same problem here....
  4. #4  
    Edge1978's Avatar

    Posts
    78 Posts
    Global Posts
    79 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm getting it too.

    Sent from my SAMSUNG-SGH-I777 using Android Central Forums
  5. #5  
    KRoberts's Avatar

    Posts
    47 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its just a quicker option to switch keyboards. Haven't figured a way to turn it off if there is a way.

    Sent from my SAMSUNG-SGH-I777 using Android Central Forums
  6. #6  
    Strawdawg's Avatar

    Posts
    125 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Keypad selection

    Only there when messaging is open on my phone

Posting Permissions

";