1. gonzo0203's Avatar
    Hi, I recently bought a Samsung MHL to HDMI adapter. I hooked it up, I get picture and sound. Comes across as 1080i, not 1080p as advertised but I can live with that. (and yes my TV support 1080p). Problem I have is I can start streaming netflix or anything for that matter, picture video it doesn't matter the picture on the TV after couple minutes starts to flicker in and out. The phone never dims, just the tv begins to lose the signal. I read that you had to put the phone in airplane mode, so I tried that. Nothing changes. I tried with wife's HTC Vivid, her phone does same thing just takes longer to start losing signal. Any ideas? My galaxy s2 is stock, ICS, and non root.
    11-21-2012 09:49 AM
  2. codys1024's Avatar
    this is happening to me as well have you got yours to work without it flashing on and off >?
    01-28-2013 03:01 PM
  3. gonzo0203's Avatar
    Glad to know someone replied to my thread...even if it was like forever after. Lol. Yes the MHL adapter was faulty. I RMA'd the adapter back. The wire that was output MHL was loose, it isnt supposed to move any out at all, and you could move it back and forth. Not good for it lol.
    02-20-2013 04:28 PM

Similar Threads

  1. Genuine Samsung SGS III HDMI Adapter - No Sound on TV
    By Tom S. in forum AT&T Galaxy S III Accessories
    Replies: 4
    Last Post: 11-11-2012, 09:11 PM
  2. Who outputs Netflix through the MHL adapter?
    By oddsman in forum T-Mobile HTC Sensation
    Replies: 2
    Last Post: 09-28-2011, 08:49 PM
  3. TV output through MHL adapter
    By bgapfire in forum AT&T Samsung Infuse
    Replies: 0
    Last Post: 05-29-2011, 02:19 PM
  4. [How To] Record Video with the Flash ON!!
    By nick8197 in forum HTC EVO 4G
    Replies: 26
    Last Post: 08-02-2010, 10:38 PM
  5. Recording video with flash on?
    By frunkiss in forum Verizon Droid Incredible
    Replies: 13
    Last Post: 05-26-2010, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD