Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    R1k1's Avatar

    Posts
    3 Posts

    Default Something went wrong with rooting and help needed.

    So, i have s2 with jellybean.
    Started to have problems with it, and decided to hard reset it and try to root it.
    First i was thinking to download insecure kernel and transferring it to the phone etc... problem was that when i checked my kernel type i couldnt find the right one.

    Then i came up with this video/instructions about rooting jelly bean.



    It seemed pretty easy, and i downloaded the jeboo and odin.

    Then i thought that i would allready put the superuser zipfile on my just formatted SD-card, so that i could install it when i need to, after putting the jeboo in the phone. (download Superuser zip file straight to your phone or you can also copy it over from your computer.)

    Then i shut down my phone, and put it in ODIN mode. Then i opened odin, and transferred the jeboo file succesfully. Then the phone put on the screen, with the samsung gt-9100 texts and yellow triangle with the ! mark on it.

    Well, thats where the problems probably started. The phone would just stay there and do nothing for 5-10 minutes. Tried to push the powerbutton, in hope to start her up or shut her down. Didnt work.

    Then tried to hold down Volume Up, Center Home, and Power buttons together for about 20 seconds until your phone reboots into CWM Recovery.

    Wouldn go there, but the screen went black and now all that it does is show the battery sign if connected to computer or charger, the emblem in the middle wont rotate ( hope you know what i mean ), and it shows that the battery would be empty. Its not, because i charged up my phone before starting to play with it, and tried to put my battery on GF`s S2, and it showed that it has a lot of power in it.

    Then i put the battery back on my phone, and tried to look for help about my problem. Only thing that my phone does, is show that empty battery with paused emblem if connected. When take the plug out, and tried to put it into cwm recovery, again comes the samsung texts with triangle.

    Im not able to do anything else on my phone, and it will not go to CWM recovery, or ODIN mode anymore.

    Is it bricked or what, and is there anything i can do / try to fix it?
  2. #2  
    srkmagnus's Avatar

    Posts
    6,743 Posts
    Global Posts
    6,746 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Something went wrong with rooting and help needed.

    So you can't even access download mode (volume up + power button)? I'd let the device sit powered off and charging for an hour or so. Then try download mode again and see if you can access it. If you can, then you can restore a factory image for your model S2.

    Sent from my GT-P7510 using AC Forums mobile app
  3. Thread Author  Thread Author    #3  
    R1k1's Avatar

    Posts
    3 Posts

    Default Re: Something went wrong with rooting and help needed.

    Quote Originally Posted by srkmagnus View Post
    So you can't even access download mode (volume up + power button)? I'd let the device sit powered off and charging for an hour or so. Then try download mode again and see if you can access it. If you can, then you can restore a factory image for your model S2.
    Did that, and tried. Still no effect, i cant access CWM recovery or ODIN mode.

    When i press either one, about 20 secs later the screen goes black for a few secs, then starts again and has the battery logo ( if hooked up on charger or computer ), or the Samsung texts with the yellow triangle ( if not plugged ).
  4. Thread Author  Thread Author    #4  
    R1k1's Avatar

    Posts
    3 Posts

    Default Re: Something went wrong with rooting and help needed.

    Found out something new, when tried to access download mode for 10000 time, it said on red text that battery is too low for accessing download mode. Now back on charger, anyone have any ideas?

Posting Permissions

B