Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Camera Failed Problem

    I know there have been posts on this before but I have tried a lot of these suggestions and still have "camera failed" error on my S3 4.3 stock rom. Camera was perfectly for couple of days after ota.

    I did update the firmware ZDFI02 using #*34971539#, and it does says both phone and cam is ZDFI02.

    Thanks guys. Ask me for any other detail you need. I really wanna solve this problem.
  2. #2  
    srkmagnus's Avatar

    Posts
    6,760 Posts
    Global Posts
    6,763 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Camera Failed Problem

    Quote Originally Posted by kit717 View Post
    I know there have been posts on this before but I have tried a lot of these suggestions and still have "camera failed" error on my S3 4.3 stock rom. Camera was perfectly for couple of days after ota.

    I did update the firmware ZDFI02 using #*34971539#, and it does says both phone and cam is ZDFI02.

    Thanks guys. Ask me for any other detail you need. I really wanna solve this problem.
    Hello! Did you clear the cache via Settings > Applications > Camera?

    Give that a try and see if the issue is fixed.
  3. Thread Author  Thread Author    #3  

    Default Re: Camera Failed Problem

    Yes that was the first thing I tried.
    It used to work with at&t 4.3 ota update then one day the camera stopped working. Right now I am running CyanogenMod 10.3

    But when I had 4.3 rooted I tried updating the 34971539 thing and also updated the camera firmware to zdfi02 but it never worked.

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  

    Default Re: Camera Failed Problem

    Sent in for Samsung repair facility. First I had to unroot the phone and factory reset. They replaced the camera component without any charge.

    Sent from my Nexus 5 using Tapatalk
  5. #5  

    Default Re: Camera Failed Problem

    I have had the same problem twice. Clear the data on the camera. You know how to clear the cache, clear the data as well. Worked like a charm for me. Hope this works for you. It is really frustrating not having your camera!

Similar Threads

  1. Mobile Connectivity Problem in Moto G
    By vsshah1172 in forum Moto G
    Replies: 5
    Last Post: 03-02-2014, 09:09 AM
  2. Camera flash sometimes doesn't work.
    By dpham00 in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-16-2014, 03:19 PM
  3. Replies: 1
    Last Post: 01-12-2014, 10:58 AM
  4. Galaxy S3 - Very very strange battery problem!
    By babakk1 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-06-2014, 02:38 PM
  5. battery problem
    By predator1o1 in forum Samsung Galaxy S3 I9300
    Replies: 1
    Last Post: 01-06-2014, 12:28 PM

Posting Permissions

B