05-24-2014 08:43 PM
213 ... 56789
tools
  1. JONKYT's Avatar
    Got it thanks. Now with the CWM update when I hit start on odin after it finished it displayed Reset in blue where the Green Pass was showing when I first rooted the phone. Should I try to flash the update again or is it okay?
    01-10-2013 12:32 PM
  2. Skunkape60's Avatar
    Got it thanks. Now with the CWM update when I hit start on odin after it finished it displayed Reset in blue where the Green Pass was showing when I first rooted the phone. Should I try to flash the update again or is it okay?
    Should be fine. It sometimes shows reset and sometimes passed. If your phone didn't restart on it's own. Unplug it from your computer and pull the battery to get it out of download mode out just hold the power button until it restarts.

    Boot into recovery and see what version you are now on. It should be 6.0.2.3.
    JONKYT likes this.
    01-10-2013 12:58 PM
  3. Adrian Adler's Avatar
    hello, im trying this method on my phone but when i press start on odin it gets stuck at "setupconnection" then says cant open the serial(COM) port. any insight? thanks.
    01-20-2013 06:45 PM
  4. Skunkape60's Avatar
    hello, im trying this method on my phone but when i press start on odin it gets stuck at "setupconnection" then says cant open the serial(COM) port. any insight? thanks.
    Are you saying com and a number in the ID:COM block?
    01-20-2013 07:52 PM
  5. Adrian Adler's Avatar
    Are you saying com and a number in the ID:COM block?
    Yes I do. I get COM4. its when I press start that it says cant connect serial k
    (COM) Tthanks again for the help.
    01-21-2013 07:05 PM
  6. Skunkape60's Avatar
    Yes I do. I get COM4. its when I press start that it says cant connect serial k
    (COM) Tthanks again for the help.
    Try a different USB cord and port. Are you using a USB hub? If so, plug the phone directly into the computer. It will not work if connected to a hub.
    01-21-2013 07:36 PM
  7. Joe Mandarino's Avatar
    This works on 4.1.1 jellybean I'm taking right?
    01-21-2013 11:46 PM
  8. Skunkape60's Avatar
    This works on 4.1.1 jellybean I'm taking right?
    This will root any AT&T GS3 regardless of the android version.
    01-21-2013 11:50 PM
  9. Joe Mandarino's Avatar
    This will root any AT&T GS3 regardless of the android version.
    Ok thanks this is my first time rooting and idk what's going to happen.
    01-21-2013 11:57 PM
  10. Joe Mandarino's Avatar
    One more question is their any rooting methods for Mac for the att galaxy s3 running 4.1.1?
    01-22-2013 12:01 AM
  11. Skunkape60's Avatar
    One more question is their any rooting methods for Mac for the att galaxy s3 running 4.1.1?
    If you look at my house to root threads on xda there are some members who did it with a Mac. You can ask them.
    01-22-2013 12:24 AM
  12. codeman3000's Avatar
    I made it as far as taking my battery out and putting it back in. But when I start it in recovery, I'm not getting the touch screen menu, only the menu that i need to use my volume keys. And there isn't an option to unzip. What do I do now?!
    01-26-2013 10:21 AM
  13. Skunkape60's Avatar
    I made it as far as taking my battery out and putting it back in. But when I start it in recovery, I'm not getting the touch screen menu, only the menu that i need to use my volume keys. And there isn't an option to unzip. What do I do now?!
    Did you let the phone boot before you went into recovery?
    01-27-2013 03:59 AM
  14. bb_redhot's Avatar
    After following steps, my phone reboots, freezes, and reboots itself again any thoughts on what I did wrong?
    02-12-2013 09:24 PM
  15. Skunkape60's Avatar
    After following steps, my phone reboots, freezes, and reboots itself again any thoughts on what I did wrong?
    Can you still get into custom recovery? Did you make a backup? I would try a factory reset in recovery. It will erase your apps, settings and you will have to stop your phone again but it often fixed these issues. You do have the AT&T gs3 correct?
    02-12-2013 11:36 PM
  16. bb_redhot's Avatar
    I was able to use your instructions to unroot and I am back running and didn't lose any of my data. Thanks for posting both. I will back-up and try again (maybe). I recently upgrading my phone and I probably should have tried this before upgrading.
    02-13-2013 01:04 AM
  17. Makennah Eck's Avatar
    ok when i click start on odin it says <OSM> All threads completed. (succeed 0 / failed 0) what do i do
    02-16-2013 08:31 PM
  18. Skunkape60's Avatar
    ok when i click start on odin it says <OSM> All threads completed. (succeed 0 / failed 0) what do i do
    Does Odin recognize your phone? Meaning do you see a number and com in the id com block?
    02-16-2013 11:56 PM
  19. brvdd's Avatar
    Hey, I already bricked my first device (the guide worked great, I installed a l93000 by accident. I have a i747) looking for a cool ROM. Maybe there is something I don't understand, but are there any good custom ROMs for a Galaxy S3 AT&T version?
    02-17-2013 09:29 AM
  20. Skunkape60's Avatar
    Hey, I already bricked my first device (the guide worked great, I installed a l93000 by accident. I have a i747) looking for a cool ROM. Maybe there is something I don't understand, but are there any good custom ROMs for a Galaxy S3 AT&T version?
    I'm not really sure. I don't have the AT&T phone. Hopefully someone else can step in and answer.
    02-17-2013 10:55 AM
  21. Hockeyman213's Avatar
    When ever i plug in my phone it doesnt seam to connect to the computer what can i do?
    02-17-2013 01:50 PM
  22. marscook's Avatar
    I was able to successfully root my phone with this method. When I try to flash CM10, it fails. I wipe the dalvik cache and reset to factory settings. What am I doing wrong? I'm sure I'm missing something easy. I tried the stable and a nightly.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    02-17-2013 10:12 PM
  23. Skunkape60's Avatar
    I was able to successfully root my phone with this method. When I try to flash CM10, it fails. I wipe the dalvik cache and reset to factory settings. What am I doing wrong? I'm sure I'm missing something easy. I tried the stable and a nightly.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    What recovery are you using. You should be wiping cache and dalvik and factory reset. So there are 3 items you wipe. Also it could be as simple as a corrupted download. I make it a habit to never use my phone to download. I use my faster more reliable desktop.
    02-17-2013 10:44 PM
  24. marscook's Avatar
    The first time, I downloaded it from the computer to the phone. Then I tried twice downloading directly to the phone. I will try to wipe the cache and see what happens.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    02-18-2013 05:52 AM
  25. rong21's Avatar
    I had an issue with the latest CM10 nightly released 2-17, also had an issue with CM10 M2. Using TWRP recovery. The CM 10 nightly failed GAAPs. The CM10 M2 keyboard wouldn't load. Went back to ParanoidKangroid. I downloaded all files to my desktop and the Gaaps 20121011 works on Paranoid Android and ParanoidKangroid. The Gaaps for CM10 M2 is 201212.
    02-18-2013 05:58 AM
213 ... 56789

Similar Threads

  1. How to get mms pictures on samsung galaxy s3 flash boost mobile
    By blackmeat4u in forum Sprint Galaxy S III
    Replies: 8
    Last Post: 12-03-2016, 01:37 PM
  2. [How-To] Root the AT&T Galaxy S II
    By Jerry Hildenbrand in forum AT&T Galaxy S II
    Replies: 79
    Last Post: 11-19-2013, 08:38 AM
  3. How to get mms pictures on samsung galaxy s3 flash boost mobile
    By blackmeat4u in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 01-19-2013, 09:38 PM
  4. How To Root the Samsung Galaxy S 4G
    By MattMJB0188 in forum T-Mobile Galaxy S 4G
    Replies: 30
    Last Post: 10-18-2011, 11:43 PM
  5. [GUIDE] How to Root the Samsung Galaxy Tab 10.1 [Video Walkthroug
    By R3Z in forum Samsung Galaxy Tab 10-inch
    Replies: 3
    Last Post: 09-09-2011, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD