Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  


    Hey all, never posted on here before because I've had good luck with ROMS in the past but here goes.
    Haven't rooted since the 4.3 update. Rooted the other day with cfautoroot. Everything went fine. Decided to try slimrom, so I installed TWRP 2.7.0, made a backup, ect. Went to install the ROM and it gave me errors. So I restored my backup. I had a hell of a time getting past the at&t screen but I finally got it to boot. The minute I unlocked, I was bombarded by "com.processes.gapps has unexpectedly quit" among every other app telling me it failed. So I got to the backup and restore and did a factory restore. Everything seemed to be normal. So I looked online for some information on the errors. Found a forum that indicated I was using a TWRP version that was too new. So I installed 2.6.1. Because I apparently enjoy being aggravated, I did the whole process over again. The same result happened. After more research I discovered that TWRP may have been the culprit along with ROM manager. So I installed Clockwork and did the whole process AGAIN! I got slimrom to install without problems. I was able to make a backup of slimrom as well. Just to be sure, I went and did a wipe in clockwork and tried to restore the backup I made of stock. Restarted, same error messages. Literally every second. Did a factory restore and everything was fine. So then I did a backup again and restored my backup of slimrom. It works fine! If I try to restore the backup of stock, I get errors. What's going on here!?

    Some things I tried:
    Clearing caches and data of the apps that were failing
    Stopping the download manager
    Deleting my Google login on the phone and re setting it up

    Posted via Android Central App
  2. #2  
    Golfdriver97's Avatar

    31,413 Posts
    Global Posts
    31,911 Global Posts
    Pure Nexus/Franco Kernel

    Default Re: com.processes.gapps! help!

    Welcome to the forums.
    Did you do a clean flash of Slim?
  3. Thread Author  Thread Author    #3  

    Default Re: com.processes.gapps! help!

    Yes, every time. Same with installing the backups

    Posted via Android Central App

Similar Threads

  1. Replies: 1
    Last Post: 03-14-2014, 09:22 AM
  2. galaxy 8.4 screen problem need help deciding what to do.
    By Eric Lopez3 in forum Samsung Galaxy Tab Pro 8.4
    Replies: 1
    Last Post: 03-12-2014, 06:35 PM
  3. emoticon help
    By ticaleb in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 03-12-2014, 06:23 PM
  4. Nexus 4 unhiding hidden apps(help)
    By bonfire1983 in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 03-12-2014, 03:44 PM
  5. Need Help! Manually Re-root Samsung Galaxy S4 SCH-R970C
    By Angela Nelson2 in forum General News & Discussion
    Replies: 0
    Last Post: 03-12-2014, 01:38 PM

Posting Permissions