Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Wifi works but now No data!?!?

    So i reflashed (used cyanogenmod tool to install the rom) and now my wifi works now for about 2 days. So at about 3pm my phone froze and i rebooted it but now the data is not working.
    I cant text and call thats it anything with internet is a nogo but i can use wifi now.

    Any fixes?
    kernal 3.4.77
    cyan version 11.0

    Phone model SGH-I747
    help please
  2. #2  

    Default Re: Wifi works but now No data!?!?

    I'm honestly not familiar with the CM Tool. Have you tried flashing your ROM the "old fashioned" way through recovery?
    "The worst foe lies within the self....."

Similar Threads

  1. Replies: 7
    Last Post: 12-27-2014, 12:09 PM
  2. WTS: Galaxy Tab Pro 10.1 16 days old, Black, cheapest out there $425 no offers
    By angry english in forum The Marketplace - Buy, Sell & Trade
    Replies: 2
    Last Post: 03-26-2014, 08:19 PM
  3. Create a wifi hotspot using Moto X on AT&T?
    By teffects in forum Moto X (2013)
    Replies: 4
    Last Post: 03-13-2014, 05:34 PM
  4. Can I use some apps on WiFi and some on my data?
    By PittsburghJake in forum Motorola Droid Ultra
    Replies: 3
    Last Post: 03-13-2014, 05:07 PM
  5. Moto G 3G data hangs whenever I travel more than a block.
    By arch stanton1 in forum Moto G (2013)
    Replies: 1
    Last Post: 03-13-2014, 04:19 PM

Posting Permissions